Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 50
  1. #21
    New ROGer Array CHEMMINS's Avatar
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    4

    Hey, just ran across this.

    I received a pair of Kingston 1866 ram for x-mas, and when installed into 1 & 2, I get:

    931.5 dram
    1:7 FSB
    11-11-11-32
    and registers as 8192.

    Index scores went from:

    7.4 to 7.4
    7.6 to 7.9
    7.1 to 7.3
    7.1 to 7.3
    5.9 to 5.9

    Hopefully this helps. I thought about a second set, but until a way is figured to get all 16 gig to run proper, I'll wait.
    ASUS G74SX-BBK7 Notebook Intel Core i7 2630QM(2.00GHz) 17.3" 8GB Memory DDR3 1TB HDD DVD±RW/CD-RW NVIDIA GeForce GTX 560M

    Needs upgrading......Got a Killer Wireless-n 1103 coming and blu ray burner/player coming for it. memory and SSD upgrades next.

  2. #22
    ROG Enthusiast Array
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    27

    OK so the Kingston 1866 8GB kit came today and here are the results!

    <-Slots 1 and 2->

    dram freq->931.3-931.5
    Fsb : Dram->1:7
    Timings->11-11-11-31 (Dual Channel)
    Command Rate->1T
    Memory bandwidth->16745 MB/s

    <-Slots 1 and 3->

    dram freq->665
    Timings->6-6-6-20 (Single channel)
    Command Rate->2T
    Memory bandwidth->9002 MB/s

    <-Slot 1 only->

    dram freq->665
    Timings->6-6-6-20 (Single channel)
    Command Rate->2T
    Memory bandwidth->13014 MB/s

    Everything is running great no blue screens and my windows index ram value went from 7.6->7.9 (Yeah!!! Bragging rights. lol)
    Thanks again for all of your help fostert.

    I'm jealous CHEMMINS your Graphics card rating went up to 7.3! I wonder why mine didn't increase?
    Last edited by Lismail0; 01-06-2012 at 03:34 AM.
    G74SX-DH73-3D
    <---------------->
    i7-2760QM, 2.4-3.5GHz, (32nm, 6MB L3 cache)
    nVidia GeForce GTX 560M 3,072MB PCI-Express GDDR5 DX11
    8GB Kingston HyperX DDR3 1866MHz CL11 Dual Channel Memory
    120GB OCZ Vertex 3 Sandforce Solid State Drive->Boot
    750GB 7200RPM 16MB Cache Hard Disk Drive->Storage
    WEI->7.6-7.9-7.3-7.3-7.9

  3. #23
    ROG Guru: Green Belt Array fostert's Avatar
    Join Date
    Oct 2011
    Reputation
    54
    Posts
    706

    Quote Originally Posted by CHEMMINS View Post
    Index scores went from:

    7.4 to 7.4
    7.6 to 7.9
    7.1 to 7.3
    7.1 to 7.3
    5.9 to 5.9
    Thats a crazy increase in WEI scores, especially the graphics scores going ^ 0.2 points! I thought that would happen only if you were running graphics through the integrated GPU on the CPU, but you've got an external card! Strange...
    When I went up to 32GB RAM on my G74, my WEI graphics scores went up 0.1 (7.3->7.4) but I have no explanation why...the memory is the same speed (1333MHz) as the old 16Gb stuff in there was, theres just twice as much! Odd.

  4. #24
    ROG Enthusiast Array
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    27

    I just re-ran the WEI with a overclock and got 7.3. Are you guys running a GPU overclock and what drivers do you have?
    G74SX-DH73-3D
    <---------------->
    i7-2760QM, 2.4-3.5GHz, (32nm, 6MB L3 cache)
    nVidia GeForce GTX 560M 3,072MB PCI-Express GDDR5 DX11
    8GB Kingston HyperX DDR3 1866MHz CL11 Dual Channel Memory
    120GB OCZ Vertex 3 Sandforce Solid State Drive->Boot
    750GB 7200RPM 16MB Cache Hard Disk Drive->Storage
    WEI->7.6-7.9-7.3-7.3-7.9

  5. #25
    ROG Guru: Green Belt Array fostert's Avatar
    Join Date
    Oct 2011
    Reputation
    54
    Posts
    706

    Quote Originally Posted by Lismail0 View Post
    I just re-ran the WEI with a overclock and got 7.3. Are you guys running a GPU overclock and what drivers do you have?
    Yeah, I have an OC on my 560M using MSI afterburner. I think I am running it 24/7 at 1700, 850 and 1400 but I can't remember precisely. Anyhow that initially bumped my WEI from 7.2 (stock 560M speeds) to 7.3, and I could never get it past 7.3 even with a more insane overclock to the maxes allowed by MSI (2000, 1000, 1900). As I mentioned though when I put in the new 32GB RAM I was able to achieve 7.4 with that same overclock...dunno why. Have to keep the window open for this speed mind you (its usually -10 to -15C here in winter!)
    Drivers are older (October) NVIDIA, I think 285 something something...

    BTW, I am jealous of your WEI memory score of 7.9! Mines stuck @ 7.6, no surprise I guess since I'm running standard 1333MHz speed sticks.

  6. #26
    ROG Enthusiast Array
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    27

    Yeah I'm running stable now with 880-1760-1600 using msi Afterbuner as well. My driver is the latest beta driver though (290.53). But my WEI index maxes at 7.3 as well. I guess that's better than nothing. It should give me a slight boost in FPS while playing Skyrim and that's good enough for me.
    G74SX-DH73-3D
    <---------------->
    i7-2760QM, 2.4-3.5GHz, (32nm, 6MB L3 cache)
    nVidia GeForce GTX 560M 3,072MB PCI-Express GDDR5 DX11
    8GB Kingston HyperX DDR3 1866MHz CL11 Dual Channel Memory
    120GB OCZ Vertex 3 Sandforce Solid State Drive->Boot
    750GB 7200RPM 16MB Cache Hard Disk Drive->Storage
    WEI->7.6-7.9-7.3-7.3-7.9

  7. #27
    New ROGer Array CHEMMINS's Avatar
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    4

    Yup, I am running afterburner as well.
    ASUS G74SX-BBK7 Notebook Intel Core i7 2630QM(2.00GHz) 17.3" 8GB Memory DDR3 1TB HDD DVD±RW/CD-RW NVIDIA GeForce GTX 560M

    Needs upgrading......Got a Killer Wireless-n 1103 coming and blu ray burner/player coming for it. memory and SSD upgrades next.

  8. #28
    ROG Guru: Green Belt Array fostert's Avatar
    Join Date
    Oct 2011
    Reputation
    54
    Posts
    706

    I haven't tested any of my GPU overclocks for stability yet, just toying really and since I don't game it isn't important. To me the OC just tells me the quality of the hardware, in this case the NVIDIA card...It OCs further than ATI cards do in my experience.
    Plus of course an OC gives me a bit of a kick that my notebook is just that little bit more future proof!

  9. #29
    ROG Enthusiast Array
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    27

    The slight OC gives that little boost that i need while playing skyrim on ultra high settings. I also have seen a slight improvement in smoothness with my new ram!
    G74SX-DH73-3D
    <---------------->
    i7-2760QM, 2.4-3.5GHz, (32nm, 6MB L3 cache)
    nVidia GeForce GTX 560M 3,072MB PCI-Express GDDR5 DX11
    8GB Kingston HyperX DDR3 1866MHz CL11 Dual Channel Memory
    120GB OCZ Vertex 3 Sandforce Solid State Drive->Boot
    750GB 7200RPM 16MB Cache Hard Disk Drive->Storage
    WEI->7.6-7.9-7.3-7.3-7.9

  10. #30
    New ROGer Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    1

    Just to inform all I have bought the corsair vengeance 1866 2X4 GB if you are Good with '8gb' they are Working as intended ai a freq OF 980 hz in dual cannella with timing of 10 10 10 27 no problem detected for now

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •