Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 34
  1. #1
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    21

    Color issues PG279q dirty yellow screen

    So on Saturday I got 3 PG279q from Amazon.

    One was just DOA. It only gave me a blue LED on the power button and would not do anything. Switching cables, power supplies, ports etc etc did not resolve the problem. I could not even get an OSD. So I am returning that one for an exchange.

    The other one with a little bit of calibration is awesome.

    The other one I got works but the entire screen is basically a dirty yellow. I cannot get it to white. This is what I have tried.

    1. Different Port Display cables.
    2. Plugging in HDMI cable.
    3. Different power supplies.
    4. Different ports on my 1080.
    5. Making it the only monitor and or primary monitor.
    6. OSD adjustments, windows color calibration, gammacorrect, and calibrize.
    7. A buddy has a colorimeter and we brought it over and ran it to no avail.

    This is not BLB unless the BLB is covering the entire screen. Basically no matter what I do unless I set it to look blue or something the factory setting as well as all the other things I tried makes the entire screen a dirty yellow. No setting has gotten it anywhere near white. All white screens appear like a dirty yellow. I am not a photo guy or have OCD. My main screen is not true white either but it is good enough without running a colorimeter on it as well.


    Before I send it back I am wondering if there is something else I can try.

  2. #2
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    The entire screen showing as dirty yellow means either some setting with blue light filter or you have a defective panel. Reading what you wrote, you definitely sound knowledgeable and probably have checked the other settings already so I would recommend returning it for another replacement.

  3. #3
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    21

    Quote Originally Posted by Bahz View Post
    The entire screen showing as dirty yellow means either some setting with blue light filter or you have a defective panel. Reading what you wrote, you definitely sound knowledgeable and probably have checked the other settings already so I would recommend returning it for another replacement.
    Thanks for the reply. I do have a high end colorimeter coming in tomorrow with my other replacement screen. If that can't fix it I will send it back. Amazon is really good with returns.

  4. #4
    ROG Guru: Yellow Belt Array Crashcourse316 PC Specs
    Crashcourse316 PC Specs
    MotherboardASUS Z97 Wifi-Pro
    ProcessorI7-4790k
    Memory (part number)32GB G-Skills
    Graphics Card #1MSI GEFORCE® GTX 1080 GAMING X 8G
    MonitorPG279Q
    Storage #1Samsumg 951 Pro m.2 512GB
    CPU CoolerCorsair H100
    Power Supply1600W 80 Platinum
    OS Win10

    Join Date
    Feb 2016
    Reputation
    15
    Posts
    219

    Take a look at my old post a while back with my monitors I returned comparing two 279q's side by side and then an asus pro art monitor.

    I feel like its exactly what your experiencing. Its the 4th post down I think on page 3

    https://rog.asus.com/forum/showthrea...ht-bleed/page3
    I7-4790k OC 4.9 1.375v
    MSI Gaming X GTX 1080 OC core:2055Mhz Mem:5504Mhz

    -----------------------------------------------------------------------
    If you like what I post, hit that Rep button.
    -----------------------------------------------------------------------
    If i'm posting here it's only because I'm at work and have nothing better to do other than solve your problems.

  5. #5
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    21

    That is the same issue I am having. The Primary is simply amazing. I see a little BLB on jet black but nothing I notice. The colors as I type this are amazing and the 144 FPS is smooth as butter I cannot believe how much this changes everything even just doing desktop stuff. I have an RMA in on the yellow one now as soon as it's replacement comes in I hope the two RMAs in route are as amazing as this one. Here is what they look like side by side with same settings. Even after trying all the hardware and or software tweaks the dirty yellow tint never goes away.


  6. #6
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    21

    After doing a BLB test I saw my primary only has some in the lower left corner. The yellow one has BLB 100% around the border and it creeps to almost the center of the screen. That amount of BLB would probably be why it always has a yellow tint to it. No Amount of calibration in the world would every get rid of it.

  7. #7
    ROG Guru: Yellow Belt Array Crashcourse316 PC Specs
    Crashcourse316 PC Specs
    MotherboardASUS Z97 Wifi-Pro
    ProcessorI7-4790k
    Memory (part number)32GB G-Skills
    Graphics Card #1MSI GEFORCE® GTX 1080 GAMING X 8G
    MonitorPG279Q
    Storage #1Samsumg 951 Pro m.2 512GB
    CPU CoolerCorsair H100
    Power Supply1600W 80 Platinum
    OS Win10

    Join Date
    Feb 2016
    Reputation
    15
    Posts
    219

    Yep that is so close to what I had it might be the same one I returned still in circulation That right panel is a joke. It's to bad Asus doesn't have the man power to QA every single monitor.

    Does the one on the left have any yellow tint towards the top at all? Every single one of the 5 I checked out had yellow tint issues. Yours looks like it's almost perfect with the color uniformity (at least perceivable color) I would say that one for sure is a keeper.

    PS: nice mouse I just picked one up myself not too long ago.
    I7-4790k OC 4.9 1.375v
    MSI Gaming X GTX 1080 OC core:2055Mhz Mem:5504Mhz

    -----------------------------------------------------------------------
    If you like what I post, hit that Rep button.
    -----------------------------------------------------------------------
    If i'm posting here it's only because I'm at work and have nothing better to do other than solve your problems.

  8. #8
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    21

    The primary is fantastic. I have a colorimeter coming in today that I am going to calibrate it with but TBH I don't think it will change much. I just want to make sure all the monitors are similar in color slight variation does not bother me however that yellow tint looks like it was owned by a smoker. I just upgraded all my stuff to corsair recently keyboard, mouse, and headphones. I had a mix bag of Microsoft and Logitech prior to that they were great but all dated by about 5 years.

    I read on another post that it was something like.

    1. Panels made in Taiwan
    2. Boards and such made in China
    3. Assembled in China

    I don't know if that is true about the monitors but I could see why they have QC issues if the pieces are built and shipped and assembled and shipped again. ASUS has always made quality stuff I have an ASUS Z170 Premium in my machine and have always used ASUS products when I can. I think given the newer technology of these monitors is what is causing the issues. That combined with poor QC. They should probably do something like setup a room in China where they can cycle in a few hundred monitors at a time and have humans eyeball them in a dark room before they are packaged up.

    I don't know anything about ASUS specific deals I know years ago when I was in manufacturing that there was an agreed upon error margin in products. Like the parts I was making 2% could be off spec. As it was explained to me that is how manufacturers get the bid by not only price point but lowest error margin. My guess would be the manufacturer of these monitors are probably not meeting their bid so ASUS should in theory send all the bad ones back and get credits and the manufacturer should increase their QC so they can make a profit. That being said I am sure as time goes on we should see a higher percentage of amazing monitors.

  9. #9
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    21

    So my RMA came in from Amazon for the one that was DOA. Unfortunately it looks to have the same exact issue.

    I just got in the i1 Display Pro colorimeter I am going to run it and see if it helps but TBH this looks like a bad panel as well.



    This is a pic of SC you can see the hue remains no matter what is on the screen.


  10. #10
    ROG Guru: Yellow Belt Array Crashcourse316 PC Specs
    Crashcourse316 PC Specs
    MotherboardASUS Z97 Wifi-Pro
    ProcessorI7-4790k
    Memory (part number)32GB G-Skills
    Graphics Card #1MSI GEFORCE® GTX 1080 GAMING X 8G
    MonitorPG279Q
    Storage #1Samsumg 951 Pro m.2 512GB
    CPU CoolerCorsair H100
    Power Supply1600W 80 Platinum
    OS Win10

    Join Date
    Feb 2016
    Reputation
    15
    Posts
    219

    Sucks. That one in the middle is definitely in the minority of the closer to perfect. That difference is not even close. Good luck on your future RMA's.

    one heck of a setup you got going for Star Citizen. and lol 29 FPS, better pickup SLI 1080's (or better)
    I7-4790k OC 4.9 1.375v
    MSI Gaming X GTX 1080 OC core:2055Mhz Mem:5504Mhz

    -----------------------------------------------------------------------
    If you like what I post, hit that Rep button.
    -----------------------------------------------------------------------
    If i'm posting here it's only because I'm at work and have nothing better to do other than solve your problems.

Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •