Page 4 of 14 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 137
  1. #31
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    R9 380x

    While I have the exact same issue as the thread author, I have a different card:

    Sapphire Radeon R9 380X Nitro (aka Tonga)


    When I enable FreeSync, my issue occurs at 90Hz, together with a blurry screen. With FreeSync enabled and 60Hz everything is fine. This seems to be completely OS independent.

    When I disable FreeSync, I get plenty of error message from Windows Driver, but it seems to look OK. When I disable FreeSync on Linux, I only get massive flickering (and hence an un-usable screen).
    Basically the same issues as described here: https://rog.asus.com/forum/showthrea...e-while-gaming


    I already tried two identical monitors with the same issue (Respective SNs are in Bahz' inbox).
    Last edited by Grische; 12-06-2016 at 01:05 AM.

  2. #32
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by Grische View Post
    While I have the exact same issue as the thread author, I have a different card:

    Sapphire Radeon R9 380X Nitro (aka Tonga)


    When I enable FreeSync, my issue occurs at 90Hz, together with a blurry screen. With FreeSync enabled and 60Hz everything is fine. This seems to be completely OS independent.

    When I disable FreeSync, I get plenty of error message from Windows Driver, but it seems to look OK. When I disable FreeSync on Linux, I only get massive flickering (and hence an un-usable screen).
    Basically the same issues as described here: https://rog.asus.com/forum/showthrea...e-while-gaming


    I already tried two identical monitors with the same issue (Respective SNs are in Bahz' inbox).
    Thanks for the additional information, I'll continue to push regarding this.

  3. #33
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Bahz View Post
    Thanks for the additional information, I'll continue to push regarding this.


    Can confirm I also get displayport failures mid game and blurry screen issues from time to time. I'm using a certified cable.

  4. #34
    New ROGer Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    1

    MG279Q Issues

    Can confirm I have this issue, alongside some other ones. Hopefully this give you guys more information on problems/potential problems with your monitor.

    GPU: Sapphire Radeon Fury Nitro OC+

    My issues are as follows:

    1. Sleep to disconnect issue

    Whenever I put my computer to sleep, or when the screen turns off after X seconds of inactivity, the computer treats the monitor as disconnected and resizes the windows. I have done research and apparently this is a displayport industry standard, but according to sources on a mg279q monitor review on newegg, an asus representative has stated that it is a known "error" on the monitor and requires a firmware fix. I have switched between multiple displayport 1.2 cables that are verified by the displayport website as certified.

    Most notably, the resizing only occurs when I wake up the computer again, somehow when the monitor wakes up it disconnects itself and reconnects, resizing and moving the windows. I have tested this by connecting two monitors, and simply pressing the power button on the mg279q. The computer still recognizes that there are two monitors connected and retains the windows that were previously on the other monitor. However, if I press the power button, the screen will flash and the windows will fly to my secondary monitor, and then back to the mg279q which is now on and all the windows will have been resized.

    2. Displayport link failure/refresh rate compatibility issue

    Sometimes when the computer boots up, either from cold boot, sleep, or monitor wake up the monitor will experience a display port link failure or refresh rate compatibility issue and will be reset to 90hz, with the only options to change framerate to be 60/90hz in display settings..

    3. Vertical line down the middle of the monitor

    Sometimes when the computer boots up, either from cold boot, sleep, or monitor wake up the monitor will flash black and the screen elements will be off centre and blurry, with a vertical line down the middle of the screen. The vertical line down the middle of the screen occurs at 144hz. If set at 90hz, there is another bug that has a fuzzy line on the left hand side of the monitor.

    Thank you for your time and attention. I hope this helps the investigation in this matter.

  5. #35
    New ROGer Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    Brought it back

    I had to return my darn great videocard because asus is taking 2years to get to fixed. Unfortunately this costs me money. Right now I am back to a 290x from sapphire without blurry line issues.

    Now my z170 gaming aura motherboard (asus) doesn't recognize my nzxt water AIO vooler either.

    A few years ago asus was top quality, doesn't feel like that anymore.*

  6. #36
    ROG Guru: White Belt Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    90

    Quote Originally Posted by idiotsbhindme View Post
    Can confirm I have this issue, alongside some other ones. Hopefully this give you guys more information on problems/potential problems with your monitor.

    GPU: Sapphire Radeon Fury Nitro OC+

    My issues are as follows:

    1. Sleep to disconnect issue

    Whenever I put my computer to sleep, or when the screen turns off after X seconds of inactivity, the computer treats the monitor as disconnected and resizes the windows. I have done research and apparently this is a displayport industry standard, but according to sources on a mg279q monitor review on newegg, an asus representative has stated that it is a known "error" on the monitor and requires a firmware fix. I have switched between multiple displayport 1.2 cables that are verified by the displayport website as certified.

    Most notably, the resizing only occurs when I wake up the computer again, somehow when the monitor wakes up it disconnects itself and reconnects, resizing and moving the windows. I have tested this by connecting two monitors, and simply pressing the power button on the mg279q. The computer still recognizes that there are two monitors connected and retains the windows that were previously on the other monitor. However, if I press the power button, the screen will flash and the windows will fly to my secondary monitor, and then back to the mg279q which is now on and all the windows will have been resized.

    2. Displayport link failure/refresh rate compatibility issue

    Sometimes when the computer boots up, either from cold boot, sleep, or monitor wake up the monitor will experience a display port link failure or refresh rate compatibility issue and will be reset to 90hz, with the only options to change framerate to be 60/90hz in display settings..

    3. Vertical line down the middle of the monitor

    Sometimes when the computer boots up, either from cold boot, sleep, or monitor wake up the monitor will flash black and the screen elements will be off centre and blurry, with a vertical line down the middle of the screen. The vertical line down the middle of the screen occurs at 144hz. If set at 90hz, there is another bug that has a fuzzy line on the left hand side of the monitor.

    Thank you for your time and attention. I hope this helps the investigation in this matter.
    I have experienced these exact same issues. There is a work around for the first however. Set your USB monitor ports to charge in standby and that should stop the screen from being resized.

    As to the other issues I can't find a fix. They are more or less random in appearance and I think could be related to the video card/driver combined with the monitor. Given I believe this monitor would have to be sent in for a firmware update I am not expecting any real fix. Too bad as otherwise this is indeed a very good product.

  7. #37
    ROG Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    8

    I can confirm this started occurring after upgrading from 2xGigabyte 7970s to 2xSapphire Nitro R9 Furys. I always shutdown my computer once I'm done for the day but when I boot it up occasionally I'll notice the middle of my background is screwed up and text is blurry. To resolve the issue I open AMD drivers and toggle "Virtual Super Resolution" On then back Off, usually this makes the issues disappear but I have noticed it in GTA V making my crosshair circle look like two circles put together. I'll provide some examples next time this occurs as proof.

  8. #38
    ROG Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    8

    Quote Originally Posted by YiRz99 View Post
    I can confirm this started occurring after upgrading from 2xGigabyte 7970s to 2xSapphire Nitro R9 Furys. I always shutdown my computer once I'm done for the day but when I boot it up occasionally I'll notice the middle of my background is screwed up and text is blurry. To resolve the issue I open AMD drivers and toggle "Virtual Super Resolution" On then back Off, usually this makes the issues disappear but I have noticed it in GTA V making my crosshair circle look like two circles put together. I'll provide some examples next time this occurs as proof.
    As promised here's some pictures providing examples sorry for the quality I just used my phone to capture them quickly.

    Background (notice the logos):
    Click image for larger version. 

Name:	20161221_214329.jpg 
Views:	4 
Size:	433.6 KB 
ID:	61302

    GTA V (notice the crosshair):
    Click image for larger version. 

Name:	20161221_222029.jpg 
Views:	3 
Size:	181.2 KB 
ID:	61303

    AMD Settings (notice the double black lines):
    Click image for larger version. 

Name:	20161223_124802.jpg 
Views:	4 
Size:	480.4 KB 
ID:	61304

    The forum decided to rotate the images

  9. #39
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Thank you all for providing the additional information on this issue, our display team is working on a solution currently and I'll contact you individually when the time comes.

  10. #40
    New ROGer Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    4

    Same problem here. Vertical mirror kind line right in the middle of the screen during freesync. Sapphire R9 fury + MG279Q

Page 4 of 14 FirstFirst ... 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •