Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    18

    AEGIS II and ASUS ROG G20AJ strange fan noise at 100%.

    Hello fellow G20 users,

    I am currently using my brand new ASUS G20AJ-UK023S with a GTX 960 and core i5 4460. I am really pleased with the performance so far and I’m absolutely in love with this beauty.
    Question number one:
    Back to the point, i was experiencing a strange issue with the case fan (i know it's the case fan because i used Fan speed software to boost manually to 100% every fan in order to find the one with the issue)
    When i turn on the PC the fans spin to 100% which is normal and the sound is normal without issues, BUT when i RESTART it when it was already working for some time there is a strange noise when the fan spins to 100%. The noise is brief and it is there only when the fan goes from 95 to 100% (test with the software). The noise is absent during gaming etc. because the fan does not reach 100%. The noise is like whistling. I’m concerning a misbalance of the fan or something stucked in the metal grills.
    Question number two:
    Why in earth users of older G20 models such as AJ, BM etc can’t use the new G20CB software to control the lights? (the music feature and the color cycling is really cool) it is really frustrating that ASUS thinks only for their new customers. In my opinion it is just a matter of software because the motherboards are nearly the same.
    Thanks for the answers.

  2. #2
    ROG Guru: Orange Belt Array chilinmichael's Avatar
    Join Date
    Dec 2012
    Reputation
    16
    Posts
    372

    1: I'd call Asus, parts like that should most definitely be under warranty, long as you didn't open the case. If you did, I'd figure out which fan it is and ask their parts department.
    2: If you feel this is the case, I'd email Asus and ask them that question. I'm betting almost nobody here sans an Asus Engineer would have the answer to that.
    Asus G20CB - Core i7 6700, Nvidia GTX980, 16GB Ram, 256GB SK Hynix SSD, 1TB Samsung SSD.

  3. #3
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    18

    Quote Originally Posted by chilinmichael View Post
    1: I'd call Asus, parts like that should most definitely be under warranty, long as you didn't open the case. If you did, I'd figure out which fan it is and ask their parts department.
    2: If you feel this is the case, I'd email Asus and ask them that question. I'm betting almost nobody here sans an Asus Engineer would have the answer to that.
    Thanks for the answer. No the case was never opened. I think that i will wait until the warranty drops and when i do an upgrade i will change the vent. chasis also it is about 30 bucks on asus website. I don't think
    that there is much of a problem and i defiitely dont want to waste a month without my PC (i use it for work/school also) just for that. The problem is only there when the fan is at 100% and i never had it during normal work or even hard gameplay. so yeah.
    Thanks again

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •