Results 1 to 10 of 21

Threaded View

  1. #1
    ROG Member Array Cold_Fire_18 PC Specs
    Cold_Fire_18 PC Specs
    MotherboardAsus Maximus VIII Formula
    Processori5 6600k
    Memory (part number)CMU16GX4M2A2666C16
    Graphics Card #1STRIX-GTX1070-8G-GAMING
    MonitorSamsung C24F390
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerCryorig M9i
    CasePhanteks Enthoo Evolv ATX Tempered Glass
    Power SupplyCorsair RM750i
    Keyboard Logitech K270
    Mouse Lenovo M331
    Mouse Pad Hyper X
    Headset/Speakers Creative T4 Wireless
    OS Windows 10 Education
    Network RouterD-Link DIR-868L

    Join Date
    Sep 2016
    Reputation
    27
    Posts
    17

    Unhappy (SOLVED) Asus Maximus VIII Formula does not boot

    Hello everyone!

    This is my very first PC build after procrastinating ever since the first Maximus Formula came out. I wanted this to be a perfect build but unfortunately something is wrong and I am pulling my hair out trying to find out the cause.

    Everytime after I shutdown the PC and try to turn it on again, it will show A0 on the Q-code and show the ROG logo on the monitor but won't boot into windows. If i manually turn it off and on again, it will boot into windows properly.
    My board came with the 1701 BIOS and I have tried both 1902 and 2202 but the results are the same. I have flashed back to 1701 now. Settings in BIOS are at default.

    My specs are as follows:

    Motherboard: Asus Maximus VIII Formula
    CPU: Intel i5 6600k
    RAM: Corsair Vengeance LED 16GB(8x2) 2666MHz
    Graphics: Asus GTX 1070 Strix (ROG STRIX-GTX1070-8G-GAMING)
    SSD: Samsung 850 Evo 500GB
    PSU: Corsair RM750i

    Please help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •