Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    107

    Windows 10 Anniversary update (64 bit, Pro edition) on G751JL startup problem

    After a reboot, the above mentioned OS does not launch the programs on the startup list. I included a screenshot with the problem. I even tried to reinstall the whole OS, same problem. Any one else with this ?
    The ones marked with "Not Measured" are the ones that are supposed to start but they do not.
    Click image for larger version. 

Name:	Screenshot (7).jpg 
Views:	16 
Size:	266.5 KB 
ID:	59599
    Last edited by nemerdekel; 09-29-2016 at 03:11 PM.
    Laptop: G751JL
    Processor: i7-4750HQ
    Graphics Card: GTX 965M
    Memory: 8 GB Samsung (stock)
    Storage #1: Samsung 850 EVO 250gb
    Storage #2: 1 TB 7200 rpm (stock)
    OS: Windows 10 x64

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    94

    Do you have User Account Control turned on?
    Miniatura de Adjuntos Miniatura de Adjuntos uac.jpg  


  3. #3
    ROG Guru: White Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    107

    Quote Originally Posted by Buggsy View Post
    Do you have User Account Control turned on?
    I have it exactly like you have on the picture:
    Click image for larger version. 

Name:	Screenshot (8).png 
Views:	1 
Size:	181.9 KB 
ID:	59602
    Laptop: G751JL
    Processor: i7-4750HQ
    Graphics Card: GTX 965M
    Memory: 8 GB Samsung (stock)
    Storage #1: Samsung 850 EVO 250gb
    Storage #2: 1 TB 7200 rpm (stock)
    OS: Windows 10 x64

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    94

    Ok, good. When you say you did a reinstall, did you do a clean install, an in-place reinstall, or using Windows 10 feature to reset the PC?

    It's hard to think that this would persist through a clean install. I get the sense that it's possibly a permissions issue. Take one app like Himachi and examine the folder's permissions. System, for example, should have full control. Maybe for fun, add "everyone" to the list and give it full control.

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    107

    Quote Originally Posted by Buggsy View Post
    Ok, good. When you say you did a reinstall, did you do a clean install, an in-place reinstall, or using Windows 10 feature to reset the PC?

    It's hard to think that this would persist through a clean install. I get the sense that it's possibly a permissions issue. Take one app like Himachi and examine the folder's permissions. System, for example, should have full control. Maybe for fun, add "everyone" to the list and give it full control.
    It was an in-Windows 'clean install'. I did not want to bother to do a full format and a clean install, but it seems like it's my only resort. Will come back with feedback tomorrow.
    Laptop: G751JL
    Processor: i7-4750HQ
    Graphics Card: GTX 965M
    Memory: 8 GB Samsung (stock)
    Storage #1: Samsung 850 EVO 250gb
    Storage #2: 1 TB 7200 rpm (stock)
    OS: Windows 10 x64

  6. #6
    ROG Guru: White Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    107

    Quote Originally Posted by nemerdekel View Post
    It was an in-Windows 'clean install'. I did not want to bother to do a full format and a clean install, but it seems like it's my only resort. Will come back with feedback tomorrow.
    Click image for larger version. 

Name:	Screenshot (9).png 
Views:	7 
Size:	128.6 KB 
ID:	59603
    Laptop: G751JL
    Processor: i7-4750HQ
    Graphics Card: GTX 965M
    Memory: 8 GB Samsung (stock)
    Storage #1: Samsung 850 EVO 250gb
    Storage #2: 1 TB 7200 rpm (stock)
    OS: Windows 10 x64

  7. #7
    ROG Guru: White Belt Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    94

    Sorry, I have Windows 10 on a lot of PCs, but it's not old enough that I've had to format and start over yet. I like the idea of that option though, but clearly it's not as good as like on a smartphone.

  8. #8
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,855

    Please help me to understand your problem.
    Your screenshot shows nothing out of the ordinary.
    For disabled items it shows none and for other is says not measured as in it didn't measure any system impact when that item loaded. I'm sitting here looking at mine and what is enabled says not measured but every process that is enabled is in fact running.

    Here is Ccleaner highlighted and shown running with the exact same thing you are showing. Its working 100% I do believe you are chasing a ghost!

    Click image for larger version. 

Name:	1.jpg 
Views:	1 
Size:	111.4 KB 
ID:	59612


    Click image for larger version. 

Name:	2.jpg 
Views:	1 
Size:	107.3 KB 
ID:	59613


    Click image for larger version. 

Name:	3.jpg 
Views:	0 
Size:	130.3 KB 
ID:	59614

  9. #9
    ROG Guru: White Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    107

    First Image shows how it's supposed to work (it only strats them when I do a shut down istead of a restart, and sometimes shutting down also has the problem, but not too often) 2nd image shows how it actually happens, the programs sometimes show an impact sometimes they just say not measured but in none of the situations they actually start up. I even tried to give it some time a few minutes or a few hours does not matter.
    Click image for larger version. 

Name:	Screenshot (10).jpg 
Views:	5 
Size:	261.7 KB 
ID:	59619
    Click image for larger version. 

Name:	Screenshot (11).jpg 
Views:	5 
Size:	262.6 KB 
ID:	59620
    Laptop: G751JL
    Processor: i7-4750HQ
    Graphics Card: GTX 965M
    Memory: 8 GB Samsung (stock)
    Storage #1: Samsung 850 EVO 250gb
    Storage #2: 1 TB 7200 rpm (stock)
    OS: Windows 10 x64

  10. #10
    ROG Guru: White Belt Array
    Join Date
    Jul 2013
    Reputation
    15
    Posts
    76

    [QUOTE=nemerdekel;610470]First Image shows how it's supposed to work (it only strats them when I do a shut down istead of a restart, and sometimes shutting down also has the problem, but not too often) 2nd image shows how it actually happens, the programs sometimes show an impact sometimes they just say not measured but in none of the situations they actually start up. I even tried to give it some time a few minutes or a few hours does not matter.
    Click image for larger version. 

Name:	Screenshot (10).jpg 
Views:	5 
Size:	261.7 KB 
ID:	59619


    Hey, Try this.

    Hold windows button and press R

    Type msconfig

    On the general tab (The first tab), Select normal and reboot.

    If that doesn't work, do the same thing but select selective start and check all the boxes and reboot.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •