Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    4

    KeyBot USB Slot doesnt recognise devices

    So I posted about an issue I ran into yesterday regarding my Hero Alpha and Spatha here

    Originally I thought it's the problematic AI Suite acting up again, then I thought its a Spatha+Alpha specific issue, but now that I've tried other input devices I have on hand, I've determined that it's the USB slot that is not working properly.

    None of the 3rd party peripheral software can detect their corresponding devices when connected to the Keybot capable USB 2.0 slot on the Hero Alpha. Functionality wise, some of the devices can work with limited functionality, others like the Spatha will straight up fail completely.

    I tried looking in the user guide and had no luck finding anything about settings or anything along that line. Any thoughts?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •