Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    7

    asus rog g551jw - extremly low fps

    hi guys.

    Okay will try to make this short. I bought my asus rog g551 jw 960m (12 gb ram) about 8 months ago, it s a great laptop, it ran most games such as witcher 3 on high settings.
    Unfortunately I took it to a repair shop to have it cleaned as it was very dusty and overheating alot. After i got it back everything was perfect, except when i got home
    after uni I went to play some dota 2 with my friends. I mean the fps was about 8-12 on it. It was unplayable by far. Only to games it happens like this, I mean every game.

    I went with the most obvious thing and reinstalled my windows, deleted everything , updated drivers , went to bios to see if there was something wrong there , then installed
    steam. The exact problem, just a tiny bit better, it was unplayable.

    Took it back to the repair shop told them about it, and said it can t be a software problem, so they kept it there for 2 weeks, ran alot of test on it , like furmark , realbench
    and so on.

    I got it back today, they told me both drivers are working perfectly( intel i7 and nvidia 960m) , and that there is no hardware problem watsoever.
    So i took it home, installed a game(dota 2), and the same result happened (still between 6-12 fps).The laptop is not overheating at all , and it starts up in mere seconds, as with any other program.

    I am confused, there is nothing I can change now, i'm not sure if the warranty went away as they opened the laptop to clean it at the repair shop. Is there something else
    I can do?

    best regards.( sorry if the text is all over the place )
    Last edited by Stricken; 10-06-2016 at 08:41 PM.

  2. #2
    ROG Guru: Green Belt Array Dreamonic PC Specs
    Dreamonic PC Specs
    Laptop (Model)ASUS GX800VH-XS79K
    MotherboardASUS GX800VHK (Intel CM238/IDA154) w/Custom BIOS
    ProcessorIntel Core i7-7820HK @ 4.8Ghz (+150mV) FCBGA 1440
    Memory (part number)64GB (PC4-22400) @ 18-18-18-38-53 (76.D305G.D060B)
    Graphics Card #1NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +200/+800 w/Custom VBIOS
    Graphics Card #2NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +200/+800 w/Custom VBIOS
    MonitorASUS PG348Q 34" 3440x1440 @ 100Hz w/G-SYNC (mDP-to-DP)
    Storage #13x Samsung 512GB NVMe SSD RAID0 (S316NY0HA00959)
    CPU CoolerASUS GX800VHK Water Cooling Dock
    CaseASUS GX800VHK Chassis
    Power SupplyASUS 2x 330W Power Adapter (AC 100~240V, 50/60Hz, 16.9A/19.5V)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Spatha
    Headset ASUS STRIX 7.1 Gaming Headset
    Mouse Pad ASUS ROG Whetstone
    OS Windows 10 Pro x64 / Arch Linux w/KDE Plasma
    Network RouterAsus ROG Rapture GT-AX11000 + GT-AC5300
    Accessory #1 Kensington 4 Port USB 3.0 Hub (K33978WW)
    Dreamonic's Avatar
    Join Date
    Dec 2012
    Reputation
    65
    Posts
    617

    You're probably playing off the iGPU (integrated) instead of the dGPU (dedicated) as your model has Optimus. I read no mention of you knowing that in your post. Just check your NVIDIA Control Panel and make sure in Manage 3D settings > Global Settings tab > High-performance NVIDIA processor is selected like in the picture below. Then test your games again.


  3. #3
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    7

    thank,yes I forgot to mention that but I did do it and restarted the game just to be sure it set in but still the same result. I'm afraid it might be a problem where i might need to change the motherboard or the graphic card. And that is more than the laptop is worth atm.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •