Page 2 of 15 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 146
  1. #11
    ROG Member Array Sinxar PC Specs
    Sinxar PC Specs
    MotherboardAsus Z97-E
    ProcessorIntel i7-4790k
    Memory (part number)Klevv Urbane DDR3-2800 4 x 4GB (KM3U4GX2Y-2800)
    Graphics Card #1Strix GTX 1070 Gaming OC
    Sound CardSound Blaster Z
    MonitorAcer XB270HU
    Storage #1OCZ Trion 150 480GB
    CPU CoolerCorsair H115i
    CaseFractal Design Define R5
    Power SupplyEVGA SuperNova 650 G2
    Keyboard Logitech G710+
    Mouse Roccat Kone Pure Optical
    OS Windows 10
    Accessory #1 Blue Yeti
    Sinxar's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    15

    I just happened to do a Windows reinstall thinking it could be an issue of some old software or whatever messing with it.

    No, it still does it. I caught it on Open Hardware Monitor as well.



    The only good thing is it isn't just me. Just waiting for Asus support to step in and call us all liars (sorry bout that, never had a good experience with Asus support).

  2. #12
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hi Sinxar

    Have you contacted Asus support and see what they suggest, it's possible you have a faulty gpu.

  3. #13
    ROG Member Array Sinxar PC Specs
    Sinxar PC Specs
    MotherboardAsus Z97-E
    ProcessorIntel i7-4790k
    Memory (part number)Klevv Urbane DDR3-2800 4 x 4GB (KM3U4GX2Y-2800)
    Graphics Card #1Strix GTX 1070 Gaming OC
    Sound CardSound Blaster Z
    MonitorAcer XB270HU
    Storage #1OCZ Trion 150 480GB
    CPU CoolerCorsair H115i
    CaseFractal Design Define R5
    Power SupplyEVGA SuperNova 650 G2
    Keyboard Logitech G710+
    Mouse Roccat Kone Pure Optical
    OS Windows 10
    Accessory #1 Blue Yeti
    Sinxar's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Nate152 View Post
    Hi Sinxar

    Have you contacted Asus support and see what they suggest, it's possible you have a faulty gpu.
    Not as of yet. Still have an open ticket from months ago they refuse to respond to.

    Interestingly the problem didn't start until I tried out the extra fan connectors on the rear of the card. It was so loud it actually made me jump. At the time I assumed it was some weird thing with the extra fan so I unplugged it.

    But now in any monitoring program (including GPU Tweak) it shows it is trying to spin up the aux fan that used to be attached to the card. Aux 2 remains at 0%. It is a wild guess but it may have something to do with the aux fan headers and how they are controlled by the VBIOS. I mean it still sees a fan plugged in there when it is not.

    I am trying a solution I found on these forums to set the x16 slot explicitly to 3rd gen. It hasn't happened yet but it still shows the phantom fan spinning up but no insane noise from the 3rd fan on the card yet.

    Here are my specs if you see any obvious issues with the card and my system.

    Asus Z97-E
    16GB Mushkin Silverline Enhanced DDR3-1600 (4x 4GB)
    Asus GTX 1070 Gaming OC
    Sound Blaster Z
    Intel i7-4790k
    Trion 150 480GB

    Acer XB270HU (1440p 144hz Gsync)
    Last edited by Sinxar; 10-25-2016 at 09:40 PM.

  4. #14
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    I would recommend reinstalling GPU tweak II, a new version was released today - GPU Tweak 2.0.0.0. Uninstall GPU Tweak from programs and features then install the new version, also be sure you have the latest nvidia driver 375.63

    Select your operating system and click utilities.

    http://support.asus.com.cn/download....553.1472884516

    Does this fix the problem?

  5. #15
    ROG Member Array Sinxar PC Specs
    Sinxar PC Specs
    MotherboardAsus Z97-E
    ProcessorIntel i7-4790k
    Memory (part number)Klevv Urbane DDR3-2800 4 x 4GB (KM3U4GX2Y-2800)
    Graphics Card #1Strix GTX 1070 Gaming OC
    Sound CardSound Blaster Z
    MonitorAcer XB270HU
    Storage #1OCZ Trion 150 480GB
    CPU CoolerCorsair H115i
    CaseFractal Design Define R5
    Power SupplyEVGA SuperNova 650 G2
    Keyboard Logitech G710+
    Mouse Roccat Kone Pure Optical
    OS Windows 10
    Accessory #1 Blue Yeti
    Sinxar's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Nate152 View Post
    I would recommend reinstalling GPU tweak II, a new version was released today - GPU Tweak 2.0.0.0. Uninstall GPU Tweak from programs and features then install the new version, also be sure you have the latest nvidia driver 375.63

    Select your operating system and click utilities.

    http://support.asus.com.cn/download....553.1472884516

    Does this fix the problem?
    Confirmed driver version 375.63.
    Updated GPU Tweak II to linked highest version (2.0.0.0).

    No change.

    btw what was fixed in the lastest gpu tweak other than the ads being added?

  6. #16
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    I'm not sure but they usually improve it with each release.

    No change as in your 1070 is still seeing a fan connected to the gpu fan header when one is not ?

    Is there any way you can show me what you mean by posting a screenshot of GPU Tweak II ?

  7. #17
    ROG Member Array Cyberhash PC Specs
    Cyberhash PC Specs
    MotherboardAsus X99 Pro
    Processori7 5820k
    Memory (part number)16gb G.Skill Ripjaws 4 PC4-19200
    Sound CardSound Blaster Z
    MonitorASUS VG248QE
    Storage #1500gb Samsung 850 EVO SSD
    CPU CoolerNoctua NH-U12S
    Power Supply850w OCZ GameXStream
    Keyboard CM Storm Quickfire Pro
    Mouse Razer Deathadder Pro
    OS Windows 10 x64

    Join Date
    Oct 2016
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Sinxar View Post
    Not as of yet. Still have an open ticket from months ago they refuse to respond to.

    Interestingly the problem didn't start until I tried out the extra fan connectors on the rear of the card. It was so loud it actually made me jump. At the time I assumed it was some weird thing with the extra fan so I unplugged it.

    But now in any monitoring program (including GPU Tweak) it shows it is trying to spin up the aux fan that used to be attached to the card. Aux 2 remains at 0%. It is a wild guess but it may have something to do with the aux fan headers and how they are controlled by the VBIOS. I mean it still sees a fan plugged in there when it is not.

    I am trying a solution I found on these forums to set the x16 slot explicitly to 3rd gen. It hasn't happened yet but it still shows the phantom fan spinning up but no insane noise from the 3rd fan on the card yet.

    Here are my specs if you see any obvious issues with the card and my system.

    Asus Z97-E
    16GB Mushkin Silverline Enhanced DDR3-1600 (4x 4GB)
    Asus GTX 1070 Gaming OC
    Sound Blaster Z
    Intel i7-4790k
    Trion 150 480GB

    Acer XB270HU (1440p 144hz Gsync)
    I raised a support ticket and they did reply to me. I think they are getting a lot of these faults raised with these cards as the steps they wanted me to take were pretty basic and they never asked for logs from anything to assist them with troubleshooting. If my problem was not solved by their advice, they suggested that i return the card to the place i purchased for a replacement(under warranty). Funny that they never said that a bios update to the card could fix it ??? Where i purchased the card from here in the UK , says that returns on this item is dealt with ASUS , via them as a 3rd party. Which means they cant tell you how long the replacement is going to take. So this could be weeks or months without the use of my computer . Would be better if i could return the item directly to ASUS with some ADVANCED HARDWARE REPAIR like Microsoft do with the xbox one.
    Where you get a new console shipped to you before you return the faulty one, and they hold the charge of the new console on your credit card until they receive the faulty one back. Never done it before, but might go down the route of using the protection you have with your credit card (not fit for for purpose/faulty goods) and just use that to get a full refund and order a new card.
    Miniatura de Adjuntos Miniatura de Adjuntos asusreply.jpg  


  8. #18
    ROG Member Array Sinxar PC Specs
    Sinxar PC Specs
    MotherboardAsus Z97-E
    ProcessorIntel i7-4790k
    Memory (part number)Klevv Urbane DDR3-2800 4 x 4GB (KM3U4GX2Y-2800)
    Graphics Card #1Strix GTX 1070 Gaming OC
    Sound CardSound Blaster Z
    MonitorAcer XB270HU
    Storage #1OCZ Trion 150 480GB
    CPU CoolerCorsair H115i
    CaseFractal Design Define R5
    Power SupplyEVGA SuperNova 650 G2
    Keyboard Logitech G710+
    Mouse Roccat Kone Pure Optical
    OS Windows 10
    Accessory #1 Blue Yeti
    Sinxar's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    15

    Interesting. I did what they said and sure enough I cannot reproduce the issue right now. Hopefully that fixed it. I was unable to make the problem show up by running benchmarks (even time spy wouldn't do it). I had to load up Gears of War 4 or The Witcher 3 and play for a little bit for it to occur.

    If it did fix my issue, that means it is either GPU Tweak or the driver causing the problem. Heres hoping whatever it is, is fixed soon. For the record I downgraded my driver to 372.70 (uninstalled from add/remove programs - reinstalled and checked "perform clean installation") from the Asus support site and removed GPU Tweak II.
    Last edited by Sinxar; 10-26-2016 at 03:26 AM.

  9. #19
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    So reinstalling your gpu fixed it, nice going and was an easy fix too !

  10. #20
    ROG Member Array Sinxar PC Specs
    Sinxar PC Specs
    MotherboardAsus Z97-E
    ProcessorIntel i7-4790k
    Memory (part number)Klevv Urbane DDR3-2800 4 x 4GB (KM3U4GX2Y-2800)
    Graphics Card #1Strix GTX 1070 Gaming OC
    Sound CardSound Blaster Z
    MonitorAcer XB270HU
    Storage #1OCZ Trion 150 480GB
    CPU CoolerCorsair H115i
    CaseFractal Design Define R5
    Power SupplyEVGA SuperNova 650 G2
    Keyboard Logitech G710+
    Mouse Roccat Kone Pure Optical
    OS Windows 10
    Accessory #1 Blue Yeti
    Sinxar's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Nate152 View Post
    So reinstalling your gpu fixed it, nice going and was an easy fix too !
    I don't know just yet. I will have to play some more games to see if it happens again. I hope so though.

Page 2 of 15 FirstFirst 1 2 3 4 12 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •