Results 1 to 7 of 7
  1. #1
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    26

    Question Maximus VIII Ranger PC turns itself on after shut down

    Hello Guys,

    yesterday evening i noticed a strange behavior of my pc. Five seconds after i shut down the whole pc (after every led on the board was off) the system started completely again and booted normal
    into windows. I never had that before and today the pc shuts down normally. Is this a sign for something going to break?
    I have to augment that i did a bios update at the weekend to the newest version 2002. I checked the bios for something like "wake on lan" but everything is disabled.

    Specs:
    Maximus VIII Ranger
    I7 6700K @stock
    GTX 980TI @stock
    16GB RAM
    1 SSD
    1 HDD
    Corsair HX750i PSU 750W

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    Do you have the Intel RST software or any other ASUS utilities installed?

  3. #3
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    26

    I have installed Intel RST but in Bios it is not aktivated. Could this be reason for my problem?

  4. #4
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    26

    Do i have do uninstall it?

  5. #5

  6. #6
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    40

    Hallo,

    I have this problem with my Maximus VIII Extreme too. But I find out, that this problem have to do with the ASMedia USB-Ports and older USB-Devices or HUBS (2.0). After shut down. I can see there the LEDs of my old USB-Devices blink and then the Motherboard Startup again. I haven't this Problem with the Intel-USB-Ports, so I move my USB 2 devices to the Intel-Ports. I find out, that some active USB 3 HUBs have compatibility-Problems with AS-Media-Ports. I hope ASUS have a newer Firmware for the AS-Media-Ports to solve this problem.

  7. #7
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    26

    At the moment i have only my keyboard and my mouse connected. Both are on the black usb ports at the back. I think this are the intel ones or they aren't?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •