Page 1 of 7 1 2 3 ... LastLast
Results 1 to 10 of 69
  1. #1
    ROG Enthusiast Array mulderfox PC Specs
    mulderfox PC Specs
    Laptop (Model)MSI GP62MVR 7RF
    MotherboardAsus Strix x99 Gaming
    ProcessorIntel i7-6850k
    Memory (part number)BLS2K8G4D240FSE
    Graphics Card #1Palit GTX1080 Super Jetstream
    MonitorDell 27" S2716DG
    Storage #1Samsung EVO 850 500GB SSD
    Storage #2HGST 10TB HDD, Toshiba 5TB HDD
    CPU CoolerID Cooling Frostflow 240L
    CaseCooler Master
    Power SupplyThermaltake Smart DPS 750W
    Keyboard CoolerMaster Masterkeys M Pro White
    Mouse Logitech G502
    Headset/Speakers Thonet and Vander GRUB 2.1 Speakers
    OS Windows 10 Pro 64 Bit

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    37

    Exclamation [Strix x99 Gaming] QCODE 00 over night after several small issues

    Hi!

    I had my new build die on me over night.
    I left my PC on for the night, and when I got up I found that it seemed to have been turned off.
    Only it wasn't. When I turned it back on, all I got was a momentary power and then shut off.
    After another attempt or two, the board would get power and the components too, but there would be no post, and no boot.
    All the while, the QCODE alpha-numeric display would only show the numbers 00.
    I've searched and found that this issue has happened to others with the same board and other x99 asus boards and may mean faulty board or faulty CPU
    - due to a power surge.
    I've already replaced the board today, but sadly the issue is still there.
    The only change is that there is no more momentary power, but the power starts and stays, but all the rest is the same.
    I've concluded that the CPU was fried, and started an RMA process with Intel.
    The CPU is a brand new i7-6850k and all the other parts (aside from a couple of mechanical hard drives) were bought at the same time about two and half months ago.
    This is an unacceptable issue with a top-of-the-line board from ASUS - especially after two months of use - and especially as it happens in more than one x99 motherboard model.
    I am certain the blame is with the board, as I had other small issues with it before:
    1. long post time (the time it takes between pressing the power button and till you hear the beep and see anything on the screen)
    2. no network connection from within the bios meaning I could not perform a bios update from there.
    On previous builds I had, my PC would stay on for months at a time, and in this one the cooling is much better so there is no reason for anything like that to happen,
    not to mention that's what thermal (and electrical) protection is there for. power fluctuation is not expected or accepted phenomenon with a high grade gaming motherboard.

    Has anyone else encounter this issue? My PSU is also brand new with 750W of power that are more than enough to drive my system, even with the GTX1080 Graphicds card I have
    installed.
    I am quite worried that replacing the CPU might not help even with the replaced motherboard.. what would I do then?

  2. #2

  3. #3
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,351

    Hi Mulderfox

    Welcome to the ROG forum.

    You're on the right track in what components to suspect, mobo, cpu and as Chino suggests the psu.

    It's likely a bad/blown cpu since it's the same with a new motherboard, I'm curious of the brand of your psu too.

    I'm pretty sure your motherboard has anti-surge protection, with your new one check it's on/enabled.

  4. #4
    ROG Enthusiast Array mulderfox PC Specs
    mulderfox PC Specs
    Laptop (Model)MSI GP62MVR 7RF
    MotherboardAsus Strix x99 Gaming
    ProcessorIntel i7-6850k
    Memory (part number)BLS2K8G4D240FSE
    Graphics Card #1Palit GTX1080 Super Jetstream
    MonitorDell 27" S2716DG
    Storage #1Samsung EVO 850 500GB SSD
    Storage #2HGST 10TB HDD, Toshiba 5TB HDD
    CPU CoolerID Cooling Frostflow 240L
    CaseCooler Master
    Power SupplyThermaltake Smart DPS 750W
    Keyboard CoolerMaster Masterkeys M Pro White
    Mouse Logitech G502
    Headset/Speakers Thonet and Vander GRUB 2.1 Speakers
    OS Windows 10 Pro 64 Bit

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    37

    Quote Originally Posted by Chino View Post
    What is the brand of your PSU?
    PSU: Thermaltake Smart DPS G 750W

    I really hope it's not the Power supply, as it is brand new, and also because I do seem to get power just fine.
    Now that my CPU is out, is it still supposed to show 00 q-code when I turn the PC on? because it does.
    Also, anti-surge is enabled by default, and in any case, I can only check that from within the BIOS which is not accessible right now..

    thanks

  5. #5
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,351

    Yeah it will show code 00 with no cpu installed, I'd be a little leery of your psu frying your cpu. Chino recommends Seasonic, I recommend evga supernova and both are high quality psu brands.

    How long was it working before the cpu died and were you overclocking it?

  6. #6
    ROG Enthusiast Array mulderfox PC Specs
    mulderfox PC Specs
    Laptop (Model)MSI GP62MVR 7RF
    MotherboardAsus Strix x99 Gaming
    ProcessorIntel i7-6850k
    Memory (part number)BLS2K8G4D240FSE
    Graphics Card #1Palit GTX1080 Super Jetstream
    MonitorDell 27" S2716DG
    Storage #1Samsung EVO 850 500GB SSD
    Storage #2HGST 10TB HDD, Toshiba 5TB HDD
    CPU CoolerID Cooling Frostflow 240L
    CaseCooler Master
    Power SupplyThermaltake Smart DPS 750W
    Keyboard CoolerMaster Masterkeys M Pro White
    Mouse Logitech G502
    Headset/Speakers Thonet and Vander GRUB 2.1 Speakers
    OS Windows 10 Pro 64 Bit

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    37

    Leery? What do you mean?
    It's been working for about two months before it stopped.
    I was not overclocking it, aside from letting the bios choose optimal settings automatically.
    Temperatures were quite low thanks to the hybrid ID cooling frostflow 240L CPU cooler I use.
    Quote Originally Posted by Nate152 View Post
    Yeah it will show code 00 with no cpu installed, I'd be a little leery of your psu frying your cpu. Chino recommends Seasonic, I recommend evga supernova and both are high quality psu brands.

    How long was it working before the cpu died and were you overclocking it?

  7. #7
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,351

    I've seen a few people reporting this with the rampage v extreme but it was rare, I haven't heard anyone reporting this with the Strix x99 gaming this is why I said I'd be leery of your psu.

    Normally when you go over the maximum safe voltage the bios will give you a cpu over current warning and you'd have to lower the voltage or reset to defaults. I suppose it's possible it could have been the motherboard allowing the over current but since you got a new one it shouldn't happen again.

    To be sure you could get a high quality psu (supernova or seasonic) and use the thermaltake as a spare, the only thermaltake psu's I would trust are the thermaltake toughpower's.

    Let us know how it goes with the new cpu.

  8. #8
    ROG Enthusiast Array mulderfox PC Specs
    mulderfox PC Specs
    Laptop (Model)MSI GP62MVR 7RF
    MotherboardAsus Strix x99 Gaming
    ProcessorIntel i7-6850k
    Memory (part number)BLS2K8G4D240FSE
    Graphics Card #1Palit GTX1080 Super Jetstream
    MonitorDell 27" S2716DG
    Storage #1Samsung EVO 850 500GB SSD
    Storage #2HGST 10TB HDD, Toshiba 5TB HDD
    CPU CoolerID Cooling Frostflow 240L
    CaseCooler Master
    Power SupplyThermaltake Smart DPS 750W
    Keyboard CoolerMaster Masterkeys M Pro White
    Mouse Logitech G502
    Headset/Speakers Thonet and Vander GRUB 2.1 Speakers
    OS Windows 10 Pro 64 Bit

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    37

    Well, my Power supply is by Thermaltake, and I did some research before buying it. It is a good power supply. from what I read on this forum as well as others, it is more likely that the VRM circuits on the motherboard failed and allowed for a fatally high voltage to be pushed to the CPU.. thus it is not due to a faulty PSU but a faulty motherboard or motherboard design (as it's reported to have happened in several different x99 Asus motherboards).
    I have contacted Thermaltake and since the PSU is still working, there are no sounds nor any sign that it is not doing its job, it all points at the motherboard.
    However, to be on the safe side and as I am living in a stormy part of the world (plenty of lightning storms) - I have ordered a backup UPS to make sure my system will not be affected by any power surges.

    Thanks for your feedback, and I'll keep you updated (still waiting for my RMA'd CPU).

    Quote Originally Posted by Nate152 View Post
    I've seen a few people reporting this with the rampage v extreme but it was rare, I haven't heard anyone reporting this with the Strix x99 gaming this is why I said I'd be leery of your psu.

    Normally when you go over the maximum safe voltage the bios will give you a cpu over current warning and you'd have to lower the voltage or reset to defaults. I suppose it's possible it could have been the motherboard allowing the over current but since you got a new one it shouldn't happen again.

    To be sure you could get a high quality psu (supernova or seasonic) and use the thermaltake as a spare, the only thermaltake psu's I would trust are the thermaltake toughpower's.

    Let us know how it goes with the new cpu.

  9. #9
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,351

    All right, sounds good.
    Give us an update when you get your new cpu.

  10. #10
    ROG Enthusiast Array mulderfox PC Specs
    mulderfox PC Specs
    Laptop (Model)MSI GP62MVR 7RF
    MotherboardAsus Strix x99 Gaming
    ProcessorIntel i7-6850k
    Memory (part number)BLS2K8G4D240FSE
    Graphics Card #1Palit GTX1080 Super Jetstream
    MonitorDell 27" S2716DG
    Storage #1Samsung EVO 850 500GB SSD
    Storage #2HGST 10TB HDD, Toshiba 5TB HDD
    CPU CoolerID Cooling Frostflow 240L
    CaseCooler Master
    Power SupplyThermaltake Smart DPS 750W
    Keyboard CoolerMaster Masterkeys M Pro White
    Mouse Logitech G502
    Headset/Speakers Thonet and Vander GRUB 2.1 Speakers
    OS Windows 10 Pro 64 Bit

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    37

    Lightbulb Meantime conclusion

    Hi!

    So you've asked for an update and here is one:
    a couple of days ago, I've received my replacement CPU and installed it in my replacement motherboard.
    As I updated the motherboard bios using a thumb drive even while there was no CPU there, it posted and initiated the bios update immediately.
    Once the bios update was complete, I gone into the bios menu and made sure all the settings are correct. I did not optimize the bios settings (using the wizard) like I did the last time - for now, as it constitutes as a minor OC I think.
    So in conclusion: CPU was fried and replaced, Asus x99 Strix Gaming motherboard suspected as the cause due to faulty VRM circuits and replaced.
    Currently all seems good, and I really hope it stays this way.

    Thank you for the comments!

Page 1 of 7 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •