Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
  1. #21
    ROG Junior Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    3

    For problems with the screen detection try this

    Quote Originally Posted by lorro View Post
    can you give me some Ideas where I went wrong, because I have installed my 1060 6gb graphics card already but with an external screen the one from the laptop seems to be missing, is not being recognized by the graphics card.

    Note: I already took out my 670 graphics card to see I that action forced the eGPU to connect to the laptop screen, but that didn't happen. I jus want to use my 1060 graphics card with my laptop screen, pleasseee It's to much to ask?
    https://www.youtube.com/watch?v=h73t...tjaH-w&index=3

  2. #22
    ROG Junior Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    3

    wandering now what power supply i need for 1060 , hopefully it will work

  3. #23
    ROG Member Array Darkthor PC Specs
    Darkthor PC Specs
    Laptop (Model)G75VW-T1028D custom build
    Motherboardg75vw standard, socket and southbridge resoldered (shame,ASUS,shame,shame)
    Processori7-3610QM
    Memory (part number)16gb corsair
    Graphics Card #1GTX 670m
    Graphics Card #2GTX 670MX- replaced
    Storage #1SSD 120gb ADATA
    Storage #2WD Black 750GB 720
    Mouse X7
    Headset Razer Carcharias
    Mouse Pad x7 -700
    Headset/Speakers logitech 7.1 Z906
    OS 7 ulti 64bit
    Network RouterKiller N Wireless (default one eats d*ck hard)
    Darkthor's Avatar
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    16

    sorry for the very late reply.
    since i went alienware way, with dedicated egpu, i gave my g75vw to my dad. 2021, laptop still works fine.
    i gave the egpu stuff away since he didnt need anything.
    for my very anicnet and old g75vw , the bios was fine...for other laptops, you may need to mod the BIOS with some help...you can find enthusiasts that remove whitelists from laptops.

    yesterday i saw a hp pavilion 15 2021 4800h/1660ti , and when changing the wifi card, i was amazed they STILL have bios whitelist.

    your mileage may vary.

    i think the topic is kinda dead so what I can say is nowadays we have USB-C and that USB 3.1 Gen 2 Type-C supports extrnal gpu's.

    So perhaps a mod can close this.

    Thank you.

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •