Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    650

    [SOLVED] [G751JY] Hibernation issue - freezes. Win 10 AU

    I'm afraid that since Windows 10 x64 AU this laptop randomly freezes going in Hibernation mode: black screen, fan rolls, lamp + battery + last led (mousepad lock) lit, system freezed. Looks like can't "finish" hibernation and I have to to do a hard-rest pressing power button.
    From my system logs this random problem (IRQL_NOT_LESS_OR_EQUAL 0xa) started after Windows Anniversary Updated. Never experienced this before. It happens after 3-4 days minimum, and randomly. I usually let the laptop go in hibernation by itself as a desktop replacement.
    I have latest BIOS 211, no other issues of any kind, and all drivers updated (and no issues reported in Device Manager). nVidia drivers 368.69 (but doesn't look like a video issue since it just fails in the last part of hibernation when the screen is already off).

    Others here with the same problem?
    I could try re-flashing BIOS again... in the past it solved some issues on G751JY AFAICR.
    Last edited by hexaae; 02-21-2017 at 08:45 AM. Reason: solved by itself with new Win updates and drivers

  2. #2
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    650

    Re-flash didn't fix the issue.

  3. #3
    ASUS HQ Service Rep Array Bill@ROG's Avatar
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    433

    Hello hexaae
    This issue seems to be highly related to the Windows Anniversary Update. It can be a bad driver or a or a faulty hardware
    If you have all the drivers and software up to date, have you considered uninstalling the Windows Anniversary Update as a temporary fix?
    I'll be in support and report this issue if the root cause is the update itself, thank you

  4. #4
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    650

    Yes, actually some clues suggest it's a BIOS 211 vs Windows 10 AU issue...
    Unfortunately Nirsoft's BlueScreenView didn't help to find the cause:

    ntoskrnl.exe
    ntoskrnl.exe+155529 fffff803`e0a7a000 fffff803`e129a000 0x00820000 0x5801a4be 15/10/2016 04:38:38 Microsoft® Windows® Operating System NT Kernel & System 10.0.14393.351 (rs1_release_inmarket.161014-1755) Microsoft Corporation C:\WINDOWS\system32\ntoskrnl.exe


    I have all latest drivers (even 3rd party tools like Driver Booster couldn't find newer) and no HW issues at all with USB, boot, sleep mode.
    I just started to notice these random "freezes" only while hibernating. They happen rarely (i.e. I'd say 1/10 times), but they still happen sometimes after 2-3 days, sometimes every 2 weeks...
    A BIOS update would be really appreciated, if it can help...
    Last edited by hexaae; 11-05-2016 at 02:27 PM.

  5. #5
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    650

    It happened again: freezed while hibernating

  6. #6
    ROG Guru: Green Belt Array
    Join Date
    Mar 2015
    Reputation
    8
    Posts
    513

    make a sfc scan!

  7. #7
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    650

    The OS is ok: no crashes, BSODs or whatever in normal usage. SFC /SCANNOW reports no error (my system is perfect and I don't install rubbish. I'm a very experienced user who solved many technical issues for others also in other Windows forums...), all device drivers are up to date, no errors in Device Manager.

    It just hangs on Hibernation process, randomly (I can hibernate for 2 days without issues, then the 3rd day it randomly happens). I have 2 SSD in my G751JY, AHCI mode. After the SSD finishes writing (the led lights up) it hangs: the screen is already off, and only frontal 1st, 2nd (green), 5th led stay lit on, with the internal fans rolling. I have to manually force a hard reset with power button. After reboot, as an obvious consequence of manual shutdown and failed hibernation sequence there is an Error in Event Manager:
    "Impossibile riprendere Windows dalla modalità di ibernazione con stato di errore 0xC0000001." (in Eng: Windows failed to resume from hibernate with error status 0xC0000001)

    AFAICR in the past G751JY already had issues with hibernation and the suggested cure from ASUS support was to reflash BIOS 211 (I tried this too). I'm afraid last Windows 10 kernel has some issues with current BIOS again.
    Besides this Hibernation problem I don't have strange issues of any kind, system works fine, reboots and goes in sleep mode regularly. I also tried another SSD as boot (and hence for pagefile.sys) device (currently tested a Crucial 300MX and a SanDisk Ultra II), but still got the same rare bug after 3 days.

    I'm sure it started after Windows 10 AU update (now 14393.351), and never had this before. I'm also sure it is reproducible, but: it's rare and majority of users simply don't use Hibernation (and shutdown manually) so they never noticed this issue or ignore it once in a while since (re)boot on SSD is so fast anyway.

    My DXDiag.txt

    I've temporarily disabled hibernation (powercfg -h off) ATM, waiting for a ASUS/Microsoft fix...
    Last edited by hexaae; 11-05-2016 at 08:46 AM.

  8. #8
    ROG Guru: Green Belt Array
    Join Date
    Mar 2015
    Reputation
    8
    Posts
    513

    i never use hibernation...mostly shut down,sometimes standby!
    u can go to sysnative forum their propably the best os ms experts!
    they helped me when google cant help anymore.

  9. #9
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    650

    I'm pretty sure only ASUS/MS can help this time, because it looks like a BIOS/OS incompatibility.
    Hibernation is a useful Windows feature: your laptop will simply switch off automatically after the idle set time, moreover you can leave all your work and programs open and continue exactly from where you left.
    Last edited by hexaae; 11-06-2016 at 05:58 PM.

  10. #10
    ROG Guru: Green Belt Array
    Join Date
    Mar 2015
    Reputation
    8
    Posts
    513

    from asus and ms u can get only standardblabla...
    u like to have individual help give this forum a try!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •