Results 1 to 10 of 20

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jul 2015

    G751JY CPU usage problem

    Hello everyone.
    Not long ago i updated my notebook for Windows 10. Then after some time i started having problems with CPU...
    Just in like 5-10 mins after turnng my notebok on and doing whatever i do (browser/gaming/anything) my CPU clocks suddenly drop to 798... The only chance to get them up a bit is unplug the charger and plug it back (i also can reboot the system and it will go back to normal for 5-10mins. So i guess charger is not a problem). But even after that my CPU is not runnin at 100% (according to games FPS experience).
    Checked everything - updated drivers that i could update, updated BIOS and so on. Also checked my energy modes (everything is maxed out), checked every solution for windows 19 (like turning off xbox live features), tried to cleaninstall windows 10, tried whatever i could but nothing.
    So here is what i have:
    1) random event in the log about *The speed of processor ** in group ** is being limited by system firmware. The processor has been in this reduced performance state for ** seconds*. Nothing unusual before this and nothing unusual after....
    2) asus live update and any system driver update features show that there are no new drivers. But in asus support i was suggested to block some updates using some tool from Microsoft website (wushowhide.diagcab) and it shows some updates that i can hide, like HM87 LPC controller (whatever it is) and some other strange drivers. Tried to search them and couldnt find anything
    3) sometimes had events like (BITS) changed from auto to manual, and vice versa. Dunno if it affects something
    4) cpu fan is on 2300 like 100% of time. Dont remember if it is max fan speed (the reason i ask this is that in demanding apps my CPU is getting preety hot. up to 90-95. Didnt notice it before. Espetially having in mind that GPU is at normal temps.
    Thanks all for future help. At least tell me i am not alone and what kind of problem can it be .
    P.S. Now it seems like just some software problem, cause CPU/GPU pass all stress-tests like charm (ye the strange thing is that such random drops are really random. CPU can work perfectly during stress test, and drop while you are just browsing easy site). At first it reminded me of drops on my old MSI notebook when you plug out the charger. But as i said - everything is maxed out.
    P.S.S. talking about the situation after unplugging/plugging back in - according to HWmonitor clocks go back to ~3400, but utilisation is not exceeding 30-40% while before drop it was 90-100% for 90% of time
    Last edited by Chargero; 11-02-2016 at 12:02 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts