Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    25

    WIFI signal stuck at 4/5 bars

    Hi all, anyone facing the aforementioned issue?
    my g550jk ever since the windows 10 update, i cant rmbr when, the signal bar has always been 4/5 despite being <1m proximity to the router.
    I even replaced the wifi card but realised its happening to all the laptops and computers of others around me.
    here is a screenshot to show what i mean.

    i have uninstalled and reinstalled the latest drivers.
    i have tweaked the router and wifi card settings multiple times.
    i have googled but there was only one forum thread who faces the same issue.

    here is a screenshot of what i mean.
    im just bugged out by it.

    Click image for larger version. 

Name:	Screenshot (94).png 
Views:	3 
Size:	184.5 KB 
ID:	60118

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Does it effect your throughput any?
    Run lan speed test to a NAS or another device on your network, not ISP.

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2015
    Reputation
    13
    Posts
    195

    It's 'normal', happens to me too and my wi-fi router is 2 meters away.
    Doesn't affect throughput thou.

    P.S. I wanted to upgrade the WiFi card with something with better performance. Is there a way? I opened a thread HERE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •