Page 38 of 71 FirstFirst ... 28 36 37 38 39 40 48 ... LastLast
Results 371 to 380 of 710
  1. #371
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Dj_noiza View Post
    I can't choose my desired punt
    That's strange, but should be easy to fix. Standard installation path for the app configs:
    C:\Program Files (x86)\NoteBook FanControl\Configs

    If it's empty, just download the github repository ZIP file, and manually put configs in config directory.
    As an option, you can download profile I'm using here: link.

    This is a copy of GL702VM's profile with removed 3rd fan node. It may not be 100% accurate, but at least will give you something to play with.

    If it will work for you it would be very nice if you could share your results with us.

  2. #372
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by fenriv View Post
    That's strange, but should be easy to fix. Standard installation path for the app configs:
    C:\Program Files (x86)\NoteBook FanControl\Configs

    If it's empty, just download the github repository ZIP file, and manually put configs in config directory.
    As an option, you can download profile I'm using here: link.

    This is a copy of GL702VM's profile with removed 3rd fan node. It may not be 100% accurate, but at least will give you something to play with.

    If it will work for you it would be very nice if you could share your results with us.

    I was able to install the required file. For a few seconds, the sliders appeared in the program, and after a few seconds everything disappeared. Now I can not change the profiles in this program. Settings are not changed. It did not help. Fans rotate the maximum speed. Can anyone solve this problem?

  3. #373
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Dj_noiza View Post
    I was able to install the required file. For a few seconds, the sliders appeared in the program, and after a few seconds everything disappeared. Now I can not change the profiles in this program. Settings are not changed. It did not help. Fans rotate the maximum speed. Can anyone solve this problem?
    Sad to hear. Don't know what's wrong with it, maybe not supporting latest motherboards yet. I don't think this release will work for you then.
    But anyway, if you want to try out on your own to create a profile, you can use another tool from this app: wiki page on github.

    Or just contact Asus support and ask them to help you find a solution.

  4. #374
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    3

    hey all, just a quick update. nothing really to report, other than i'm obviously nowhere near enough of hardcore user of this machine as yet to get the same results as everyone else. i ran the free 3dmark DX12 test a few times and it sailed right through and never lost charge. then i tried running multiple (3) instances of a Unengine demo called Forest (DX11 based). that finally got it to stutter a bit with FPS coming down into the upper 20s and the temps hitting 80-85c. i ran it for about twenty minutes and it lost charge but only to 95%. this is just testing the internal display. i'm just doing the free tests so maybe those aren't really too stressful.

    anyhow since my Vive should be arriving tomorrow i believe, i'll be testing it out more thoroughly at that point. so if and when battery drops below 95% i'll try to implement the GPU underclock.

  5. #375
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    1

    Kaby Lake has the same issues...

    I don't know if one of the Kaby Lake owners has already brought this up. I didn't read it anywhere in the thread so here goes...

    I just bought a new Kaby Lake GL502VS. Performance-wise it is a beast. It shipped with a stock 230W power supply so it looks like Asus has at least been listening. However, I still see a decent battery drain of 5-10% per hour while playing ME:A.

    The temps were REALLY high. The highest recorded temp was 97C and they seemed to settle around 90-95C. Things settled down after going through the process of undervolting the CPU and GPU. I ended up with -100mV on the CPU and the GPU curve tops off around 950. Played last night for 2-3 hours and the temps were a bit lower. They peaked at 95C and then settled down around 80-90C.

    The temps concern me a little since I know high temps shorten the life of a CPU. I understand that it is a lot of horsepower in a small space so I can probably live with it. The battery is a big problem for me though. This sort of usage is a good way to kill a laptop battery. In 1-2 years when the battery is shot I imagine the system is going to have all sorts of performance issues when the battery can't supply the necessary power.

    I had hoped the bigger PSU would help but that apparently isn't the case. Perhaps the motherboard is limiting how much current it pulls from the supply. I plan on hooking it up to a kill-a-watt tonight to see if it is even using the full 230W supply. My gut tells me that it isn't.

  6. #376
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    3

    okay, finally tested it with the Vive and yes i got the same issue as everyone else. battery down to 91% while on charger. so i have installed Afterburner but no idea how exactly to use it, or how i should go about testing what amount of underclocking works. would love to use a setting via someone else, and then adjust that as it's needed. the sweet spot doesn't seem to vary all that much. as i recall an underclock of about 200 Mhz was desired? a little bit wary of undervolting the CPU though i do understand it should have a more positive effect as long as it's within bounds.

  7. #377
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by DrownedRat89 View Post
    The temps were REALLY high. The highest recorded temp was 97C and they seemed to settle around 90-95C. Things settled down after going through the process of undervolting the CPU and GPU. I ended up with -100mV on the CPU and the GPU curve tops off around 950. Played last night for 2-3 hours and the temps were a bit lower. They peaked at 95C and then settled down around 80-90C.
    I have the same model and after undervolting the cpu to -141mV the temps never went past 85° with an average of 81°-82° while playing WD 2 with the lid closed.
    I am not sure how resource hungry ME Andromeda is compared to WD2 though.

    I had hoped the bigger PSU would help but that apparently isn't the case. Perhaps the motherboard is limiting how much current it pulls from the supply. I plan on hooking it up to a kill-a-watt tonight to see if it is even using the full 230W supply. My gut tells me that it isn't.
    yeah that is very likely the case. Actually In my case the situation might be even worse as I recently noticed that my battery somehow discharges about 1-1.2% per day, with 0,2 - 0,4% sudden decrements even if I don't play any games and barely use the laptop

    @metaphysician
    unlock voltage control in settings --> hold ctrl+F --> if the voltage curve appears try setting it like apemonkeychimp did at pag 15 (roughly 1700mhz constant at 825 mV onward) --> click on apply
    Last edited by cheaptrick@; 03-30-2017 at 09:34 AM.

  8. #378
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    8

    Hey, first post here.
    I just bought a GL502VS-GZ287 (Kaby Lake) today, mostly thanks to the information in this thread. You did really great work here, guys.
    So to summarize it and make sure I got everything:

    When I set the system up, I want to undervolt the CPU and the GPU and underclock the GPU to 1700 Mhz and basically all problems with discharging and the GPU running into the power limit are gone, right?

    Also I will upgrade the ram and add a second SDD before installing everything, so I will have to open the notebook. While I'm at this, should I repaste the thermal compound on CPU and GPU? I'm familiar how to this, I'm just wondering if it's worth it. And if it is, will the GPU itself be sufficient or should I also repaste the vram chips?

    Thank you!

  9. #379
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    1

    Should I wait before buying it?

    There is a sale now and it costs 1400-1500$ but should I wait before purchasing it because of the remaining discharge and heating issue? Knowing that I am not very encouraged to perform the undervolting of a laptop I still didn't buy and that will cost me a lot. However, I am really tempted to go for the msi gt72vr with the same specs but its 1800$ price is too much.

  10. #380
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Peacecamper View Post
    When I set the system up, I want to undervolt the CPU and the GPU and underclock the GPU to 1700 Mhz and basically all problems with discharging and the GPU running into the power limit are gone, right?

    Also I will upgrade the ram and add a second SDD before installing everything, so I will have to open the notebook. While I'm at this, should I repaste the thermal compound on CPU and GPU? I'm familiar how to this, I'm just wondering if it's worth it. And if it is, will the GPU itself be sufficient or should I also repaste the vram chips?
    Hi there and congratulations

    GPU undervolting and boost curve editing makes GPU much cooler with a higher average clock speeds, so in fact it's not "underclocking" (less heat - more speed). As a bonus battery discharge issue is almost gone with this configuration (you'll need to play really long to go under 95% 1708 MHz/825mV).
    CPU undervolting has no effect on a battery discharging, but gives great benefit in avoiding thermal throttling. With -125 mV config on my 6700HQ, it got about 6-7 C lower on average.

    As for thermal compound, I haven't touched it myself, but one of the guys did put there IC diamond and it have changed not that much (how to repaste, results of repasting). There are also a lot of useful information in next messages.

    Of course "your mileage may vary".

Page 38 of 71 FirstFirst ... 28 36 37 38 39 40 48 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •