Page 45 of 71 FirstFirst ... 35 43 44 45 46 47 55 ... LastLast
Results 441 to 450 of 710
  1. #441
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    12

    My new 502 i7-7700HQ doesn't seem to go below 89% while on cord, will do some more hardcore testing tomorrow.

    Interestingly it shipped with 301 installed, but if you go to the downloads page for GL502 with 7th gen chip, it only lists 300, the regular GL502 page lists 301.

  2. #442
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    10

    i have GL502VSK with 240 power supply + 301 bios version , when i playing heavy gaming like division on ultra setting the battery drop to 93 % and then it charge again , i also did a small test i was disconnected the power supply and wait until it's drop to 80% while i playing i notice it was charge the battery to 94% without any problem .

  3. #443
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    So I just want to make it clear for me. Should I ask the Asus service center to provide me with 230W power supply or not? There is no a clear answer from Asus representatives.

  4. #444
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    12

    Wish I could tell you. The new GL502VS i7 1070 120hz comes with a 230w power supply.

    But I cant say that 301 didn't fix the problem as well.

    People do need to know though that it intentionally discharges when plugged in down to 90%.

  5. #445
    ROG Enthusiast Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    35

    Quote Originally Posted by Freesk8r View Post
    So I just want to make it clear for me. Should I ask the Asus service center to provide me with 230W power supply or not? There is no a clear answer from Asus representatives.
    On my GL502VS (Skyake) with a 230 watt power supply, if I run the machine on stock CPU and GPU voltages the battery drain still occurs.

    My machine:

    ASUS GL502VS (Skylake)
    32GB RAM
    Intel 600p 512GB (SSD nVME)
    Samsung 850 Evo 2TB (SSD SATA)

    BIOS 301
    Windows 10 Home 64-bit

    My test was running Elite Dangerous in VR (Oculus Rift).

    I witnessed my battery drain from 100% to 83% in one hour. I also see that the GPU consumes ~110 watts according to HWinfo64.

    I then run MSI Afterburner with a GPU profile of 825mV @ 1700MHz, and see that the GPU power consumption drops to ~90 watts.

    Battery drain now stops.

    So with the current system described above, BIOS 301 revision and a 230 watt power supply, the problem still persists. Under-volting the GPU (and optionally CPU) is the only work around - not ideal!

    ASUS simply didn't build in adequate power margin into this machine.

  6. #446
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    12

    ive been running FURMARK for the past hour, not dropping below 95%.

    This is on the Kaby GL502VS with Bios 301 and latest NVidia drivers, windows creative update.

    Now heat is still an issue, with GPU nicely at 74 at 99% but CPU hitting 80 while running 20%.

    I really do think the GPU bakes the CPU in this thing

  7. #447
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    12

    Unplugged it and let it drop to 80%, then plugged back in and kept playing PUGB on Ultra, recharged while playing, so that's good

    The fact MSI Afterburner tells me my CPU hit 98 isn't.

  8. #448
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    121
    Posts
    2,279

    Thanks to everyone for the feedback and apologize for the problems and delays for what it's worth.

    Still waiting to find out what HQ is planning to do for this as well, but just wanted to get a better idea how well the 301 bios was working or not, and didn't want to get into the performance differences yet which may not be as straightforward since other factors can affect it.

    Quote Originally Posted by Archaegeo View Post
    Interestingly it shipped with 301 installed, but if you go to the downloads page for GL502 with 7th gen chip, it only lists 300, the regular GL502 page lists 301.
    Looks like the ROG GL502VS (7th Gen Intel Core) page is actually listing the GL502VMK bios by mistake instead of the GL502VSK bios if you check the filename when you try to download it, so there should be errors about the wrong model trying to flash it on the GL502VSK.

    If anybody is interested in the GL502VSK 301 bios (for the Kaby Lake cpu models only), look under the normal GL502VS downloads and just select the GL502VSK instead of the GL502VS to find the GL502VSK 301 bios. Thanks.

    ---------------

    Quote Originally Posted by Freesk8r View Post
    So I just want to make it clear for me. Should I ask the Asus service center to provide me with 230W power supply or not? There is no a clear answer from Asus representatives.
    The GL502VSK model already comes with the 230w power supply, so expect you must have the GL502VS model with Skylake cpu, but if you're not sure, just tell us which cpu you have to make sure you received the correct power supply.

    Others with the GL502VS have already reported using a 230w power supply instead of the 180w makes no difference with the battery drain issue while plugged in and found the same thing in my testing, so don't expect you will see any difference if you try it.
    If you haven't tried the 301 bios though, consider updating if you are comfortable with it which should keep the battery charge above 89% while plugged in.

    Let us know if you see any problems with the 301 bios which you may also want to contact your local ASUS support about just to let them know you are still interested in trying to get a solution. Thanks.
    Last edited by cl-Albert@ROG; 04-27-2017 at 05:48 PM.

  9. #449
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    12

    Quote Originally Posted by cl-Albert View Post
    Thanks to everyone for the feedback and apologize for the problems and delays for what it's worth.

    Still waiting to find out what HQ is planning to do for this as well, but just wanted to get a better idea how well the 301 bios was working or not, and didn't want to get into the performance differences yet which may not be as straightforward since other factors can affect it.



    Looks like the ROG GL502VS (7th Gen Intel Core) page is actually listing the GL502VMK bios instead of the GL502VSK bios if you check the filename when you try to download it, so there should be errors about the wrong model trying to flash it on the GL502VSK.

    If anybody is interested in the GL502VSK 301 bios, look under the normal GL502VS downloads and just select the GL502VSK instead of the GL502VS to find the GL502VSK 301 bios. Thanks.
    Yep, just noticed that today, If you go to products page you can select GL502VS 7th Gen but that really takes you to GL502VMK (not sure what model that is), but if you select GL502VS, then when you get to its drivers page, there is one for GL502VSK.

    Funny thing is though on my box my model is GL502VS, though ROG Gaming Center recognizes it as the GL502VSK.

  10. #450
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    51

    Quote Originally Posted by Freesk8r View Post
    So I just want to make it clear for me. Should I ask the Asus service center to provide me with 230W power supply or not? There is no a clear answer from Asus representatives.
    Some people who had 180w supply and got the 230w later claimed that the drain was gone after doing cpu+gpu undervolt.

    Problem is that they had to RMA for it, and that would take 2+ weeks or more . For me that would be too much since I use the laptop at least 10 hours/day for work/own stuff.

    Question for ASUS representatives on this forum : Can the owners of GL502VS ( 180w power supply ) get the 230w power supply without having to RMA the laptop? ( providing the purchase information,personal information etc )

Page 45 of 71 FirstFirst ... 35 43 44 45 46 47 55 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •