Page 41 of 71 FirstFirst ... 31 39 40 41 42 43 51 ... LastLast
Results 401 to 410 of 710
  1. #401
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    20

    Same here

  2. #402
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    51

    Quote Originally Posted by ReneS View Post
    Does the GL502VSK also have these problems with the Akku (Batterie)?
    Sorry now did not want to read all posts

    many greats
    Hi Renes, there's people with GL502VSK who claimed they still experience power drain problems, but as I recall none of them did include useful information, such as undervolting CPU/GPU or anything similar, please check previous posts in case I missed something ( waiting for 1-2 days off so I can make a summary of this thread inside a single post so it makes life easier)

    Quote Originally Posted by natig1 View Post
    soooo 3 RMA's...last one took about 3 weeks, maybe more

    they changed heatsink..blamed nvidia drivers..and what not
    each time claimed its "fixed"..


    but..its NOT.

    and no, new bios version changes nothing.

    1-2 hours of Diablo 3 and im at about 70% battery and dropping...

    im guessing undervolting is the only option then?


    Where're you from? As I'm aware after 3 RMAs or more if the problem wasn't fixed you have the right to claim a refund or switch to another fully functionable* product/laptop ( It's stuff i heard on this forum)

    Still 2 hours of D3 and battery drop of 30% ( assuming it was at 95-100% is too much ) I was loosing 9-12% per hour playing GTA5 with maximum settings, I don't think D3 is that much consuming...
    Last edited by Ymzuki; 04-04-2017 at 11:49 PM.

  3. #403
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Ymzuki View Post
    Where're you from? As I'm aware after 3 RMAs or more if the problem wasn't fixed you have the right to claim a refund or switch to another fully functionable* product/laptop ( It's stuff i heard on this forum)

    Still 2 hours of D3 and battery drop of 30% ( assuming it was at 95-100% is too much ) I was loosing 9-12% per hour playing GTA5 with maximum settings, I don't think D3 is that much consuming...

    Im from Israel, so unfortunetly this 3 RMA rule doesnt take here. more than that- customer service told me next time ill even need to pay for it!!!

    and yeah, D3 isnt that demanding, BUT, with max settings, shadows, and multisample X8 (or something like that), laptop gets hot and battery drains like crazyyyy


    So far, they still insist nvidia drivers, from asus website, from freakin AUGUST, should fix it..(and nope, they dont)


    btw, did some undervolting last night, works like a charm now. but i still want a normal fix, from the company and not a user made fix..as most users arent that techy or even need to do that. like..wth are we paying so much for a laptop if we need to tinker with it endlessly

  4. #404
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    In order for me let our notebook team get a good sense of how many people have this issue and are wishing for a complete solution, please help by private messaging me with the following details:

    1) Full name
    2) Full Address with Country and ZIP
    3) Phone #
    4) Product S/N
    5) Previous RMA#s and Case ID#s
    6) Link to copy of purchase invoice
    7) Have you already tried BIOS 301? Have you already asked for 230W adapter upgrade?
    8) Have you tried the workaround solution offered by other members? Does it fix the issue for you completely? What would be most ideal solution that you would be satisfied with?

    We're not going to post sticky for this because this is a single issue already with a thread. We're just hoping to collect back all information from all users that are affected, this information will be provided over to our service team and will be used later on once a solution is available.

  5. #405
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Bahz View Post
    In order for me let our notebook team get a good sense of how many people have this issue and are wishing for a complete solution, please help by private messaging me with the following details:

    1) Full name
    2) Full Address with Country and ZIP
    3) Phone #
    4) Product S/N
    5) Previous RMA#s and Case ID#s
    6) Link to copy of purchase invoice
    7) Have you already tried BIOS 301? Have you already asked for 230W adapter upgrade?
    8) Have you tried the workaround solution offered by other members? Does it fix the issue for you completely? What would be most ideal solution that you would be satisfied with?

    We're not going to post sticky for this because this is a single issue already with a thread. We're just hoping to collect back all information from all users that are affected, this information will be provided over to our service team and will be used later on once a solution is available.
    PM'd You

  6. #406
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    Please could someone upload his Bios from the Graficcart with GPU-Z to Techpower.net? I don't know why, but Gforce Experience is not able to upgrade the Graficcard Driver, because it dont finds any Grafic hardware. I could not update my driver. Thank you

  7. #407
    ROG Enthusiast Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    39

    Quote Originally Posted by MrHide View Post
    Please could someone upload his Bios from the Graficcart with GPU-Z to Techpower.net? I don't know why, but Gforce Experience is not able to upgrade the Graficcard Driver, because it dont finds any Grafic hardware. I could not update my driver. Thank you
    Same problem here for this driver update issue v381.65. but its not related to the topic and main issue with this laptop.

  8. #408
    ROG Guru: Orange Belt Array rjbarker PC Specs
    rjbarker PC Specs
    MotherboardMaximus Z690 Apex BIOS 0811
    Processor12900K w EK Velocity 2
    Memory (part number)32 GB DDR5 - Dominator 5600 / Cl36
    Graphics Card #1Evga RTX 3080Ti FTW3 Ultra w EK Vector
    Sound CardOnboard USB Realtek
    MonitorDell Alienware 34" Ultra wide 120Hz Gsync
    Storage #1Samsung 980 Pro 512G M.2 NVMe
    Storage #2Samsung 980 Pro 1 TB M.2 NVMe
    CPU CoolerEK Velocity 2
    CaseCorsair 900D
    Power SupplyCorsair AX 1600i
    OS W11 HP x64 - 21H1
    Accessory #1 480 * 360 * 240 XSPC Radiators (15 Fans) w 4 Channel 200W Fan Controller
    Accessory #2 XSPC Photon Rez / Vario Pump combo
    Accessory #3 Fesser Flex Tubing - Bits Power Fittings & EK SLi Terminal
    rjbarker's Avatar
    Join Date
    May 2013
    Reputation
    49
    Posts
    375

    Quote Originally Posted by apemonkeychimp View Post
    I don't agree with you on that matter. Even with all the tweaks we were able to come up with here, our machines still discharge. Gladly in a rate of less then 1W/h but discharge is still occuring. In my opinion it totally makes sense to reduce power consumption whereever possible. Since our only tools are reducing voltage of GPU / CPU, I personally would go for it.

    You went through the rather complicated process of designing a clock/voltage curve in Afterburner but can't be bothered to type a number in XTU? I do respect your decision to not do it, but ai don't agree with your argumentation.

    As to instabilities: Your notebook either freezes or it doesn't. Skylake has quite some headroom for lowering voltage though.

    Been away awhile....actually I wasnt wondering whether you agreed or disagreed with my decision to NOT undervolt my CPU.
    This isnt my first rodeo, although this discharging battery had me stumped.
    Again...read my post...its fixed...not discharging anymore with the GPU Voltage tweak....so it IS reallypointless to start messing with the CPU voltage....if you happen to continue having issues with the Battery discharging or over heating CPU then sure, I would then consider it......its like saying put air in your tires even though the pressure is perfect......just because

    Anyhow....glad I stumbled across this and gor her figured out......cheers

  9. #409
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    20

    Same problem here for this driver update issue v381.65. but its not related to the topic and main issue with this laptop.

    Same here
    Last edited by ReneS; 04-08-2017 at 04:13 AM.

  10. #410
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    51

    Quote Originally Posted by rjbarker View Post
    Been away awhile....actually I wasnt wondering whether you agreed or disagreed with my decision to NOT undervolt my CPU.
    This isnt my first rodeo, although this discharging battery had me stumped.
    Again...read my post...its fixed...not discharging anymore with the GPU Voltage tweak....so it IS reallypointless to start messing with the CPU voltage....if you happen to continue having issues with the Battery discharging or over heating CPU then sure, I would then consider it......its like saying put air in your tires even though the pressure is perfect......just because

    Anyhow....glad I stumbled across this and gor her figured out......cheers

    What post are you talking about, can you link it pretty please?

Page 41 of 71 FirstFirst ... 31 39 40 41 42 43 51 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •