Page 48 of 71 FirstFirst ... 38 46 47 48 49 50 58 ... LastLast
Results 471 to 480 of 710
  1. #471
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    51

    Quote Originally Posted by nytwolf45 View Post
    Dude, have you tried installing CU update? I never tried using the VR so I dont know if it'll drain my battery that much but I noticed a lot of improvements after successfully installing the new windows. I mean the problematic heating was gone. After 2 hour gaming, battery dropped to 95% while plugged in.

    Also, were you plugged?
    Is it possible to install the CU update? last time i tried it didn't finish installing, laptop restarted itself when update was done 30% following by black screens after reboot - had to restore to a previous restore point to make it work again.

  2. #472
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    28

    I'll follow with the personal observations on topic this.
    I have reduced the GPU voltage curve following above instructions, while CPU was already under-volted earlier and then I played latest deus ex on maxed out settings. I did not notice any difference whether I have undevolted CPU and GPU together or only CPU, so I brought GPU back to default.
    Downing on the CPU itself solved problem by a huge. Tonight after playing 4 hours latest Deus ex on ultra settings, it dropped to 95% first half hour or so, and after that it never went down more than that.
    So I am gonna stick with downed CPU only...
    I am on 180 Watt charger, and with 6th gen processor.
    Temperatures were between 77-80 for CPU and 72-74 for GPU.

    Being extremely subjective now, I am happy with this and hopefully this will remain like this, I am not planning on playing VR games anyways anytime soon.

    Thanks to everybody who figured this out and those who keep sharing it with community.
    G75vx, win7 ultimate x64, OS drive - Kingston V300 SSD 120 GB...

  3. #473
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    7

    SO No official answer or Fix from ASUS yet,

    I tried to contact them, via their support site, requesting my money back because it is a defective product, that doesn't fulfill what they promised, and they answered to me after 10 days .. considering that this is my third attempt to try to find a suitable solution, and that is their average respond time, it means that I hjave at least 50 days of wasting time and consuming my warranty....

    They said that they cannot return the money, that I have to talk with the vendor which is Amazon, and When I try to talk to Amazon they are telling me to talk with ASUS.. SO I'm in a loop hole that nobody can solve...

    Worst Customer support that I have experienced, really in shock about this.

    Could somebody give any recommendation?

  4. #474
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    24

    Quote Originally Posted by DanielChang View Post
    SO No official answer or Fix from ASUS yet,

    I tried to contact them, via their support site, requesting my money back because it is a defective product, that doesn't fulfill what they promised, and they answered to me after 10 days .. considering that this is my third attempt to try to find a suitable solution, and that is their average respond time, it means that I hjave at least 50 days of wasting time and consuming my warranty....

    They said that they cannot return the money, that I have to talk with the vendor which is Amazon, and When I try to talk to Amazon they are telling me to talk with ASUS.. SO I'm in a loop hole that nobody can solve...

    Worst Customer support that I have experienced, really in shock about this.

    Could somebody give any recommendation?
    Do what I'm doing. Take the hit and sell it and never buy asus again. The fact that they under cut MSI on the exact same spec'd laptop by $500 CAD is starting to add up now.

    I'm literally on the phone with them right now and they say they will RMA, which won't accomplish anything.

  5. #475
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    3

    Just got the ROG LG502VS Kaby Lake version yesterday. It came with bios 301 installed and the new huge brick. Mine doesn't discharge. It hovers from 95-100 during stress test gaming. I'm really thankful for this thread, read most of it. Hope Asus resolves the discharge problem from the original 502VS.

  6. #476
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    24

    Quote Originally Posted by MoogleMog View Post
    Just got the ROG LG502VS Kaby Lake version yesterday. It came with bios 301 installed and the new huge brick. Mine doesn't discharge. It hovers from 95-100 during stress test gaming. I'm really thankful for this thread, read most of it. Hope Asus resolves the discharge problem from the original 502VS.
    hmm I'm skeptical. As I said before I've benchmarked the hell out of mine. I only saw the battery issue with an oculus rift recently.

    How many watts is your power supply?

  7. #477
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by daggasoft View Post
    hmm I'm skeptical. As I said before I've benchmarked the hell out of mine. I only saw the battery issue with an oculus rift recently.

    How many watts is your power supply?
    The back of the laptop says "Input +19.5V = 11.8A, 230W" and the power supply says the same thing. Odd, it works perfectly on my end. Mine is the one with the 120hz panel. I'll continue to observe though but so far so good. Manufacturing date was Feb 2017.

  8. #478
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    10

    Quote Originally Posted by MoogleMog View Post
    Just got the ROG LG502VS Kaby Lake version yesterday. It came with bios 301 installed and the new huge brick. Mine doesn't discharge. It hovers from 95-100 during stress test gaming. I'm really thankful for this thread, read most of it. Hope Asus resolves the discharge problem from the original 502VS.
    I think you need to do more testing ,i have the same laptop (Asus gl502vsk - with 240W power brick and 301v on the bios ) when i start playing some game's it didnt discharge at all , but when i start played Elite Dangerous i did notice it's start to discharge for 3%-4% every hour

    Better then gl502vs but still it's not perfect .

  9. #479
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    51

    Quote Originally Posted by MoogleMog View Post
    Just got the ROG LG502VS Kaby Lake version yesterday. It came with bios 301 installed and the new huge brick. Mine doesn't discharge. It hovers from 95-100 during stress test gaming. I'm really thankful for this thread, read most of it. Hope Asus resolves the discharge problem from the original 502VS.

    What games? Cause you need to run something GPU+CPU heavy, GTA5 should be it on max settings, else go for some benchmarking software for a few hours.

    See that's what i was talking about, some people who got the 230W brick have discharging and some not,please try every possible scenario before posting cause its confusing.

  10. #480
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    121
    Posts
    2,292

    Quote Originally Posted by The-Star View Post
    I think you need to do more testing ,i have the same laptop (Asus gl502vsk - with 240W power brick and 301v on the bios ) when i start playing some game's it didnt discharge at all , but when i start played Elite Dangerous i did notice it's start to discharge for 3%-4% every hour

    Better then gl502vs but still it's not perfect .
    Unfortunately, I'm not all that familiar with 'Elite Dangerous', but seeing that it may support VR and just wanted to check if you are using Oculus Rift or VR when you see the battery discharge?
    From what I've been hearing sounds like those seeing the battery drain with the 301 bios are also using VR if we can get some confirmation about this?

    If this is correct, I'll want to make sure it's been checked out on our end too. Thanks.

Page 48 of 71 FirstFirst ... 38 46 47 48 49 50 58 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •