Page 25 of 71 FirstFirst ... 15 23 24 25 26 27 35 ... LastLast
Results 241 to 250 of 710
  1. #241
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Can I have a confirmation on how many people who have updated to BIOS version 300 and it was able fix the problem for you? It seems like we're getting different answers so we need to confirm this. Thanks.

  2. #242
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Bahz View Post
    Can I have a confirmation on how many people who have updated to BIOS version 300 and it was able fix the problem for you? It seems like we're getting different answers so we need to confirm this. Thanks.
    I would suggest to use some tool for identification if issue is really present. Since, different load may drain battery in a different manner, to be sure it's resolved for some of gl502vs owners, we could use HWiNFO monitoring tool: a link to the download page.
    *I've used x64 version

    Then, when tool is running, we need to play some games or run benchmarks.
    I would recommend HeavenBench + Intel XTU stress test running together.

    Benefit of using HWiNFO is that it stores the min/max values for all monitored parameters (including the charging rate). And it support exporting of logs.
    As soon as I will be home, I'll put my laptop to the test with default CPU/GPU voltages and will post the results.

    It would be great, if others will do this too.
    Last edited by fenriv; 02-21-2017 at 08:26 AM. Reason: added example

  3. #243
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    18

    Quote Originally Posted by Bahz View Post
    Can I have a confirmation on how many people who have updated to BIOS version 300 and it was able fix the problem for you? It seems like we're getting different answers so we need to confirm this. Thanks.
    Updating to bios 300 AND underolting fixed every problems for me... But it's more the undervolting process that really fixed it. I think the BIOS update was a little something but still not fixing the issues

  4. #244
    New ROGer Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    4

    Bios vr 300 did nothing for me..battery drain persists

  5. #245
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    63

    Quote Originally Posted by fenriv View Post
    I would suggest to use some tool for identification if issue is really present. Since, different load may drain battery in a different manner, to be sure it's resolved for some of gl502vs owners, we could use HWiNFO monitoring tool: a link to the download page.
    *I've used x64 version

    Then, when tool is running, we need to play some games or run benchmarks.
    I would recommend HeavenBench + Intel XTU stress test running together.
    That's a good idea as it's evidence based and will give proof to our point. BUT I don't think it's necessary to use Heaven 4.0 + XTU Stress, as this is a totally unrepresentative load scenario and it also decreases reproducibility. Heaven 4.0 in EXTREME preset alone is totally sufficient. it already puts more load on the machine as any game I know.

    Let's standardize testing - here is what I did. Set up your machine to Default /UV before doing anything else. Start Heaven 4.0 and bring it up in Extreme Preset. After it loaded open HWINFO 64. Press F9 in Heaven to start the benchmark. After its finished keep it running and take a screenshot of the HWINFO window.

    @Bahz:

    Here is my Discharge rate with default laptop:
    Click image for larger version. 

Name:	stock.jpg 
Views:	11 
Size:	249.3 KB 
ID:	62624

    And here with 1700 MHz @ 0.825V; -150mV CPU
    Click image for larger version. 

Name:	UV.jpg 
Views:	6 
Size:	113.7 KB 
ID:	62625
    Last edited by apemonkeychimp; 02-21-2017 at 10:00 AM.

  6. #246
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Bahz View Post
    Can I have a confirmation on how many people who have updated to BIOS version 300 and it was able fix the problem for you? It seems like we're getting different answers so we need to confirm this. Thanks.
    It does not work for me.

  7. #247
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    19

    So, I have finally going to get back my full refund for the last gen GL502VS that I have got.
    Now, I don't know if I should buy the new kaby lake GL502VS, or add a little bit of money and choose one of the competitors..
    After all the mess that this laptop cause me, it's hard to choose.
    It's a great laptop for the price, but only if it works without any problems.
    What do you think that I should do ?

  8. #248
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Quote Originally Posted by apemonkeychimp View Post
    Let's standardize testing - here is what I did. Set up your machine to Default /UV before doing anything else. Start Heaven 4.0 and bring it up in Extreme Preset. After it loaded open HWINFO 64. Press F9 in Heaven to start the benchmark. After its finished keep it running and take a screenshot of the HWINFO window.
    OK, lets standardize.
    Here's my results for default settings:

    Discharge rate and GPU info


    CPU info


    UPDATE: I've forgot to create a log file for the test. Test was executed again here is the result: link.

    UPDATE2: Added a picture of bios main screen.
    Click image for larger version. 

Name:	WP_20170221_18_47_28_Pro_LI.jpg 
Views:	6 
Size:	237.8 KB 
ID:	62631
    Last edited by fenriv; 02-21-2017 at 05:56 PM.

  9. #249
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Quote Originally Posted by ido505 View Post
    So, I have finally going to get back my full refund for the last gen GL502VS that I have got.
    Now, I don't know if I should buy the new kaby lake GL502VS, or add a little bit of money and choose one of the competitors..
    After all the mess that this laptop cause me, it's hard to choose.
    It's a great laptop for the price, but only if it works without any problems.
    What do you think that I should do ?
    This is also a solution . I personally think that there are just a good and a "not so good" product lines. The GL502VS clearly has some problems, so I would suggest to take a look at other variants (both within and outside of Asus).
    Just make sure you read a forum about specific model before ordering it .

  10. #250
    ROG Enthusiast Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    39

    Here's how mine looks like freshly turned on. I'm using Bios 300

    Click image for larger version. 

Name:	GPU stat.jpg 
Views:	2 
Size:	265.2 KB 
ID:	62650

    and how it looks like as I was preparing to reply to this thread. Full on radiator mode.

    Click image for larger version. 

Name:	GPU stat heater.jpg 
Views:	4 
Size:	267.7 KB 
ID:	62651

    Voltage spiked up from 556 mV to 1063 mV. Charge rate from 41W to 0.4W.

    Well, probably the Bios 300 did improve the situation slightly but not totally fixed it.

Page 25 of 71 FirstFirst ... 15 23 24 25 26 27 35 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •