Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 32
  1. #1
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    2

    NEed help with bluetooth not working in Windows 10 (Maximus formula VIII)

    Hi there

    I'm having a rather large issue getting Bluetooth to work in Windows 10. It simply doesn't work. I cannot find any bluetooth devices, and no bluetooth devices can find my computer.

    Motherboard is new, and initially it worked fine, then one day just stopped, and nothing I did would fix it. I've formatted and reinstalled Windows 10, I've tried every single solution I can find online, and nothing makes this motherboard's bluetooth controller work.

    Interestingly, I can plug a bluetooth bluetooth dongle in and everything works just fine, so it's definitely not a Windows problem as far as I can tell.

    If anyone can point me in the right direction to fix this, that would be great.

    Thanks!

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,382

    Hi jpgodwin

    Welcome to the ROG forum.

    Just wondering if you installed the Bluetooth driver from the motherboard disc or Asus support center.

    Select your operating system then scroll down to BlueTooth.

    http://www.asus.com/us/Motherboards/...Desk_Download/

  3. #3

  4. #4
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    2

    Thanks for replies

    Yes, antenna connected and drivers installed. Have tried cleaning the antennas, switching sides, removing them, I've reset the bios, reinstalled windows, reinstalled bluetooth drivers, upgraded all other drivers, formatted and reinstalled windows, formatted and reinstalled with a different version of windows

    Thanks!

  5. #5
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    65

    I have the same issue. Just picked up a bluetooth keyboard. Turned on both wifi and bluetooth in onboard devices then installed the wifi and bluetooth driver. I'm sitting on the manage bluetooth devices screen with bluetooth on and it just shows it's searching for devices with the dots running across the screen.

  6. #6
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by scgt1 View Post
    I have the same issue. Just picked up a bluetooth keyboard. Turned on both wifi and bluetooth in onboard devices then installed the wifi and bluetooth driver. I'm sitting on the manage bluetooth devices screen with bluetooth on and it just shows it's searching for devices with the dots running across the screen.
    Many BT devices wont show as discoverable unless they are in "pair" mode. This is dumb question but you have that on at the appropriate time, correct?

  7. #7
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    65

    I had to put the keyboard right up against the antenna to get it to see the device.

  8. #8
    ROG Member Array xfactor PC Specs
    xfactor PC Specs
    MotherboardASUS Maximus VIII Formula Motherboard
    ProcessorIntel Core i7 6700K
    Memory (part number)G.Skill Trident Z F4-3200C15D-32GTZ 32GB
    Graphics Card #1ASUS GeForce GTX 980 Ti Strix 6GB
    Sound CardCreative Sound Blaster ZxR
    MonitorBenq 32" 4K
    Storage #1Samsung 950 Pro 512GB M.2 SSD
    Storage #2Western Digital WD Black 6TB
    CPU CoolerNZXT Kraken X61
    CaseNZXT Noctis 450
    Power SupplyCorsair HX850i 850W
    Keyboard Corsair K95 rgb
    Mouse Logitech G900 Chaos Spectrum
    OS Windows 10

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    5

    I'm having the same issue, bluetooth not working. I've installed the latest driver from the asus website and it installs fine. Reboot the pc and no bluetooth. I've plugged in the antenna, made sure bluetooth is enabled in the bios. I'm using windows 10 with the latest creators update.

    I've checked in device manager and there is no bluetooth listed.
    Any help?

  9. #9
    ex-ASUS Employee Array Eleiyas PC Specs
    Eleiyas PC Specs
    MotherboardASUS 970 PRO GAMING/AURA
    ProcessorAMD FX 8370
    Memory (part number)Corsair 8GB XMS3 PC3-12800 1600MHz DDR3
    Graphics Card #1XFX AMD Radeon HD 6950 - 2G
    MonitorLG Flatron E2240T 21.5'' 1080p Monitor
    Storage #1Samsung 1TB 7200RPM 32MB
    Storage #2Seagate Barracuda 2TB 7200RPM 64MB 6GB/s
    CPU CoolerAMD Wraith Cooler
    CaseNZXT Lexa S
    Power SupplyCorsair CX600 600W (Bronze)
    Keyboard Logitech Wireless AZERTY
    Mouse Microsoft Wireless
    Headset Evil Witchcraft II Gaming Headset (Black/Red)
    Mouse Pad Wild Wolf Hunter
    Headset/Speakers 4Gamers 2.1 Sound-System
    OS Windows 10 Professional - Creator's
    Network RouterZiggo

    Join Date
    Mar 2017
    Reputation
    25
    Posts
    378

    Quote Originally Posted by GotKevlar View Post
    Many BT devices wont show as discoverable unless they are in "pair" mode. This is dumb question but you have that on at the appropriate time, correct?
    I have to agree here;

    if Windows is actually looking for bluetooth devices, then it says to me that bluetooth is working, just that it cannot find anything (which may indicate the hardware you are trying to set up isn't properly configured [[set to pair mode]])

  10. #10
    ROG Member Array xfactor PC Specs
    xfactor PC Specs
    MotherboardASUS Maximus VIII Formula Motherboard
    ProcessorIntel Core i7 6700K
    Memory (part number)G.Skill Trident Z F4-3200C15D-32GTZ 32GB
    Graphics Card #1ASUS GeForce GTX 980 Ti Strix 6GB
    Sound CardCreative Sound Blaster ZxR
    MonitorBenq 32" 4K
    Storage #1Samsung 950 Pro 512GB M.2 SSD
    Storage #2Western Digital WD Black 6TB
    CPU CoolerNZXT Kraken X61
    CaseNZXT Noctis 450
    Power SupplyCorsair HX850i 850W
    Keyboard Corsair K95 rgb
    Mouse Logitech G900 Chaos Spectrum
    OS Windows 10

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Eleiyas@ASUS View Post
    I have to agree here;

    if Windows is actually looking for bluetooth devices, then it says to me that bluetooth is working, just that it cannot find anything (which may indicate the hardware you are trying to set up isn't properly configured [[set to pair mode]])
    No windows says no bluetooth hardware on my computer, no option to turn it on etc. I install the drivers and it's not there.

Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •