Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 32
  1. #11
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    1

    Quote Originally Posted by xfactor View Post
    No windows says no bluetooth hardware on my computer, no option to turn it on etc. I install the drivers and it's not there.
    I actually have the same issue, my Bluetooth has been working fine on Windows 10 since September 2016. Yesterday I was playing Fifa and all of a sudden the Xbox One Bluetooth controller disconnected with the flashing central ring. After a some trouble shooting and trying to connect my Bluetooth headphones and downloading drivers, I think my Bluetooth module took a dive... Bluetooth is not even an option in Windows anymore.

    I also noticed a weird thing while playing FIFA right before the module died that I had to get the controller next to the antenna or the game will start stuttering.

    Does anybody know if ASUS just sends you out a new one or I have to send in the MOBO?
    I got Maximus VIII Formula btw.
    Last edited by KGBinUSA; 06-01-2017 at 01:37 PM.

  2. #12
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    1

    Same problem here

    Was working fine until i tried to use my Xbox One S controller and i noticed the icon was missing, i tried everything.

  3. #13
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    4

    Same thing happened to me I had bluetooth was using my headsets with them then all of a sudden tried to connect my xbox one s controller and bluetooth was missing. Try doing windows trouble shooting windows doesn't see a bluetooth device and wants me to plugin in an external bluetooth.

    I tried to redownload and reinstall the bluetooth drivers from asus and it didn't do anything.

    If anyone has a solution it would be helpful.

    I have a Maximus VIII Impact.


    Edit:
    Other things I just tried Updated the wifi drivers 12.0.0.278 and bluetooth drivers to 10.0.0.279
    I also Disabled and Enabled the bluetooth from the bios.
    My computer still thinks I don't have bluetooth on the machine.
    Last edited by somethingsketchy; 07-04-2017 at 07:06 PM.

  4. #14
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Can everyone please list out the Bluetooth driver you're currently using, OS version and build, and MB BIOS version? I'll collect back all of this information for our MB team and they'll look into this. Thanks.

  5. #15
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    4

    I am using a Maximus VIII Impact
    Windows 10 version 1703 (OS Build 15063.447)
    Qualcomm Atheros QCA61x4 Bluetooth drivers 10.0.0.279
    Qualcomm Atheros QCA61x4 Wifi drivers 10.0.0.278
    BIOS 3401

    I was using bluetooth drivers 10.0.0.137 until i updated it, unless windows updated my bluetooth drivers for me.

  6. #16
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by somethingsketchy View Post
    I am using a Maximus VIII Impact
    Windows 10 version 1703 (OS Build 15063.447)
    Qualcomm Atheros QCA61x4 Bluetooth drivers 10.0.0.279
    Qualcomm Atheros QCA61x4 Wifi drivers 10.0.0.278
    BIOS 3401

    I was using bluetooth drivers 10.0.0.137 until i updated it, unless windows updated my bluetooth drivers for me.
    I think that's exactly what happened, maybe rollback to previous drivers to see if it resolves the issue?

  7. #17
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Bahz View Post
    I think that's exactly what happened, maybe rollback to previous drivers to see if it resolves the issue?
    I tried installing the drivers from the asus website but I haven't been able to get my bluetooth to comeback. looking in device manager there isn't any unknown device or broken devices. Showing hidden devices shows my paired bluetooth devices but not the bluetooth device itself.

    Windows pretty much thinks I don't have any bluetooth hardware on my system at all.

  8. #18
    New ROGer Array kavanavak PC Specs
    kavanavak PC Specs
    MotherboardMAXIMUS IX CODE
    ProcessorIntel Core i7-7700K 4.2GHz Quad-Core
    Memory (part number)G.Skill Ripjaws V Series 16GB (2 x 8GB) DDR4-2400
    Graphics Card #1EVGA GeForce GTX 1080 8GB FTW Gaming ACX 3.0
    OS Windows 10

    Join Date
    Feb 2017
    Reputation
    10
    Posts
    1

    Question Same Bluetooth Issues

    I am using a Maximus IX Code BIOS 0906
    Windows 10 Home 1703 (OS Build 15063.447)
    Bluetooth:
    Qualcomm Atheros QCA61x4A / driver version 10.0.0.285
    Bluetooth Devices:
    BCM20703 Bluetooth 4.1 USB Device / driver version 12.0.1.1012

    Often my bluetooth headset will just turn off and the system will say 'bluetooth disconnected' in Setting/Devices/Bluetooth, the toggle to turn it on or off will no longer be there and the only way I have found to get it to show up again is to shut the computer off, unplug it from wall power, then replug it in and reboot.

    This happens without any warning (mid youtube video for example)

  9. #19
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    I appreciate all the info, I'll pass this over to our MB team to look into this issue. Thanks.

  10. #20
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by kavanavak View Post
    I am using a Maximus IX Code BIOS 0906
    Windows 10 Home 1703 (OS Build 15063.447)
    Bluetooth:
    Qualcomm Atheros QCA61x4A / driver version 10.0.0.285
    Bluetooth Devices:
    BCM20703 Bluetooth 4.1 USB Device / driver version 12.0.1.1012

    Often my bluetooth headset will just turn off and the system will say 'bluetooth disconnected' in Setting/Devices/Bluetooth, the toggle to turn it on or off will no longer be there and the only way I have found to get it to show up again is to shut the computer off, unplug it from wall power, then replug it in and reboot.

    This happens without any warning (mid youtube video for example)

    I just did a power cycle on my machine after reading the kavanavak's response and my bluetooth comes back if power is pullled from the machine. I normally only do restarts and shutdowns but not a power cycle. I will keep testing to see if I can get any more info.

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •