Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    7

    G752VS OC Lightbar Partially Lit, fan lights off, solved?

    Hey everyone! Please tell me there is a fix for this aside from a full system restore.

    The LED lights on the backside of my monitor, and the led light in the fan exhaust won't turn on.

    This is very, very frustrating. I noticed they went out after the windows 10 update on 11/7.

    I can't revert back to a previous build and I've tried deleting the updates, no luck.

    I've tried deleting and reinstalling ROG center, no luck.

    Obviously I've tried turning them on and off via game center, they are unresponsive.

    Tried to delete and install the latest ATK, again nothing.

    Help me my Jedi's. You are my only hope.

  2. #2
    ~¦ Noesis ¦~ Array Dreamonic PC Specs
    Dreamonic PC Specs
    Laptop (Model)ASUS GX800VH-XS79K
    MotherboardASUS GX800VHK (Intel CM238/IDA154) w/Custom BIOS
    ProcessorIntel Core i7-7820HK @ 4.7Ghz (+150mV) FCBGA 1440
    Memory (part number)64GB (PC4-22400) @ 18-18-18-38-53 (76.D305G.D060B)
    Graphics Card #1NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +225/+750 w/Custom VBIOS
    Graphics Card #2NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +225/+750 w/Custom VBIOS
    Sound CardVANTEC 7.1 External Audio Adapter
    MonitorASUS PG348Q 34" 3440x1440 @ 100Hz w/G-SYNC (mDP-to-DP)
    Storage #13x Samsung 512GB NVMe SSD RAID0 (S316NY0HA00959)
    CPU CoolerASUS GX800VHK Water Cooling Dock
    CaseASUS GX800VHK Chassis
    Power SupplyASUS 2x 330W Power Adapter (AC 100~240V, 50/60Hz, 16.9A/19.5V)
    Keyboard ASUS ROG Claymore Core
    Mouse ASUS ROG Spatha
    Headset ASUS STRIX 7.1 Gaming Headset
    Mouse Pad ASUS ROG Whetstone
    Headset/Speakers Altec Lansing Octane 7 (VS4621) 2.1 Speakers
    OS Windows 10 Pro x64 / Arch Linux w/KDE Plasma
    Network RouterASUS RT-AC87U w/Merlin
    Accessory #1 Kensington 4 Port USB 3.0 Hub (K33978WW)
    Dreamonic's Avatar
    Join Date
    Dec 2012
    Reputation
    65
    Posts
    613

    I've had this happen to me on a couple times. You need to do a system shutdown and then unplug the AC adapter and any peripherals attached. Power on the notebook with just the battery first and then plug in the AC adapter. After, close and open the screen once and give it a few seconds after POST and the lights should be on again.

    The issue started when I used the ROG Gaming Center to turn them off one time. They wouldn't come back on using that software after turning them off either. So what I did above worked for it.

  3. #3
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    7

    Hey brother,

    I did what you said but what do you mean when you said "and after POST" and the lights should be back on.

    Not sure what you meant by that. The lights are still not coming on. Keyboard is fine and backlit.

  4. #4
    ~¦ Noesis ¦~ Array Dreamonic PC Specs
    Dreamonic PC Specs
    Laptop (Model)ASUS GX800VH-XS79K
    MotherboardASUS GX800VHK (Intel CM238/IDA154) w/Custom BIOS
    ProcessorIntel Core i7-7820HK @ 4.7Ghz (+150mV) FCBGA 1440
    Memory (part number)64GB (PC4-22400) @ 18-18-18-38-53 (76.D305G.D060B)
    Graphics Card #1NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +225/+750 w/Custom VBIOS
    Graphics Card #2NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +225/+750 w/Custom VBIOS
    Sound CardVANTEC 7.1 External Audio Adapter
    MonitorASUS PG348Q 34" 3440x1440 @ 100Hz w/G-SYNC (mDP-to-DP)
    Storage #13x Samsung 512GB NVMe SSD RAID0 (S316NY0HA00959)
    CPU CoolerASUS GX800VHK Water Cooling Dock
    CaseASUS GX800VHK Chassis
    Power SupplyASUS 2x 330W Power Adapter (AC 100~240V, 50/60Hz, 16.9A/19.5V)
    Keyboard ASUS ROG Claymore Core
    Mouse ASUS ROG Spatha
    Headset ASUS STRIX 7.1 Gaming Headset
    Mouse Pad ASUS ROG Whetstone
    Headset/Speakers Altec Lansing Octane 7 (VS4621) 2.1 Speakers
    OS Windows 10 Pro x64 / Arch Linux w/KDE Plasma
    Network RouterASUS RT-AC87U w/Merlin
    Accessory #1 Kensington 4 Port USB 3.0 Hub (K33978WW)
    Dreamonic's Avatar
    Join Date
    Dec 2012
    Reputation
    65
    Posts
    613

    In can happen one of two ways. The way I described above with the ROG Gaming Center and the other after restarting so many times from applying settings in the BIOS. So all I did to get the lights working again was I powered the notebook down, disconnected everything, turned it back on, plugged in AC adapter, closed and opened screen (during the boot sequence) and it worked by the time POST had finished and I was at the log-in screen.

    If I try shutting down or restarting with the lights in that state, they continue to stay like that with every power on/restart still, unless I do the following above. What could also reset them is if you change your boot mode in the BIOS like disabling fast boot for instance and see if they come back on after saving and exiting (as the system will shutdown during this function and power itself back on).

    It'll take a few more tries on your part with different methods. One is bound to work since I've seen the lights come on regardless if software is installed or not.

  5. #5
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    7

    The oddest thing. I was about to ask questions about getting into the BIOS etc... and my battery died, forgot to charge my laptop.

    When I booted it back up, lights came back on.

  6. #6
    New ROGer Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    1

    thanks!

    I have been dealing with this issue for a long time, the half lit lightbar and the no exhaust leds. I've tried updating the atk package, factory reset, turned off the fast boot. even called help desk and they suggested to send it in to fix. But seeing your success with letting the battery die off, i decided to try it myself.

    I unplugged the power cord. Set up all my power options to remain on and to not go to sleep. Once the laptop fully drained and turned off. Turned on the almost drained laptop and bam the lightbar was full and exhaust LEDs lit up. Thanks for the help.

    Mike

  7. #7
    New ROGer Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    1

    I can confirm, that trick with drained battery worked for me. Thank you!!!

  8. #8
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    1

    fan lights of G752VS OC

    is there any permanent fix for this? fan lights not turning on.

  9. #9
    ROG Guru: Orange Belt Array Julskey's Avatar
    Join Date
    Feb 2013
    Reputation
    18
    Posts
    387

    You can also try to do a hard reset (sort of having cmos battery taken off for several seconds). With laptop shutdown, remove charger and press and hold power button for more than 20 seconds and then pushing power button again to turn it on. When doing this, your bios settings will have changed and you need to configure it again as needed.

  10. #10
    Immortal Array MacLeod PC Specs
    MacLeod PC Specs
    Laptop (Model)ASUS ROG G752VS-XB78K OC Edition
    MotherboardIntel® Mobile CM236 Express Chipset
    ProcessorOverclocked Intel Skylake-K Quad Core i7-6820HK Processor (Base Frq: 2.7GHz)
    Memory (part number)64GB Overclocked DDR4 2400MHz DRAM (4x16GB)
    Graphics Card #1NVIDIA® GeForce® GTX 1070 (8.0GB) GDDR5 (Pascal) w/Optimus™ Technology
    Graphics Card #2VR Ready
    Graphics Card #31.2MP HD Camera
    Graphics Card #4External Monitor = ASUS VH242H
    Sound CardRealtek w/ Sonic Studio and Sonic Radar (Dolby® 3D Stereo Enhanced Sound System)
    Monitor17.3" FHD (1920*1080) Hardware G-Sync 178° View-Angle & ASUS VH242H
    Storage #1512 GB NVMe PCIeG3x4 SSD (4x speed of Sata SSD) + 1TB (7200 RPM)
    Storage #22TB WD My Passport Ultra
    CPU CoolerHyper Cool Dual Fan Thermal System w/3D Mobile Vapor Chamber Cooling & Dust-Release Fan
    CaseArmor Titanium and Plasma Copper (Dimensions (WxHxD) 16.4" x 1.9" x 12.7") (Weight 9.5 lbs)
    Power Supply8 Cells - Smart Lithium-Ion Battery Pack (64WHrs) 230W AC Adapter
    Keyboard Tactile Chiclet Backlit Keyboard with 30-Key Rollover & External Logitech G19 Gaming Keyboard
    Mouse Corsair Gaming M65 PRO RGB FPS Gaming Mouse
    Headset Asus Orion Gaming Headset
    Mouse Pad ROG
    Headset/Speakers Logitech Z-5500 THX-Certified 5.1 Digital Surround Sound Speaker System & Altec Lansing Speakers
    OS Genuine Windows® 10 Professional 64bit
    Network RouterARRIS TOUCHSTONE DOCSIS 3.0 DG1670A
    Accessory #1 Dual-Band Intel® Wireless-AC 8260 802.11 ac/a/b/g/n 2x2 NGFF w/ Bluetooth 4.2
    Accessory #2 DL DVD±RW/CD-RW 8x Super Multi Combo Drive
    Accessory #3 ASUS Republic of Gamers Nomad Backpack
    MacLeod's Avatar
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    87

    Any New or Better Solution for this problem yet?

    Any New or Better Solution for this problem yet?


    Possibly a bios or configuration setting etc...maybe only a certain ATK or something?





    NOTE: The power drain worked for me as well...but ASUS really needs to come up with a new or better solution for this problem!
    Last edited by MacLeod; 04-14-2017 at 07:58 AM.
    There Can Be Only One!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •