Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Member Array ZeroCast PC Specs
    ZeroCast PC Specs
    MotherboardASUS Z170 PRO GAMING
    Processori7 6700K
    Memory (part number)F4-2800C15D-16GVRB
    Graphics Card #1SAPPHIRE NITRO+ Radeon RX 480
    Storage #1SAMSUNG 850 EVO 500GB
    CPU CoolerCorsair Hydro Series H100i V2
    CaseCorsair Carbide 500R
    Power SupplyEVGA 750 GQ

    Join Date
    Nov 2016

    Hey everyone,

    I'm glad to say that moving the RAM sticks to A1-B1 did the trick and it's now running @ 2800MHZ!

    I left the Dram voltage @ 1.35v and the same timings that you initially mentioned Nate.

    Thanks again.

  2. #12
    ROG Enthusiast Array warbosschoppa PC Specs
    warbosschoppa PC Specs
    MotherboardASUS Z170 Aura/Pro-Gaming
    ProcessorIntel 6700K
    Memory (part number)Model F4-3000C15D-16GVR
    Graphics Card #1ASUS GeForce GTX 1070 STRIX-GTX1070-8G-GAMING
    MonitorBenQ 144Hz
    Storage #1Intel 730 SSD
    CPU CoolerCorsair H115i
    CaseCorsair Carbide Series Air 540
    Power SupplyCorsair RMi850
    Keyboard Custom WASD Keyboard
    Mouse Steelseries Rival
    Headset Thermaltake Chronos
    Mouse Pad Steelseries QCK+ Navi edition
    OS Windows 10 64 Pro

    Join Date
    Nov 2016

    I have the same issue, I am trying to run G.Skill Ripjaw V DDR4-3000 with the timings of 15-15-15-35 @1.35V and I have had no luck. I've updated the BIOS and they are in A1 B1. I've tried using XMP and I've tried doing it manually with it only to crash right before the Windows login screen appears. Any ideas what to do?

  3. #13
    ROG Enthusiast Array
    Join Date
    Apr 2015

    Having the same problems with my new setup (i7 6700K and Asus Z170 Pro Gaming with BIOS 2003 version):
    Using G.Skill Ripjaw 16GB DDR4 2800MHz RAM

    For some reason it doesn't like working with XMP, with standard values or with the CPU overclocked

    Either the system doesn't want to boot or it boots up and shuts down just before starting Windows.
    It does work when you start it up the second time

    I did notice a couple of things :
    First of the standard voltage value for the RAM was WAY to high (1.512v while G.Skill only uses 1.2/1.21)
    Second : the voltage the CPU receives when it is either in turbo mode or overclocked is again WAY to high (1.44v for just running 4.2GHz)
    This 1.44v is again a standard automated value, not a manual value.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts