Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    2

    Maximus VIII Gene | Skylake 6700k | Can't set my CPU voltage manually

    Hi,

    I just got a new Skylake 6700k for my Maximus VIII Gene Motherboard. Before that I had a 6700. I noticed that with the new 6700k with BIOS options set to default it sets a base of voltage of 1.316, which looks quite high to me. Also the CPU temperature seems to be quite volatile in that in can within a second jump from 25 to 54 degrees (I have a noctua 12s cooler). So I thought maybe to lower the voltage as (for the moment) I am not doing any overclocking.
    However in my Bios when I set the "CPU Core/Cache" Voltage mode from "auto" to "manual", instead of getting a box where to enter a value I just get another pull down that is set to "auto" as its only option. I tried the "offset mode" but again I cant put in actual numbers, there is jut a box set to "auto" which I cannot change.
    My Bios was just updated to the latest version a couple of days ago.

    Any ideas what I need to do?

    thanks
    Kai

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    The CPU Core Voltage Override option should appear. Then you can type a value in the box.

  3. #3
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Chino View Post
    The CPU Core Voltage Override option should appear. Then you can type a value in the box.
    Yes, a second(!) box appears, labelled "- CPU Core Voltage Override". But I can't input any number. It is set to "Auto" and I can't change it.

    Maybe some other setting prevents it from being changeable?

    thanks

    Kai

  4. #4
    ROG Guru: Yellow Belt Array hiong PC Specs
    hiong PC Specs
    MotherboardAsus Maximus VIII Extreme
    ProcessorIntel i7-6700K
    Memory (part number)F4-3600C16D-16GTZ
    Graphics Card #1Asus Strix 1080
    Graphics Card #2Asus Strix 1080
    Sound CardAsus Strix Raid DLX
    MonitorAsus PG279Q
    Storage #1Samsung 950 Pro M.2 512GB
    Storage #2Samsung 850 Evo 2TB
    CPU CoolerNoctua NH-D15S
    CaseLian Li PC-V2120X
    Power SupplySuper Flower Leadex Titanium 1600W
    Keyboard Logitech G810
    Mouse Logitech G900
    Headset Beyerdynamic T1
    Headset/Speakers Klipsch Quintet
    OS Windows 10 Professional 64-bit
    Network RouterAsus RT-AC88U

    Join Date
    May 2015
    Reputation
    10
    Posts
    143

    a few points
    - 1.316V is not high
    - temperatures jumping from 25 to 54 degree within a second is normal, and 54 C is not high at all
    - setting to "Manual" voltage will result in constant voltage if I'm not wrong, and will not downvolt even when at idle, so you lose more than you win

  5. #5
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by Kai01W View Post
    Yes, a second(!) box appears, labelled "- CPU Core Voltage Override". But I can't input any number. It is set to "Auto" and I can't change it.

    Maybe some other setting prevents it from being changeable?

    thanks

    Kai
    Click inside the box and type a value.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •