Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    GL552VW - 960M idle clock/memory speed too high

    hello guys ,
    i have recently bought an asus rog gl552vw and this is my very first thread , and i noticed a problem in how the gpu acts
    i have noticed that my gpu runs quite hot at idle (50 degrees Celsius with room temp 18 ) when i looked around using HWMonitor , i have noticed that the gpu doesn't down throttle itself when not in use :

    Case 1 : 0% gpu load

    the gpu just gets confused and keeps fluctuating between max clock/memory speeds and min ( maintaining the max for longer periods )
    http://prntscr.com/d7cr3q

    Case 2
    : gpu under small loads ( 2% in screenshot )

    gpu acts as its supposed to and down throttles itself to speeds required by the small load
    http://prntscr.com/d7csem

    Case 3
    : Gpu under normal load ( 30%)

    again , gpu acts normally and adds its speed to match the demand
    http://prntscr.com/d7ct4j


    so as you all can notice there is no problem with the gpu under load (even the smallest one ) , in fact opening a 3d app controls the gpu and even lowers idle temps in the case of low loads , but the real problem lies at when no app is running and the gpu clock/memory just rockets up affecting temps along the way , i cant seem to figure out how to make the gpu down throttle at idle like it is supposed to even with no app running instead of fluctuating between min and max , any help would be greatly appreciated.

    UPDATE : [SOLVED] by doing a fresh windows install and the stock nvidia driver that came with the Pc's dvd , updating the driver for nvidia card seems to reproduce the problem , hope this helps someone . i don't know how to change the thread to say solved
    Last edited by Magl3v; 11-15-2016 at 08:58 PM. Reason: update

  2. #2
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    17

    mine also around 46-50 Celsius when idle.... 85 Celsius when maximum load. For me is okay because my case feel slight warm... still acceptable.

  3. #3
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by jijul90 View Post
    mine also around 46-50 Celsius when idle.... 85 Celsius when maximum load. For me is okay because my case feel slight warm... still acceptable.
    as i said the problem isn't really in temps it's in the gpu speeds , i managed to lower the idle temps by 5 to 6°C just by opening a low load 3d app

  4. #4
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    17

    have you try using power saving plan.. see if ur gpu still have high utilization ?

  5. #5
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by jijul90 View Post
    have you try using power saving plan.. see if ur gpu still have high utilization ?
    yes i tried that , i also tried changing power management to adaptive , disabling geforce experience , reinstalling drivers . no change , gpu still confused when no load is applied

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •