Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Maximus VII WOL from Power Off. Help...?

    Hi All,

    First post here, so hope someone can help.

    I want to set up my machine to WOL. I successfully got it to do it from a sleep state, but not from Power Off state.

    I've set the BIOS to S5 and also enable WOL and S5 WOL option in the adapter settings, plus also disables Fast Boot, but it just won't wake from an off state.

    Is there anything I need set?

    Thanks

    dmn1981

    Sent from my SM-G925F using Tapatalk

  2. #2
    Moderator Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    241

    Hi there,

    Please make sure:

    Under BIOS:
    1. "ErP Support" is parked at "Disabled"
    2. "Power On By PCI-E/PCI" is parked at "Enabled"

    Under Device Manager\LAN device:
    1. Make sure "Allow this device to wake up system from standby" is ticked.
    2. Use Magic Packet based wake utility, and broadcast to the mac address of your integrated LAN, to IP address of *.*.*.*, in case if your DHCP server has already released the IP address of your computer, result in destination unreachable.

    regards,

  3. #3
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Thanks I'll try this later.

    Also, bizarrely whilst I couldn't wake from off for state, I'd come home and find it on sometimes, it did it once in front of me as well.

    I did a search and someone said that it's possibly a bug in the firmware, are you aware of any issues?

    Sent from my SM-G925F using Tapatalk

  4. #4
    Moderator Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    241

    Not that I know of no.
    May need more details before we are able to find the root cause of this problem I am afraid.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •