Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    21

    Guidance on minimizing GL702VM heat/noise by lowering the CPU/GPU voltage?

    Hi all. I got bored of waiting for the 1050Ti to be released & have just bought a GL702VM that was on sale.

    Any guidance on keeping heat/noise to a minimum? Happy to sacrifice performance.

    I've seen people talking about lowering the CPU/GPU voltage, but not sure whether this can be achieved using Asus's tools, whether it'll be in the bios settings or something else.

    Thanks in advance.

  2. #2
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    1

    University

    I would also like to know about this, I am considering this to take to uni, and would like to be able to make it extremely quiet for in lectures and such. I planned to just switch to integrated graphics when I needed it to be quiet but they decided to completely disable integrated graphics to keep CPU temps down, so lowering clocks and voltages seems to be the best way now.

  3. #3
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Matt2097 View Post
    Hi all. I got bored of waiting for the 1050Ti to be released & have just bought a GL702VM that was on sale.

    Any guidance on keeping heat/noise to a minimum? Happy to sacrifice performance.

    I've seen people talking about lowering the CPU/GPU voltage, but not sure whether this can be achieved using Asus's tools, whether it'll be in the bios settings or something else.

    Thanks in advance.
    A pretty good guide. Be sure to check carefully the right voltages.
    https://rog.asus.com/forum/showthrea...575#post618575

  4. #4
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    14

    There is no need to undervolt the CPU, just have to turn off Intel Turbo Boost Technology since that broken and is the cause of the overheating.
    You can do this by creating a custom power plan in windows and changing the MIN and MAX Cpu usage to 99%, then the turbo will not be used because it only activates at 100%.
    I have been using this method for a while and it works great.
    Source thread: https://rog.asus.com/forum/showthrea...GPU-throttling

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •