Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    2

    GL502VT, Sudden Audio Quality Decrease

    Hello, I bought my Asus GL502VT a few months ago. The laptop is working awesomely and I'm very happy with it, but my only complaint has been the wonky way the audio port is handled. It has been mostly fine (sounds normal and high quality) until today, I was watching a video and suddenly my audio just started sounding like it was coming out of a tin can. I've tried reinstalling the drivers and dusting out the audio port, I've also restarted the laptop multiple times. I'm listening on a pair of Audio Technica M50X's and they still sound fine on my phone, but when I plug them into my laptop it sounds like trash. Does anyone know what could cause something like this, or if there's a way to fix it?

  2. #2
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    21

    If you've tried both the onboard speakers & the line out port & you're getting the issue on both it would suggest a driver issue.

    Are you able to try a blue tooth or USB speaker/set of headphones to double check?

  3. #3
    New ROGer Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    2

    My Bluetooth headphones seem to be working fine. It sort-of sounds like the problem isn't happening for the onboard speakers, but they aren't very high quality to begin with so it's hard to tell.

  4. #4
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    21

    Have you got some other headphones to try in the line out?

    Sounds like it's either a loose connection to the port (in which case headphones would have the same issue) or poor contact between the port & plug (in which case other headphones/speakers might be ok).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •