Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    27

    Asus Aura window appears evertime I start computer

    So there's this window that flashes every time I restart my computer. It is pretty quick and it looked like a command prompt window. I took a screenshot and the window title points to AsRogAuraGpuDllServer.exe

    It didn't always come on. I mean it did, then it stopped, and now after uninstalling a different program it's doing it again.

    Is there any way to stop this window from popping up every time I enter my desktop?

    Apologies is this is in the wrong section. I'm only using this program because I have the X99 Strix motherboard.

    Thanks

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,247

    It shows up for me as well. It belongs to the AURA software for controlling the RGB LEDs.

  3. #3
    New ROGer Array mohawkpod PC Specs
    mohawkpod PC Specs
    MotherboardASUS Z170 PRO GAMING/AURA
    Processori5 6600K
    Memory (part number)KINGSTON HyperX Fury 2400Mhz 2x8GB
    Graphics Card #1ASUS ROG STRIX OC GTX 1070
    MonitorASUS PG248Q 144Hz
    Storage #1Kingston HyperX Savage 120GB
    Storage #2Western Digital Caviar Blue 1TB
    CPU CoolerBe Quiet! Dark Rock 3
    CaseCorsair Carbide Air 540
    Power SupplyEVGA 750W G2
    Keyboard Razer Blackwidow Chroma
    Mouse Logitech G502 Proteus Spectrum
    Headset HyperX Cloud 2
    OS Windows 10

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    AsRogAuraGpuDllServer.exe

    Quote Originally Posted by Chino View Post
    It shows up for me as well. It belongs to the AURA software for controlling the RGB LEDs.
    This happens to me as well. I have the Z170 pro gaming aura MOBO. Does anyone know any way to disable this?
    Also, I located the executable: Program Files (x86) > ASUS > AURA > AsRogAuraGpuDllServer.exe

  4. #4
    New ROGer Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    6

    This just started happening on my machine. Prior to doing a fresh reinstall of Win 10 this never happened. It is quite a nuisance and I would love to find a way to make it stop

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •