Page 97 of 111 FirstFirst ... 47 87 95 96 97 98 99 107 ... LastLast
Results 961 to 970 of 1107
  1. #961
    ROG Member Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    12

    i get 91c temp CPU, 85c GPU ultra graphics pes 2018

    try 0.100 undervolt, no effect

  2. #962
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    47

    So heres my picture of my laptop throatling, but the heat is a none issues.

    And it's throttling at precise timed intervals.

    Can anyone explain this?

    I have it at 99% min max cpu in power options, not that seems to be a problem.

    Thank you.
    Miniatura de Adjuntos Miniatura de Adjuntos GPU throatling with no heat issues.jpg  


  3. #963
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    47

    Here is my CS-GO to BF4 thermals

    I'll add this also...

    So here's CS-GO to BF4, BF gives me those stutters, frame drops, but I don't see the drops in GPU speed like on CS-GO.
    Miniatura de Adjuntos Miniatura de Adjuntos Counter Strike to Battlefield 4 thermals EDIT.jpg  


  4. #964
    ROG Junior Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    4

    Black Tape Covering the VRAM

    Can someone please tell me what is the purpose of this tape and if i can remove it?
    Click image for larger version. 

Name:	988eeb8d-fdbf-4226-9cf4-059647c48686.jpg 
Views:	77 
Size:	31.0 KB 
ID:	75950

  5. #965
    ROG Enthusiast Array djbigbear PC Specs
    djbigbear PC Specs
    Laptop (Model)FX502VMZ
    MotherboardFX502VMZ
    Processori7 7700HQ
    Memory (part number)16GB
    Graphics Card #1GTX 1060 3GB
    Sound CardCM6206 external soundcard
    MonitorAUO B156HTN05.2 120hz
    Storage #1Samsung NVME 960 PRO 512GB
    Storage #2Samsung SATA 850 EVO 500GB
    Mouse M720 & G602
    Headset ATH-AD900
    Mouse Pad Steelseries Qck
    Headset/Speakers Mackie CR5BT
    OS Windows 10 64-bit
    Network RouterRT-N12HP N300
    Accessory #1 Deepcool multicore X6 cooling pad
    Accessory #2 Opolar LC06 vacuumcooler #1
    Accessory #3 Opolar LC06 vacuumcooler #2

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    30

    Quote Originally Posted by jaafarkhansa View Post
    Can someone please tell me what is the purpose of this tape and if i can remove it?
    Click image for larger version. 

Name:	988eeb8d-fdbf-4226-9cf4-059647c48686.jpg 
Views:	77 
Size:	31.0 KB 
ID:	75950
    dust cover since it's on the air intake part of the laptop. i left mine alone, it would be a hassle to have to clean that part every month.


    Quote Originally Posted by karb10 View Post
    i get 91c temp CPU, 85c GPU ultra graphics pes 2018

    try 0.100 undervolt, no effect
    have you turn off turboboost yet?


    Quote Originally Posted by l337g0g0 View Post
    And it's throttling at precise timed intervals.

    Can anyone explain this?

    I have it at 99% min max cpu in power options, not that seems to be a problem.

    Thank you.
    that's weird, i had drops too, but from what i see in your graph is that your drops is actually much milder than mine was. and clearly you don't have temp issue... have you changed the gpu power profile to "maximum performance" yet in nvidia drivers?
    try installing nvidia drivers that is labeled "last stable driver"(i'm still using 398.11), and try not to install nvidia experience.
    did you reapply your laptop's thermal paste? if you did, are you sure it's reapplied to all the parts perfectly?
    Last edited by djbigbear; 09-26-2018 at 07:48 AM.

  6. #966
    ROG Junior Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by djbigbear View Post
    dust cover since it's on the air intake part of the laptop. i left mine alone, it would be a hassle to have to clean that part every month.




    have you turn off turboboost yet?




    that's weird, i had drops too, but from what i see in your graph is that your drops is actually much milder than mine was. and clearly you don't have temp issue... have you changed the gpu power profile to "maximum performance" yet in nvidia drivers?
    try installing nvidia drivers that is labeled "last stable driver"(i'm still using 398.11), and try not to install nvidia experience.
    did you reapply your laptop's thermal paste? if you did, are you sure it's reapplied to all the parts perfectly?
    I thought it was a tape that transfer heat from the VRM. This tape is blocking the air. I made a fan that pushes air into my laptop, i will remove the tape and see the results.

  7. #967
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    47

    Quote Originally Posted by l337g0g0
    that's weird, i had drops too, but from what i see in your graph is that your drops is actually much milder than mine was. and clearly you don't have temp issue... have you changed the gpu power profile to "maximum performance" yet in nvidia drivers?
    try installing nvidia drivers that is labeled "last stable driver"(i'm still using 398.11), and try not to install nvidia experience.
    did you reapply your laptop's thermal paste? if you did, are you sure it's reapplied to all the parts perfectly?
    I use low setting in game, and G-force experience.
    I didn't change maximum performance, don't know where that is.
    Driver, 411.36, current.
    I just got my motherboard changed by Asus guys here in my city, I went to a Asus factory, and got my motherboard switch out cause the keyboard conked on me.
    They reapplied thermal everything recently, I had the same issue before the motherboard swap, so the thermal pasting is not an issue, and the heat is not an issue, soo.

    But as me and you see, in my situation it's not heat causing the throttling, something else is going on, they are timed perfectly.
    This is weird, maybe there's a bigger issue? and people are blaming heat, only because when we game it's naturally hot, so that's the simplest answer.

    people need to play games that keep the laptop at 60 to 70 degrees, and monitor their GPU throttling, if we see more of this, it's not a thermal heating issue.

    I'm very suspicious that something else is going on after discovering this, I need to contact Asus about this.

    Thank you.
    Last edited by l337g0g0; 09-27-2018 at 11:35 AM.

  8. #968
    ROG Member Array
    Join Date
    Sep 2017
    Reputation
    12
    Posts
    17

    Repasted my GL702VMK today. Looks like stock paste didn't do well on CPU. I don't play games, only Entropia Universe occasionally, but it's annoying when fans spin like crazy when they shouldn't

    Idle temp before repasting - 49°C, after repasting - 46°C (stable temperature after some load, when the system has warmed up already).

    Entropia Universe, low grahpic settings, minor CPU load, "before" and "after".
    Edit: Not sure why I have higher GPU temperature now. I also get couple of FPS less in cinebench after repasting. Maybe 1mm "grizzly pad" was too thick for memory chips which resulted in some gap between GPU and heatsink?
    Click image for larger version. 

Name:	PE, low graphics, before and after.jpg 
Views:	3 
Size:	183.6 KB 
ID:	76011

    Entropia Universe, very high grahpic settings (windowed mode, 1152x864), minor CPU load, "before" and "after". It's a bit weird that GPU temp jumps between 86°C and 87°C all the time. Before repasting it was constant 86°C.
    Click image for larger version. 

Name:	PE, high graphics, before and after.jpg 
Views:	2 
Size:	180.7 KB 
ID:	76012

    Needless to say that CPU thermal throttled in EU with high graphic settings before repasting. After repasting - much lower temperature, no thermal throttling, fan speed almost 2x smaller.

    When running cinebench, CPU started thermal throttling in the first run before repasting. After repasting I could barely reach 88°C temperature after few benchmarks, with only one core being thermal throttled for short periods of time.
    Last edited by binaryLV; 09-27-2018 at 07:42 PM.

  9. #969
    ROG Member Array
    Join Date
    Sep 2017
    Reputation
    12
    Posts
    17

    Here's how stock thermal paste looked in my GL702VMK (before cleaning). It looks like memory chips and inductors(?) also had some thermal paste on them (similar to the paste on CPU and GPU), cleaned them with toilet paper with no issues. Looks like those samsung chips and R22 components didn't have too much cooling.
    I'm not quite sure what did Asus do with the thermal paste. There's a lot of it under the "transparent stickers" on CPU and GPU. The paste on R22 components and heatsink also looks weird.
    Click image for larger version. 

Name:	DSC01183.JPG 
Views:	2 
Size:	954.4 KB 
ID:	76013

    I have no idea what this thing is, but it doesn't look like it belongs there. Wasn't able to remove it without breaking anything.
    Click image for larger version. 

Name:	DSC01190.JPG 
Views:	0 
Size:	301.5 KB 
ID:	76014

    While cleaning old thermal paste, I managed to break the frame of the heatsink. Lesson learned - when cleaning the paste, don't forget to support the heatsink with your hand. Doesn't seem to affect CPU temprature in a bad way, though.
    Click image for larger version. 

Name:	DSC01191.JPG 
Views:	2 
Size:	314.1 KB 
ID:	76015

    I also noticed that one samsung chip isn't fully covered by the heatsink. Instead, it's 1/2 under the heatsink, 1/2 under the third fan.
    Last edited by binaryLV; 09-27-2018 at 09:41 PM.

  10. #970
    ROG Member Array
    Join Date
    Sep 2017
    Reputation
    12
    Posts
    17

    What a PITA…

    Quote Originally Posted by binaryLV View Post
    Can anyone confirm that 0.5mm and 1.0mm thicknesses of thermal pads are the right ones for GL702VMK?
    Quote Originally Posted by McCoy View Post
    Grizzly pads are expanding while heating - so in it look likes the are right ones.
    I can't confirm that. It looks like 1.0mm is way too thick for samsung chips and R22 components.
    Here's how it looks on R22 components. Also, see the next image (it's also result of having 1.0mm on R22 components and samsung chips).
    Click image for larger version. 

Name:	DSC01195.JPG 
Views:	1 
Size:	515.5 KB 
ID:	76022

    Quote Originally Posted by binaryLV View Post
    Entropia Universe, low grahpic settings, minor CPU load, "before" and "after".
    Edit: Not sure why I have higher GPU temperature now. I also get couple of FPS less in cinebench after repasting. Maybe 1mm "grizzly pad" was too thick for memory chips which resulted in some gap between GPU and heatsink?
    Yes, the gap was too large because of 1.0mm pads. Funny that with such a small area of contact it performed, umm, *almost* as good as with stock thermal paste.
    Click image for larger version. 

Name:	DSC01194.JPG 
Views:	2 
Size:	1.06 MB 
ID:	76023

    After repeated repasting (and replacing 1.0mm pads with leftovers of 0.5mm pad), I didn't get much more than 80°C in EU with "Very high" graphic settings. CINEBENCH OpenGL benchmark now gives up to ~107 FPS (instead of ~100 FPS with stock paste).
    Will have to repaste one more time, it looks like there might be something wrong with CPU paste now Too bad my Thermal Grizzly Kryonaut applicator is now broken, wasn't able to get it off the syringe…
    Last edited by binaryLV; 09-28-2018 at 09:13 AM.

Page 97 of 111 FirstFirst ... 47 87 95 96 97 98 99 107 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •