Page 79 of 111 FirstFirst ... 29 69 77 78 79 80 81 89 ... LastLast
Results 781 to 790 of 1110
  1. #781
    ROG Junior Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by TornaD-oz View Post
    I'm still hitting PL1 and getting clock drops with your settings, any ideas?



    It started to happen after BIOS 307. Ah, well, I guess I'm just gonna leave it at Turbo Off, less noise anyway.
    Hi, Setting Package Power Limit (just 56) to lower value (<25) will only apply when you are using 100% of CPU power. I just tested this in GTA and AIDA64..

    Click image for larger version. 

Name:	GL702VM-AIDA64-AFTER-TPL.jpg 
Views:	23 
Size:	95.8 KB 
ID:	72133

    can I ask what app/game you are using?
    Last edited by mirkazemilad; 03-06-2018 at 10:21 AM.

  2. #782
    ROG Enthusiast Array TornaD-oz's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    30

    Quote Originally Posted by mirkazemilad View Post
    Hi, Setting Package Power Limit (just 56) to lower value (<25) will only apply when you are using 100% of CPU power. I just tested this in GTA and AIDA64..

    can I ask what app/game are you using?
    I'm back and forth between Intel XTU + FurMark, Intel Burn Test + FurMark and RealBench. I personally prefer the first combo, because the other ones might freeze the system due to overkill RAM usage. I started getting PL1 just recently, noticed it while playing Dishonored 2. I've had this laptop since November and I didn't have Power Throttling before, this only leads me to believe that something is amiss with either the latest BIOS update or my PSU.

    I'm concerned with all those 100% stress tests because sooner or later there going to be games that push the hardware to it's limits. Even Assassin's Creed Origins used to push the CPU to around 80%, but, well, I didn't have any Power Throttling back then, only Thermal one.
    Last edited by TornaD-oz; 03-06-2018 at 10:26 AM.

  3. #783
    New ROGer Array
    Join Date
    May 2016
    Reputation
    10
    Posts
    6

    Hey again,

    just a short question.

    Does anyone use a Coolermaster U3 Coolpad? I can´t see any Differenz in "using" this or not using this? Temps will be the same with and without the Coolpad ...

    On the pic you can see which positions i had tried

    But as i said, it makes no Differenz.

    Tried Wolfenstein New Colossus yesterday and the Temps are great now : FullHD 75FPS (locked) on Ultra - GPU was around 60° / CPU hits at max the 70° but not more (GPU runs @900 undervolt with a Boost of max. 1915hz) and CPU runs with Turbo (3,8ghz) with -130v

    So the new thermalpaste + undervolting works fine for me!





  4. #784
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by mirkazemilad View Post
    Hi, Setting Package Power Limit (just 56) to lower value (<25) will only apply when you are using 100% of CPU power. I just tested this in GTA and AIDA64..

    Click image for larger version. 

Name:	GL702VM-AIDA64-AFTER-TPL.jpg 
Views:	23 
Size:	95.8 KB 
ID:	72133

    can I ask what app/game you are using?
    Can you help me out? I followed all the steps on throttlestop and MSI afterburner but it does not work. I still get low fps on the GL702VM model. I played with and without turbo with bad results. Every time I play with turbo, the cpu speed gets stuck on 3.08 GHz when it should be 3.6 GHz. And when I play without turbo the cpu jumps all over the place, sometimes even join to like .80 GHz or 1.3 GHz every second when my base speed should be 2.6 GHz.

  5. #785
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    21

    Coolermaster U3

    Quote Originally Posted by telael85 View Post
    Hey again,

    just a short question.

    Does anyone use a Coolermaster U3 Coolpad? I can´t see any Differenz in "using" this or not using this? Temps will be the same with and without the Coolpad ...

    On the pic you can see which positions i had tried

    But as i said, it makes no Differenz.

    Tried Wolfenstein New Colossus yesterday and the Temps are great now : FullHD 75FPS (locked) on Ultra - GPU was around 60° / CPU hits at max the 70° but not more (GPU runs @900 undervolt with a Boost of max. 1915hz) and CPU runs with Turbo (3,8ghz) with -130v

    So the new thermalpaste + undervolting works fine for me!







    I have the Coolermaster U3 aswell. I initially thought the adjustable fans would be perfect but i was wrong. I might see a degree or two drop but thats it. Even with the internal fans at full. The red circled positions are too far to the left and right side for the U3 to even thoch. I dont even know if its pulling any air from the center vents. Im so close to pulling the trigger on the bottom case mod and then i will place the fan position directly under the newly made holes. If i could, I would swap the U3 for a single fan laptop cooler just to see the results.

    Just checked. The left and right vents are obviously pulling air. the center vent with the 2 yellow circles is pulling air aswell. The top vent with the yellow and red circles does nothing...
    Last edited by JArias; 03-07-2018 at 01:02 PM.

  6. #786
    ROG Enthusiast Array TornaD-oz's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    30

    Quote Originally Posted by telael85 View Post
    Hey again,

    just a short question.

    Does anyone use a Coolermaster U3 Coolpad? I can´t see any Differenz in "using" this or not using this? Temps will be the same with and without the Coolpad ...

    On the pic you can see which positions i had tried

    But as i said, it makes no Differenz.

    Tried Wolfenstein New Colossus yesterday and the Temps are great now : FullHD 75FPS (locked) on Ultra - GPU was around 60° / CPU hits at max the 70° but not more (GPU runs @900 undervolt with a Boost of max. 1915hz) and CPU runs with Turbo (3,8ghz) with -130v

    So the new thermalpaste + undervolting works fine for me!
    I've had a cooling pad for a while, and didn't notice any differences in temps even after I made holes in it. May I inquire, what BIOS are you on? Mine ran Turbo without issue before 307 and now hits Power Limit. I'm not sure how to report this to ASUS. Never seen their representatives in these threads, don't have my warranty anymore after I drilled it to get a hold of temperatures.

    I also wanted to add, that today it finally hit me, the harsh reality of what's going on. I've paid 6 month worth of my salary for this device and had to do so many mods just to get a somewhat above average performance out of it, it is completely insane...

  7. #787
    ROG Junior Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by TornaD-oz View Post
    I'm back and forth between Intel XTU + FurMark, Intel Burn Test + FurMark and RealBench. I personally prefer the first combo, because the other ones might freeze the system due to overkill RAM usage. I started getting PL1 just recently, noticed it while playing Dishonored 2. I've had this laptop since November and I didn't have Power Throttling before, this only leads me to believe that something is amiss with either the latest BIOS update or my PSU.

    I'm concerned with all those 100% stress tests because sooner or later there going to be games that push the hardware to it's limits. Even Assassin's Creed Origins used to push the CPU to around 80%, but, well, I didn't have any Power Throttling back then, only Thermal one.
    Ok. So.. if you are satisfied with the older bios You can downgrade it using winflash.

    Run cmd as administrator and Open winflash installation directory, run this commands without "" :
    "cd C:\Program Files (x86)\ASUS\WinFlash"
    Then :
    "Winflash /nodate"
    That's it. Now u can flash older bios over newer one.

  8. #788
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    16

    Quote Originally Posted by TornaD-oz View Post
    I've had a cooling pad for a while, and didn't notice any differences in temps even after I made holes in it. May I inquire, what BIOS are you on? Mine ran Turbo without issue before 307 and now hits Power Limit. I'm not sure how to report this to ASUS. Never seen their representatives in these threads, don't have my warranty anymore after I drilled it to get a hold of temperatures.

    I also wanted to add, that today it finally hit me, the harsh reality of what's going on. I've paid 6 month worth of my salary for this device and had to do so many mods just to get a somewhat above average performance out of it, it is completely insane...
    Well I did the whole thermal pad thing, and repaste with mx2 paste and thought it made a difference initially. However when firing up Metro 2033 I'm seeing 80s on both. On some older games I can see 65-70 with vsync on.I can only seem to get stable at -.110mv with intel xtu on my system. So I'm wondering if I should do the hole mod or just return the laptop. Even though I got this quite cheap I don't know if it can be saved. I might sell and get something else.

    Not sure how to under volt the gpu. I am on bios 107 right now. I actually like this laptop though. The speakers are great, the form factor is great for on the go, the keyboard is great, and I don't really find the fans that bad even at load. The speakers seems to be good enough to carry over the fan sound. However going into the 80s on metro 2033 seems kind of crazy even with vsync on. However when I take vsync off the temps seem to stay the same. So maybe Metro doesn't care if it's on or off for some reason.

    My issue is that in the future, when games get more demanding and cpu intensive, it's only going to get worse. I guess I need to test more games. Maybe Metro was an anomaly. Gonna see how fallout 3 and dying light do I guess.

  9. #789
    ROG Enthusiast Array TornaD-oz's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    30

    Quote Originally Posted by KalEl View Post
    Not sure how to under volt the gpu. I am on bios 107 right now. I actually like this laptop though. The speakers are great, the form factor is great for on the go, the keyboard is great, and I don't really find the fans that bad even at load. The speakers seems to be good enough to carry over the fan sound. However going into the 80s on metro 2033 seems kind of crazy even with vsync on. However when I take vsync off the temps seem to stay the same. So maybe Metro doesn't care if it's on or off for some reason.
    Hitting 80 on the GPU is within limits, but a little bit on the "hot" side. See the first post, Onjax described the GPU undervolt there, or consider a YouTube video.

    I was thinking that before I got my Power Limit issues I also installed an "MEUpdate Hotfix" from the "Other" tab on GL702VS support page from ASUS web-site. Since "ME" stands for "Management Engine", it might as well be possible that the issue is not with BIOS, but with this update. This "Hotfix" launches a special app and updates the firmware on the motherboard, not a simple driver update and cannot be removed. None of you guys reported any issues with BIOS 307, but this update is stacked on a different tab so it's easy to miss. It would be a douche move by Intel but a fairly reasonable one to deal with thermal issues by limiting power - that leads to FPS drops every 15 minutes, removing the "gaming" from "gaming laptop".

    Did any of you installed MEUpdate Hotfix from the support page? Did you notice any issues?
    Last edited by TornaD-oz; 03-08-2018 at 08:01 AM.

  10. #790
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Bran187 View Post
    A while back someone replaced the default thermal compound on the VRM/memory with thermal pads. Does anyone remember what thread/page that was?

    I repasted with MX4 a while back, and for a while my temps were improved but they are slowly getting out of whack again. I'm going to repaste again (probably with something from thermal grizzly) but this time I want to throw thermal pads on the VRM/memory.

    When I opened it up the first time, some of the VRM/memory modules were not even making any contact. The original thermal compound was just sitting perfectly untouched from the factory in some spots.

    Video tuto please

Page 79 of 111 FirstFirst ... 29 69 77 78 79 80 81 89 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •