Page 1 of 110 1 2 3 11 51 101 ... LastLast
Results 1 to 10 of 1093
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    34

    [GL702VM & similar] Solution to Performance issues / Overheating / Throttling / Whine

    Hi guys, I bought GL702VM and was upset with its ability to handle games and high load. I had immediate temperature jump to over 85 jump and throttling / frame drops in games. So I decided to understand how to improve things, even though, I already lost my warranty due to my experiments, but at least I can answer for everyone, that:
    - the main problem of this notebook is inefficient, insufficient cooling system with too thin fans, too small heatsinks, vent holes in a wrong places (aside, not above the fans).

    To prove this, I first changed the thermal interface to liquid metal. That doesn't solve the issue. This proves, the thermal contact is ok, but heat dissipation is bad. Second, I ran stress tests with back cover removed - helped a lot, about 15-20 degrees off. The proves that air intake is wrong in this system.

    I also removed an antidust tape with holes covering all the intake holes. That helped by around 5 degrees and also brought down air noise.

    Then I came to idea of downvolting CPU and GPU, thanks to devs of ThrottleStop and MSI Afterburner, we can do this with relative ease.

    The result: Fan noise reduced by half. Temp drop is huge. More speed due to ability of CPU/GPU to properly boost to max speed.

    For your information - CPU is responsible for about 30% of heat, GPU - for 70%. So best idea is to undervolt the GPU, but for best results go for both.

    THE GUIDE - CPU
    Variant A - Install Intel Xtreme Tuning Utility
    • Go to Advanced Tuning tab and Change Dynamic CPU Voltage Offset to negative value (move slider to the left). -100mV is a good starting point. Leave Mode to Adaptive.
    • Apply changes.

    My CPU holds -150mV well.

    Variant B - Install Throttle Stop 8.3 or above
    • On main window click FIVR button
    • Under CPU Core Voltage move Offset Voltage slider to the left. -100mV is a good starting point. The lower value the less heat.
    • Click Apply. On the same window you can save settings to make them apply every time you start the app.


    THE GUIDE - GPU
    1. Download and Install MSI Afterburner 4.3 or above
    2. In settings turn on Unlock voltage control and Unlock voltage monitoring
    3. Close MSI Afterburner
    4. Download my Voltage Profile for GTX 1060
    5. Extract profile to some folder and then copy file to "C:\Program Files (x86)\MSI Afterburner\Profiles". Click continue as Administrator when Windows asks permission to write.
    6. Run MSI Afterburner, click on profile 1 (out of 5). Then press Ctrl+F. (1 - least heat, but may be unstable for some... 2, bit more voltage etc till 5.)
    7. You will see my Voltage Curve (screenshot). What you'll see that it's flat until 1050mv. that means. 1050 will never be used, so will never be used any voltage except 831mV @ 1860 MHz and below.
    8. Click apply to test this curve
    9. If this curve is not stable for you - edit it to your taste: Click on 831mV dot and move it lower, so that lower freq will be used for that voltage, and for 1860 freq next available voltage will be used. Etc. Work with leftmost voltage dots to make everything stable.


    This curve drops heat of GPU by at least 30%, which is huge.

    THE GUIDE - COIL WHINE
    Workaround described here: https://support.microsoft.com/en-us/kb/975530

    Perform only these steps as Administrator:
    1. At a command prompt, run the following command:
    reg add HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /t REG_DWORD /d 0x0007e066
    2. Restart the computer.
    3. Run ThrottleStop v8.3 or above and uncheck C1E. Click save.

    In theory, it will make CPU a bit hotter while system is idle, because it disables some advanced C-states, but i didn't notice that in monitoring app.
    That solved like 99.9% of the noise, and in addition, disabling C1E in ThrottleStop solved noise issue completely.
    Last edited by onjax; 12-26-2016 at 09:19 PM. Reason: added coil whine solution

  2. #2
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    11

    Isn't this just a downclock?
    I think it should just not happen.

    Looks like a lot of these models are literally faulty pieces.
    I'm thinking about sending it back and ask for a refund and buy something else.

  3. #3
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    14

    There is no need to undervolt the CPU, just have to turn off Intel Turbo Boost Technology since that broken and is the cause of the overheating.
    You can do this by creating a custom power plan in windows and changing the MIN and MAX Cpu usage to 99%, then the turbo will not be used because it only activates at 100%.
    I have been using this method for a while and it works great.
    Source thread: https://rog.asus.com/forum/showthrea...GPU-throttling

  4. #4
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Gamanek View Post
    Isn't this just a downclock?
    I think it should just not happen.

    Looks like a lot of these models are literally faulty pieces.
    I'm thinking about sending it back and ask for a refund and buy something else.

    This isn't a downclock, the sole reason for this guide is to have the full speed of the system without dropbacks

  5. #5
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Sfonks View Post
    There is no need to undervolt the CPU, just have to turn off Intel Turbo Boost Technology since that broken and is the cause of the overheating.
    You can do this by creating a custom power plan in windows and changing the MIN and MAX Cpu usage to 99%, then the turbo will not be used because it only activates at 100%.
    I have been using this method for a while and it works great.
    Source thread: https://rog.asus.com/forum/showthrea...GPU-throttling
    Hi!
    1. Turbo boost isn't broken, it just can't fire up due to excessive heat.
    2. Disabling Turbo will also drop voltage by itself (you can monitor that). So I don't see any problem to lower voltage by myself but with turbo enabled.
    3. We all paid for 3.5 GHz, it's just wrong to sit at 2.9Ghz to me
    4. As I said, 70% of heat goes from GPU, so, it's essential to do something with GPU
    Last edited by onjax; 11-28-2016 at 07:37 AM.

  6. #6
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    14

    Quote Originally Posted by onjax View Post
    Hi!
    1. Turbo boost isn't broken, it just can't fire up due to excessive heat.
    2. Disabling Turbo will also drop voltage by itself (you can monitor that). So I don't see any problem to lower voltage by myself but with turbo enabled.
    3. We all paid for 3.5 GHz, it's just wrong to sit at 2.9Ghz to me
    4. As I said, 70% of heat goes from GPU, so, it's essential to do something with GPU
    What I thought that the problem was is that the CPU Turbo was on even if the temperatures are too high, and it should only be on if the laptop is cool enough.
    My question is, with this method of lowering the voltage, isn't this underclocking the system? Which makes it so that you won't hit 3.5ghz anyway

  7. #7
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Sfonks View Post
    What I thought that the problem was is that the CPU Turbo was on even if the temperatures are too high, and it should only be on if the laptop is cool enough.
    My question is, with this method of lowering the voltage, isn't this underclocking the system? Which makes it so that you won't hit 3.5ghz anyway
    Turbo frequency means also higher voltage. The problem is, when notebook operates on the edge it's going like this:

    2500 MHz - 70 degrees
    ok, go turbo
    ...
    3500 MHz 85 degrees
    3500 MHz 90 degreeps
    oops. scale back for cooling
    2400 Mhz 85 degrees

    Underclocking means lower frequency & lower performance. My sole reason to write this guide was to maintain intended (maximum) performance of CPU and GPU. That is not underclocking.
    Screenshot of CPU and GPU staying on maximum frequency at AIDA stress test. Temperature of CPU/GPU won't exceed 80 degrees. CPU is always on max turbo frequency for 4 cores. You can also notice CPU VID at 0.91V.

  8. #8
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    15

    Asus GL502VS

    @onjax Hello I have a Asus GL502VS and tried to use your method, cant get msi afterburner to show the voltage its always 0, any ideas?

  9. #9
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    7

    Quote Originally Posted by hectorbastida View Post
    @onjax Hello I have a Asus GL502VS and tried to use your method, cant get msi afterburner to show the voltage its always 0, any ideas?
    It does work, even if it shows 0.
    You can check Gpu-Z to make sure it worked.

    Sent from my SM-G935F using Tapatalk

  10. #10
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    34

    Quote Originally Posted by hectorbastida View Post
    @onjax Hello I have a Asus GL502VS and tried to use your method, cant get msi afterburner to show the voltage its always 0, any ideas?
    Hi, if your GPU is GTX 1070 then you can't use my profile for GTX 1060, but you can create yours:

    Step 0. In settings turn on Unlock voltage control and Unlock voltage monitoring. Exit MSI Afterburner
    Step 1: Go to your MSI Afterburner Profiles folder (C:\Program Files (x86)\MSI Afterburner\Profiles)
    Step 2: Copy the file named "VEN_10DE&DEV..." to desktop
    Step 3: Open the file in notepad and replace everything you see with this:

    [Startup]
    Format=2
    CoreVoltageBoost=
    PowerLimit=
    ThermalLimit=
    ThermalPrioritize=
    CoreClkBoost=
    MemClkBoost=
    [Settings]
    VDDC_Generic_Detection=1

    Step 4: Copy file back to profiles folder, overwrite the existing file. Click Continue when Windows ask about Admin permission.
    Step 5: Run MSI Afterburner and click CTRL+F. This will open Voltage curve. Now you should be able to set voltage.

Page 1 of 110 1 2 3 11 51 101 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •