Page 110 of 110 FirstFirst ... 10 60 100 108 109 110
Results 1,091 to 1,097 of 1097
  1. #1091
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by michty_me View Post
    I seem to be doing not too bad with mine. Same spec but only the 60hz screen unfortunately. It would be nice to know your screen model number for possibly ordering a replacement.
    Anyway, I repasted with thermal grizzly kryonaut and used K5 Pro on the VRM. My undervolt is -0.140mV and temps sitting at mid to low 60s playing battlefield 1 on ultra. Maximum stress tests on prime95 hits mid 70s max. (Remember I have a 60hz screen so it's capped at that)
    I tried to go thermal pads but it was very time consuming trying to get the right size. The recommendations on here left huge gaps in parts.

    https://i.imgur.com/rQvuFyI.png

    here it is the monitor model

  2. #1092
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by GGileWP View Post
    https://i.imgur.com/rQvuFyI.png

    here it is the monitor model
    Ah magic, Thank you kind stranger!

  3. #1093
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by GGileWP View Post
    Hello everyone! i'm a happy new possessor of a Asus GL502VS-GZ147T and i LOVE IT (especially for the price, i bought it used but believe me if i say is like NEW) for 660USD 7700hq, 1070, 16gb and 120hz gsync for that price? **** YEA!

    i immediately undervolted it, -120 on the cpu (tried 130, and i got a WHEA bsod) and made a curve for the gpu and i'm experiencing fine temps, cpu and gpu under stressful usage of 1 hour of gaming or so i have 75-80ish degrees, i'm in doubt if i should leave it as is or, since my warranty is over anyway, should i change the thermal paste and buy thermal pads for vrm's
    small update on the repasting stuff... i did it and the results are quite IMPRESSIVE!

    i dropped around 5-10c reaching under 3dmark firestrike ultra (the 4k one) test 65 max on gpu and 73 max on CPU before i had around 70 on GPU and around 80 on CPU but the most impressive thing are the fans! the laptop used to (and it was impossible to blame it) ramp up the fans pretty aggressively, during the tests i didn't hear the fans ONCE is so good! i had to ramp them to 100% under the ROG center to be sure i plugged them in LOL, LOVE IT!

    i used Conductonaut as thermal paste and some ADWITS thermal pads, the cheap ones since i didnt had 20€ to spend on a single thermal grizzly pad LOL but they get the job done! i'm really astonished, reccomended procedure, i did everything in 30 mins, super easy!

  4. #1094
    ROG Junior Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    Anyone having battery issues?

    Mine seems to be discharging whenever it's not plugged in -- meaning after just letting the laptop sit turned off without the charger in.

    Here's a picture of the battery log generated by my laptop, Click image for larger version. 

Name:	battery.png 
Views:	0 
Size:	14.4 KB 
ID:	83505

    Defect battery? Is it possible to order a new one and replace it?

  5. #1095
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    489

    Quote Originally Posted by Equus Ligneus View Post
    Anyone having battery issues?

    Mine seems to be discharging whenever it's not plugged in -- meaning after just letting the laptop sit turned off without the charger in.

    Here's a picture of the battery log generated by my laptop, Click image for larger version. 

Name:	battery.png 
Views:	0 
Size:	14.4 KB 
ID:	83505

    Defect battery? Is it possible to order a new one and replace it?
    Run hwmonitor and see if it's reporting the same values.

    You can find a replacement on ebay for cheap.

  6. #1096
    ROG Junior Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    1

    Quote Originally Posted by onjax View Post
    Hi, if your GPU is GTX 1070 then you can't use my profile for GTX 1060, but you can create yours:

    Step 0. In settings turn on Unlock voltage control and Unlock voltage monitoring. Exit MSI Afterburner
    Step 1: Go to your MSI Afterburner Profiles folder (C:\Program Files (x86)\MSI Afterburner\Profiles)
    Step 2: Copy the file named "VEN_10DE&DEV..." to desktop
    Step 3: Open the file in notepad and replace everything you see with this:

    [Startup]
    Format=2
    CoreVoltageBoost=
    PowerLimit=
    ThermalLimit=
    ThermalPrioritize=
    CoreClkBoost=
    MemClkBoost=
    [Settings]
    VDDC_Generic_Detection=1

    Step 4: Copy file back to profiles folder, overwrite the existing file. Click Continue when Windows ask about Admin permission.
    Step 5: Run MSI Afterburner and click CTRL+F. This will open Voltage curve. Now you should be able to set voltage.
    i did evthing you say but how to set the voltage after i see the curve and how much to put it?

  7. #1097
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    4

    Class action lawsuit

    There is a class action lawsuit started about GL502VS, the model of laptop I own. If you own this model, I would look into the class action. I received an email regarding making a claim just today. Claims must be made by April 2020.

    Issues include overheating and power/battery charging issues.
    Finally justice.

Page 110 of 110 FirstFirst ... 10 60 100 108 109 110

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •