Page 47 of 108 FirstFirst ... 37 45 46 47 48 49 57 97 ... LastLast
Results 461 to 470 of 1077
  1. #461
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    23

    This is my temp results after cutting some holes, before my CPU was more or less 80C, GPU 80-85c. already did the 99% on power plan settings before and after holes.

    Click image for larger version. 

Name:	Screenshot (2).jpg 
Views:	34 
Size:	576.1 KB 
ID:	65482

  2. #462
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Nightwing113 View Post
    If I may ask, how exactly are you playing without a cover? I mean like how are you protecting the device from the beneath? aren't afraid of anything shorting out or something?
    how are you keeping it up?

    If you are carefully, you don´t have any problem (it was only 1-2 h). I make some holes, I test it, and i´ve 8º less than before holes (max 74º). But I want to do more holes, because without cover, it was about 12-13º less. I´ve cooler (two, under laptop and GPU) and room is about 28º. I was play to DIRT 4 (2K and ultra-hight)
    Last edited by willygermo; 06-21-2017 at 03:33 PM.

  3. #463
    ROG Member Array adeptius's Avatar
    Join Date
    May 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Nightwing113 View Post
    If I may ask, how exactly are you playing without a cover? I mean like how are you protecting the device from the beneath? aren't afraid of anything shorting out or something?
    how are you keeping it up?
    It would be more safety if you will connect second monitor.

  4. #464
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by adeptius View Post
    It would be more safety if you will connect second monitor.
    Yes, I do it.

  5. #465
    New ROGer Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    3

    Guys, I've been following this guide and it's done wonders for my temperatures, just one thing; I removed the dust covers in the intake holes but I saw on the processor side some tapes on top of the dust cover. It looks like fiber and I also noticed that this intake is right above the Wifi card. Is this a conductive tape of some sort? I don't want to remove it if it somehow helps the wifi card get better signal but it is covering a big part of the hole.

    Any help on this would be appreciated as I have not heard this tape mentioned in any of the previous posts.
    Miniatura de Adjuntos Miniatura de Adjuntos IMG_20170621_182407177.jpg  

    IMG_20170621_182229502.jpg  


  6. #466
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Edd Luq View Post
    Guys, I've been following this guide and it's done wonders for my temperatures, just one thing; I removed the dust covers in the intake holes but I saw on the processor side some tapes on top of the dust cover. It looks like fiber and I also noticed that this intake is right above the Wifi card. Is this a conductive tape of some sort? I don't want to remove it if it somehow helps the wifi card get better signal but it is covering a big part of the hole.

    Any help on this would be appreciated as I have not heard this tape mentioned in any of the previous posts.
    It's been few day since I remove the tape. I don't have any issues.

  7. #467
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    26

    Quote Originally Posted by Edd Luq View Post
    Guys, I've been following this guide and it's done wonders for my temperatures, just one thing; I removed the dust covers in the intake holes but I saw on the processor side some tapes on top of the dust cover. It looks like fiber and I also noticed that this intake is right above the Wifi card. Is this a conductive tape of some sort? I don't want to remove it if it somehow helps the wifi card get better signal but it is covering a big part of the hole.

    Any help on this would be appreciated as I have not heard this tape mentioned in any of the previous posts.
    I wondered about the exact same thing at the time I had my back cover off. Like, why would that tape even be there on top of the vent and it does look weird for tape (perhaps conductive?). I ultimately decided not remove the tape or even the dust covers for that matter since the results of the drilled holes and undervolting turned out so well. But as dwyt326 said (and others who must've removed it to remove the dust covers), haven't reported any noticeable detrimental effects. Maybe leave it for last so you can see if you can achieve desirable temperatures first?

  8. #468
    ROG Member Array adeptius's Avatar
    Join Date
    May 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by dwyt326 View Post
    It's been few day since I remove the tape. I don't have any issues.
    Even wifi signal? Cause its a grounding for wifi antenna, i guess.


    Guys, do you know why my notebook fan control doesn't work?
    temp -2145135434 by Celsius
    Click image for larger version. 

Name:	2017-06-23_1-04-09.jpg 
Views:	12 
Size:	83.9 KB 
ID:	65530
    Last edited by adeptius; 06-22-2017 at 10:06 PM.

  9. #469
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    26

    Quote Originally Posted by adeptius View Post
    Even wifi signal? Cause its a grounding for wifi antenna, i guess.


    Guys, do you know why my notebook fan control doesn't work?
    temp -2145135434 by Celsius
    I have nothing. Should work if you're using the config instructions provided by this guy here: https://rog.asus.com/forum/showthrea...l=1#post636343

    Maybe a bios revision issue? Non-US spec difference? Kaby Lake refresh issue?

  10. #470
    New ROGer Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Kvwilliams View Post
    I wondered about the exact same thing at the time I had my back cover off. Like, why would that tape even be there on top of the vent and it does look weird for tape (perhaps conductive?). I ultimately decided not remove the tape or even the dust covers for that matter since the results of the drilled holes and undervolting turned out so well. But as dwyt326 said (and others who must've removed it to remove the dust covers), haven't reported any noticeable detrimental effects. Maybe leave it for last so you can see if you can achieve desirable temperatures first?
    Thanks, I decided to leave the tape I just moved it to a side so it wouldn't block the vent. I hope that doesnt affect anything.

    I also did some testing and wanted to share my findings as I dont recall anyone going in-depth with the fans' RPM.

    Using the ROG gaming center I noticed that the GPU fan would reach speeds of 4400 RPM but taking the cover off would allow it to go to max speed at 5000 RPM, same for the CPU going from 5000 to 5600 RPM without the cover. I came to the sad conclusion that the airflow is poor by design and that drilling is really the only way to fix it. I was against it at first but I move around a lot and take this laptop with me quite often so bulky vacuum coolers were definitely a no for me.

    Drilling the bottom cover has fixed temperature issues and I rarely go over 80C now and never throttle any more and I dont even have to raise the laptop with a book as some suggested. If anyone is still on the fence about drilling your laptop, do it, it'll help tremendously and you dont even need power tools, I did mine with a screw driver and only took me about an hour to measure and punch the holes. My hands are sore as hell though hahaha.

Page 47 of 108 FirstFirst ... 37 45 46 47 48 49 57 97 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •