Results 1 to 7 of 7

Thread: Pump and PWM

  1. #1
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme Encore
    Processor10980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,617

    Pump and PWM

    Hello

    I have 2 pump D5 PWM (the same) plugged in PWM on the 4pins Water Pump of the R5E10 (blue and yellow file)
    Can someone explain me how the PWM works on the R5E10?

    Example

    Click image for larger version. 

Name:	PWM.jpg 
Views:	1 
Size:	193.4 KB 
ID:	60589

    I do not know if for 30° for example, it is up to 30°, from 30°

    And for Middle and Max ?
    Is the PWM related to CPU or CPU Package temperature ?

    Thanks for your help
    Last edited by tistou77; 11-26-2016 at 06:38 PM.
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme Encore
    CPU: i9 10980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  2. #2
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,336

    You have three settings pretty much.

    The top is the temperature your CPU will hit when you want your pump to work at 100%. The second and third are the same way. I have the bottom one set on mine at 60% which means pretty much when my computer starts up and as long as the temp is below 50C my pump will run at 60% speed. The middle one I put at 75% for when my CPU temp hits 65C. The top one is if my CPU hits 66C the pump will run at 100%. Of course different people will set their pumps at different rates. Many keep it running at 100% all the time. It is really up to you. I have mine running at 60% most time because it is dead quiet at that level and unless I'm gaming I don't need it to run faster.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator RGB 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p / Samsung 970 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Chakram
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  3. #3
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme Encore
    Processor10980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,617

    OK thanks
    That's how I set up, but after a while, in idle, I was found with the pumps less than 20% (I think) while the mini was at 60% and 35°
    Can be a bug

    Otherwise I have the 2 pumps on the same 4pin (Water Pump) connected with a Y
    It is better that each pump is connected to a 4 pin or not important ?

    Thanks
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme Encore
    CPU: i9 10980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  4. #4
    ROG Guru: Orange Belt Array vmanuelgm's Avatar
    Join Date
    Sep 2013
    Reputation
    48
    Posts
    340

    Hi Tistou.

    I have also 2 pwm pumps (alphacool previous version to latest ones just released) in my RVE, each connected to one 4 pin (cpu and cpu opt) and their respective molex's.

    The pumps will reach rpm's according to cpu temperature, if you have a minimum of 30 degrees and 40% for example, the cpu at 30º will make the pumps run at 40% (of 4800 rpm's máximum).

    But sometimes when rebooting, I found that RVE (and also RV10) did not manage to control the pumps correctly, letting them almost off and even forcing the bios to show the cpu temperature warning.

    Check your "y" cable just in case, and verify the connections are ok.

    Best regards!!!
    Omega, 10980xe, G.Skill 3600, 2080Ti, SM951 256, 970 PRO, 860 EVO
    Intel 750, WD SN750 Black, 840 Pro, 2xSkyhawk 4TB, 7200.14, 207EBK
    EVGA T2 1600, Silverstone TJ11, Custom LC. @Acer Predator x34

  5. #5
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme Encore
    Processor10980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,617

    Hi

    Thanks for your help
    And thanks for confirming CPU temperature, I was not sure it was related to that one

    The pumps are well connected, I have a flow meter and it is good
    I will leave with the Y on the 4pin Water Pump

    I regulated like this in the bios

    Mini: 60% / 35° (if I set to 30°, even with the CPU at 27°, I'm at the higher speed per moment)
    Middle: 80% / 50° (the pumps are between 60 and 80% up to 50°)
    Max: 100% / 60° (temperature does not exceed 50° with current ambient temperatures)
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme Encore
    CPU: i9 10980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  6. #6
    ROG Guru: Orange Belt Array vmanuelgm's Avatar
    Join Date
    Sep 2013
    Reputation
    48
    Posts
    340

    As the other mate mentioned, you have 3 temperature points, max, medium, min and their respective rpm percentages.

    If you have max 70-100%, 50-80% and 30-50% for example, the cpu at 30º will run at 50%. Over 30º and until 50, it will increase to 80%; over 50º the same until 70, when the rpm's will be maxed reaching 100%. I am not sure which specific temperature is used, I would bet it needs all the cores over the checkpoint to reach the selected percentages.

    In regards to the failure I mentioned, I saw it used to show up when selecting close percentages, for example 70-100%, 50-90%, 30-80%.
    Last edited by vmanuelgm; 11-27-2016 at 12:09 PM.
    Omega, 10980xe, G.Skill 3600, 2080Ti, SM951 256, 970 PRO, 860 EVO
    Intel 750, WD SN750 Black, 840 Pro, 2xSkyhawk 4TB, 7200.14, 207EBK
    EVGA T2 1600, Silverstone TJ11, Custom LC. @Acer Predator x34

  7. #7
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme Encore
    Processor10980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,617

    Ok thanks for the explanation
    I will see to change if it does not go
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme Encore
    CPU: i9 10980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •