Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    3

    G752vs High temps and fan after rma?

    Hello! After 4 weeks of use my g752vs (gtx 1070, 6820hk) died and I just got it back from service. They changed motherboard, dc-unit and keyboard. Mostly it´s working fine (touchpad issue remains) but I started noticing the fan noise, don´t remember it being so loud so started doing some tests. Found GPU temps to be ok, 70-75°c during gameplay and gpu fan 2500-3200 rpm (tried different games, Overwatch, titanfall2, dark souls 3 etc) . Cpu make me a little worried, often over 90°c and as high as 98°c with fan speed 3600-4100 rpm. Even when cpu load is
    50-60% temps and fans are really high (85°c, 3600rpm). All tests done in standard, no overclocking and measured with afterburner and cpu-z. Would really appreciate if you could share your experience, thoughts and results if you have the same computer. And sorry if language is bad, not my first language. Thanks

    Forgot to say that gsync was enabled during gameplay so no more than 75 fps or full load.
    Last edited by evol69; 11-27-2016 at 07:20 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    57

    Read this topic:
    Just undervolt and it'll be fine!


    https://rog.asus.com/forum/showthrea...ore-throttling

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    11
    Posts
    59

    Read this
    http://rog.asus.com/forum/showthread...l=1#post612635


    Be warned , altering your BIOS might void your warranty

  4. #4
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    If it came back with high temps it most likely due to a slop job on the heatsink assembly. You should not have to work around that. I would send it right back again until they get it right.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •