Results 1 to 2 of 2

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Nov 2015

    New GPU Issues in ROG G20AJ

    I just bought a VisionTek RX 470, replacing the GTX 745 that was in the pc. My issue is, I just installed it, hooked it up, and plugged the gpu in with an HDMI cable, and no signal. So, I used the default HDMI to see if there was anything I could do from there. I was able to see the screen, and navigated to the windows 10 login. As I was logging in, the pc bluescreened and gave me the error KERNEL_SECURITY_CHECK_FAILIURE. Any help would be greatly appreciated.

    NOTE: I had gotten the KERNEL_SECURITY_CHECK_FAILIURE error before, usually a restart fixed it, not so much now.

    UPDATE: I have checked the 6-pin connector, and re-seated the gpu, now it displays the screen but still has the error, I tried to use safe mode to install drivers, no luck. I tried safe mode with networking and I could not enable to wifi. Without the ability to plug into my router (too far away) I still haven't found a fix.
    Last edited by serratedwarrior; 12-03-2016 at 05:12 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts