Results 1 to 10 of 11

Threaded View

  1. #1
    ROG Member Array Cold_Fire_18 PC Specs
    Cold_Fire_18 PC Specs
    MotherboardAsus Maximus VIII Formula
    Processori5 6600k
    Memory (part number)CMU16GX4M2A2666C16
    Graphics Card #1STRIX-GTX1070-8G-GAMING
    MonitorSamsung C24F390
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerCryorig M9i
    CasePhanteks Enthoo Evolv ATX Tempered Glass
    Power SupplyCorsair RM750i
    Keyboard Logitech K270
    Mouse Lenovo M331
    Mouse Pad Hyper X
    Headset/Speakers Creative T4 Wireless
    OS Windows 10 Education
    Network RouterD-Link DIR-868L

    Join Date
    Sep 2016
    Reputation
    27
    Posts
    17

    Maximus Formula VIII issue?

    Hello everybody,

    I had a problem with probably my OS and it was solved when I reinstalled it. Thread link is as follows: https://rog.asus.com/forum/showthrea...-does-not-boot .

    Now the issue is my system unexpectedly slows down considerably sometimes. I realized today that it happens when I start up from a Hibernate. Also, when the pc is in sleep mode, pressing any button does not immediately wake the system. I have to keep pressing keys several times for it to wake. However operation after wake from sleep is normal. Please do watch the 1 minute video of what I am experiencing after starting up from a Hibernate. This is my first time building a PC and I do not know which component is faulty.

    https://youtu.be/YD_u1AhI988

    Thank You

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •