Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array Cold_Fire_18 PC Specs
    Cold_Fire_18 PC Specs
    MotherboardAsus Maximus VIII Formula
    Processori5 6600k
    Memory (part number)CMU16GX4M2A2666C16
    Graphics Card #1STRIX-GTX1070-8G-GAMING
    MonitorSamsung C24F390
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerCryorig M9i
    CasePhanteks Enthoo Evolv ATX Tempered Glass
    Power SupplyCorsair RM750i
    Keyboard Logitech K270
    Mouse Lenovo M331
    Mouse Pad Hyper X
    Headset/Speakers Creative T4 Wireless
    OS Windows 10 Education
    Network RouterD-Link DIR-868L

    Join Date
    Sep 2016
    Reputation
    27
    Posts
    17

    Maximus Formula VIII issue?

    Hello everybody,

    I had a problem with probably my OS and it was solved when I reinstalled it. Thread link is as follows: https://rog.asus.com/forum/showthrea...-does-not-boot .

    Now the issue is my system unexpectedly slows down considerably sometimes. I realized today that it happens when I start up from a Hibernate. Also, when the pc is in sleep mode, pressing any button does not immediately wake the system. I have to keep pressing keys several times for it to wake. However operation after wake from sleep is normal. Please do watch the 1 minute video of what I am experiencing after starting up from a Hibernate. This is my first time building a PC and I do not know which component is faulty.

    https://youtu.be/YD_u1AhI988

    Thank You

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40B)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardSupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    378
    Posts
    17,393

    Hi Cold_Fire_18

    Try running your pc at default settings and see if things are any better.

  3. #3
    ROG Member Array Cold_Fire_18 PC Specs
    Cold_Fire_18 PC Specs
    MotherboardAsus Maximus VIII Formula
    Processori5 6600k
    Memory (part number)CMU16GX4M2A2666C16
    Graphics Card #1STRIX-GTX1070-8G-GAMING
    MonitorSamsung C24F390
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerCryorig M9i
    CasePhanteks Enthoo Evolv ATX Tempered Glass
    Power SupplyCorsair RM750i
    Keyboard Logitech K270
    Mouse Lenovo M331
    Mouse Pad Hyper X
    Headset/Speakers Creative T4 Wireless
    OS Windows 10 Education
    Network RouterD-Link DIR-868L

    Join Date
    Sep 2016
    Reputation
    27
    Posts
    17

    Hello nate, my PC is in default settings. I did not overclock any component. Power plan is at High Performance too. I did not even edit what the power button will do lol.

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40B)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardSupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    378
    Posts
    17,393

    Have a read through this, it's for windows 7 but it still applies.

    http://superuser.com/questions/54309...om-hibernation

  5. #5
    ROG Enthusiast Array AbyXzss PC Specs
    AbyXzss PC Specs
    MotherboardZ170 PRO GAMING AURA
    ProcessorIntel i7 6700
    Memory (part number)Kingston HyperX 2400 mhz
    Graphics Card #1GTX Asus Strix 1070
    Sound CardSupremeFX
    MonitorSony 32 LED
    Storage #1Kingston HyperX SSD 240GB
    Storage #2Seagate HDD 6GB/s 1TB
    CaseNZXT Razer H440
    Power SupplyAntec 620W HCG
    Keyboard Thermaltake Gaming Series
    Mouse Alcatroz
    OS Windows 10 Home x64

    Join Date
    Nov 2016
    Reputation
    10
    Posts
    33

    I got all the issues you were having. I did not know that re installing Windows will resolved that though that idea crossed my mind but never had the chance of doing so. Then sometimes I noticed that when the computer is at sleep or hibernating it takes time to wake up for around 20-40 seconds. There are times also that my PC always fails on first boot when the PC is unplugged but works by simply resetting the unit. In rare instances, (happened thrice with in 3 months) It boots to Windows but only loads Windows defender on the system tray and never load AI suite and rest of the start up applications, It still works not until you launch any other program. It will just freeze then powering it down is just the option I only have. But the time it boots again to windows it does the same thing and I finally got it to work by multiple resets and unplugging the unit. Then one day the PC will not boot anymore to BIOS. Monitor is all black with no output, Video card, case fans and CPU fans acts normal. Q code 13, 55, 4C cycle. Found out that its the board since all my PC components are working and ended up sending it back last Nov. 1 2016 and until now it was not returned yet! Well, welcome to the Philippines . Retailer told me to wait at least another month. Sad, But I am not troubled because I bought a temporary MoBo Asus H110M- D D3 right after I send back my Mf8 for RMA. My temporary board is working better than my Maximus Formula VIII for some reasons, Never got the same problem with Mf8. Fast boot times, Instant wake up's from hibernation and boots without flaws from cold or warm boot. The only problems I had is this annoying crackling sounds with my speaker via HDMI to TV which I got also with my MF8. External speakers is not affected connected straight to the MoBo, So I did not care then got a new GTX 1060 yesterday and the issue turned worst. It has the same issue with HDMI sound output on TV and now it affects the External speakers as well. And guess what?! From hibernation, it wakes up now for more than 1 minute? So is the GTX 1060 broken? I hope not for waiting 2 months again for RMA is not very pleasing. But I just reset the Windows 10 OS and hopefully that resolves the issue. I will check and take some test/s later and see if the crackling sounds disappear w/o any driver installed yet. Will test with generic windows drivers for sounds and video. And will never install AI suite III again since that app is very glitchy and cause underlying problems. Then install's specific drivers one at a time to figure out which driver is causing the problem. If it all works then I conclude that its AI suite III messing around. (Did uninstall this app but cracking sounds persist, Found out that other AI suite components cannot be removed. The link on the ROG site to clean AI suite fragments are broken so I ended up resetting the PC
    Last edited by AbyXzss; 12-03-2016 at 10:08 AM.

  6. #6
    ROG Member Array Cold_Fire_18 PC Specs
    Cold_Fire_18 PC Specs
    MotherboardAsus Maximus VIII Formula
    Processori5 6600k
    Memory (part number)CMU16GX4M2A2666C16
    Graphics Card #1STRIX-GTX1070-8G-GAMING
    MonitorSamsung C24F390
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerCryorig M9i
    CasePhanteks Enthoo Evolv ATX Tempered Glass
    Power SupplyCorsair RM750i
    Keyboard Logitech K270
    Mouse Lenovo M331
    Mouse Pad Hyper X
    Headset/Speakers Creative T4 Wireless
    OS Windows 10 Education
    Network RouterD-Link DIR-868L

    Join Date
    Sep 2016
    Reputation
    27
    Posts
    17

    Thank you nate and abyxzss. I read through the article but I don't think the issue lies with hibernating itself. I guess the hibernate issue is a symptom of something else. Because, as I was editing a photo in MS paint, drawing simple lines and moving them around will leave me with trails of the line. Minimizing and then maximizing paint will solve the problem or if I shake my cursor over the trails they will disappear too.

    Like what abyxzss has said, is this a motherboard problem? Since my S.M.A.R.T for my SSD is all ok, I ran memtest fully without issues so we can rule out CPU and RAM as well?

    On a sidenote, I checked my event log and saw that there are A LOT of DistributedCOM errors. Just for today I have 12 of those errors and it has been happening everyday. Does that point to somewhere?

    *edit* I do not have AI Suite installed since I re-installed my OS.
    Last edited by Cold_Fire_18; 12-03-2016 at 10:59 AM. Reason: AI SUITE

  7. #7
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40B)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardSupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    378
    Posts
    17,393

    Try opening command prompt as an administrator and type in sfc /scannow, put a space between c and /, if it finds any problems it will attempt to fix them.

    In that article it says to close as many programs as you can before going into hibernate, this should speed up coming out of hibernate.

  8. #8
    ROG Member Array Cold_Fire_18 PC Specs
    Cold_Fire_18 PC Specs
    MotherboardAsus Maximus VIII Formula
    Processori5 6600k
    Memory (part number)CMU16GX4M2A2666C16
    Graphics Card #1STRIX-GTX1070-8G-GAMING
    MonitorSamsung C24F390
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerCryorig M9i
    CasePhanteks Enthoo Evolv ATX Tempered Glass
    Power SupplyCorsair RM750i
    Keyboard Logitech K270
    Mouse Lenovo M331
    Mouse Pad Hyper X
    Headset/Speakers Creative T4 Wireless
    OS Windows 10 Education
    Network RouterD-Link DIR-868L

    Join Date
    Sep 2016
    Reputation
    27
    Posts
    17

    Hibernating isn't the issue. I just started up my computer from a complete shut down and when I am editing a picture in paint, drawing the thinnest line and moving it around causes shadows of the line which won't go away unless I minimize and maximize paint. I've ran the command prompt scan and it reported this:

    Beginning system scan. This process will take some time.


    Beginning verification phase of system scan.
    Verification 100% complete.


    Windows Resource Protection did not find any integrity violations.


    C:\Windows\system32>

    May I know what did the scan check? So I can rule out that component?

  9. #9
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40B)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardSupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    378
    Posts
    17,393

    It checks for corrupted files and fixes them if any are corrupted so I guess we can rule out any corrupted windows files.

    Instead of trying this, that and the other thing it might be best to reinstall windows again and keep programs to a minimum or install one program at a time and try paint after each program you install to see all is still ok.

  10. #10
    ROG Member Array Cold_Fire_18 PC Specs
    Cold_Fire_18 PC Specs
    MotherboardAsus Maximus VIII Formula
    Processori5 6600k
    Memory (part number)CMU16GX4M2A2666C16
    Graphics Card #1STRIX-GTX1070-8G-GAMING
    MonitorSamsung C24F390
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerCryorig M9i
    CasePhanteks Enthoo Evolv ATX Tempered Glass
    Power SupplyCorsair RM750i
    Keyboard Logitech K270
    Mouse Lenovo M331
    Mouse Pad Hyper X
    Headset/Speakers Creative T4 Wireless
    OS Windows 10 Education
    Network RouterD-Link DIR-868L

    Join Date
    Sep 2016
    Reputation
    27
    Posts
    17

    It is my exam period and as such I have no time to do that now. I also saw that cs:go is a little laggy when I first start it up but is fine after I minimize and maximize it. All these is on a normal start up without hibernate. I will re-install my OS and try what you said after my exams.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •