Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 24
  1. #11
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,344

    All right

    Before doing that though you can try raising the Dram voltage to 1.30v which is perfectly safe and see how it goes from there. If you can get it stable with a little voltage adjustment this is what I would do and is sometimes needed.

  2. #12
    ROG Enthusiast Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    28

    Quote Originally Posted by Nate152 View Post
    All right

    Before doing that though you can try raising the Dram voltage to 1.30v which is perfectly safe and see how it goes from there. If you can get it stable with a little voltage adjustment this is what I would do and is sometimes needed.
    I tried raising the Dram voltage this evening when the system was still responding.
    First 1.25, then 1.30
    All to no avail.
    The PC keept hanging during POST when running XMP profile

    The thing I don't understand (beside the bloody thing not working)
    This evening, when it finally did run, it managed the stresstests from Realbench without a problem.

    I tried doing it this afternoon and just 1 minute into stresstesting the PC simple stopped responding, froze.
    Last edited by MaccieD; 12-05-2016 at 08:37 PM.

  3. #13
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,344

    All right,

    Try raising the cpu vccio voltage and cpu system agent voltage, these voltages are for the cpu's integrated memory controller and may be what you need.

    On the extreme tweaker tab set:

    CPU VCCIO voltage - 1.15v
    CPU System Agent voltage - 1.15v
    Let the Dram voltage at 1.25v - 1.30v

    In DiGi+ set Dram current capability to 130%.

    F10 and Enter

    How does she go now?

  4. #14
    ROG Enthusiast Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    28

    No difference, it still hangs during POST

    It doesn't even wanna start if you have both RAM modules installed and running optimized settings in BIOS (no OC) or just cleared CMOS

    There wasn't any setting for DRAM under Digi+ by the way, only CPU and VRM

  5. #15
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,344

    All right

    I wonder if it could maybe be your soundblaster z card, try removing it and all drives except for the one the OS is installed on.

    If you have any usb devices connected besides your mouse and keyboard remove those as well.

  6. #16
    ROG Guru: Green Belt Array Detleg PC Specs
    Detleg PC Specs
    Laptop (Model)ROG G750JM
    MotherboardRIVE / M8E
    Processori7-4930k / i7 - 6700k
    Memory (part number)CMD6GX3M4A2400C9 / F3-17000CL11Q / F3-12800CL7T-6GBPI / PV432G300C6QKPE000378
    Graphics Card #1ASUS GeForce GTX 1080 8GB ROG STRIX / EVGA GTX 780 Hydrocopper
    Graphics Card #2ASUS GeForce GTX 1080 8GB ROG STRIX / EVGA GTX 780 Hydrocopper
    Graphics Card #3EVGA GTX 780 Hydrocopper
    Graphics Card #4EVGA GTX Titan Hydrocopper
    Sound CardCreative Sound Blaster Z PCIe 116dB SNR Gaming
    Monitor3x Samsung syncmaster S24B150
    Storage #1Samsung 950 PRO Series - 256GB PCIe NVMe - M.2 Internal SSD
    Storage #21x 500gb Samsung SSD 850 EVO,1x 256gb Samsung 840 Pro, 1x WD 10k mech
    CPU CoolerKoolance CPU-380I , 2x custom water cooled loop EKWB
    CasePhobya WaCoolT Test Bench
    Power SupplyEVGA SuperNOVA 1300 G2, 80+ GOLD 1300W
    Keyboard Logitech K800
    Mouse M705
    Headset Logitech G930
    Mouse Pad EVGA PWNAGE
    Headset/Speakers Audio Engine S8 / D1
    OS Win10x64, Win 8.1, Win 7 Ulti x64
    Network RouterUbee
    Accessory #1 2x 360 big ass radiators push/pull corsair fans
    Accessory #2 OC Panel II
    Accessory #3 A couple of great Noctua pwm fans
    Detleg's Avatar
    Join Date
    May 2013
    Reputation
    33
    Posts
    640

    just had the same thing happen to my Maximus, did you checked the pins in the socket before you put the chip in it for any bended pins?

  7. #17
    ROG Guru: Green Belt Array Detleg PC Specs
    Detleg PC Specs
    Laptop (Model)ROG G750JM
    MotherboardRIVE / M8E
    Processori7-4930k / i7 - 6700k
    Memory (part number)CMD6GX3M4A2400C9 / F3-17000CL11Q / F3-12800CL7T-6GBPI / PV432G300C6QKPE000378
    Graphics Card #1ASUS GeForce GTX 1080 8GB ROG STRIX / EVGA GTX 780 Hydrocopper
    Graphics Card #2ASUS GeForce GTX 1080 8GB ROG STRIX / EVGA GTX 780 Hydrocopper
    Graphics Card #3EVGA GTX 780 Hydrocopper
    Graphics Card #4EVGA GTX Titan Hydrocopper
    Sound CardCreative Sound Blaster Z PCIe 116dB SNR Gaming
    Monitor3x Samsung syncmaster S24B150
    Storage #1Samsung 950 PRO Series - 256GB PCIe NVMe - M.2 Internal SSD
    Storage #21x 500gb Samsung SSD 850 EVO,1x 256gb Samsung 840 Pro, 1x WD 10k mech
    CPU CoolerKoolance CPU-380I , 2x custom water cooled loop EKWB
    CasePhobya WaCoolT Test Bench
    Power SupplyEVGA SuperNOVA 1300 G2, 80+ GOLD 1300W
    Keyboard Logitech K800
    Mouse M705
    Headset Logitech G930
    Mouse Pad EVGA PWNAGE
    Headset/Speakers Audio Engine S8 / D1
    OS Win10x64, Win 8.1, Win 7 Ulti x64
    Network RouterUbee
    Accessory #1 2x 360 big ass radiators push/pull corsair fans
    Accessory #2 OC Panel II
    Accessory #3 A couple of great Noctua pwm fans
    Detleg's Avatar
    Join Date
    May 2013
    Reputation
    33
    Posts
    640

    are you getting Debug Code 41 or 55?

  8. #18
    ROG Guru: Green Belt Array Detleg PC Specs
    Detleg PC Specs
    Laptop (Model)ROG G750JM
    MotherboardRIVE / M8E
    Processori7-4930k / i7 - 6700k
    Memory (part number)CMD6GX3M4A2400C9 / F3-17000CL11Q / F3-12800CL7T-6GBPI / PV432G300C6QKPE000378
    Graphics Card #1ASUS GeForce GTX 1080 8GB ROG STRIX / EVGA GTX 780 Hydrocopper
    Graphics Card #2ASUS GeForce GTX 1080 8GB ROG STRIX / EVGA GTX 780 Hydrocopper
    Graphics Card #3EVGA GTX 780 Hydrocopper
    Graphics Card #4EVGA GTX Titan Hydrocopper
    Sound CardCreative Sound Blaster Z PCIe 116dB SNR Gaming
    Monitor3x Samsung syncmaster S24B150
    Storage #1Samsung 950 PRO Series - 256GB PCIe NVMe - M.2 Internal SSD
    Storage #21x 500gb Samsung SSD 850 EVO,1x 256gb Samsung 840 Pro, 1x WD 10k mech
    CPU CoolerKoolance CPU-380I , 2x custom water cooled loop EKWB
    CasePhobya WaCoolT Test Bench
    Power SupplyEVGA SuperNOVA 1300 G2, 80+ GOLD 1300W
    Keyboard Logitech K800
    Mouse M705
    Headset Logitech G930
    Mouse Pad EVGA PWNAGE
    Headset/Speakers Audio Engine S8 / D1
    OS Win10x64, Win 8.1, Win 7 Ulti x64
    Network RouterUbee
    Accessory #1 2x 360 big ass radiators push/pull corsair fans
    Accessory #2 OC Panel II
    Accessory #3 A couple of great Noctua pwm fans
    Detleg's Avatar
    Join Date
    May 2013
    Reputation
    33
    Posts
    640

    I know you just put it all together a lot of work, but like Chino recommended to me, if all fails take the board back out put it on the box the board came with and hook only the power up to it and one stick mem...oh one more thing what about the +12v connection did you have it hooked up?

  9. #19
    ROG Enthusiast Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    28

    The problem has bin found : the CPU was bend.
    By my own stupidity by the way...
    For those how know the Scythe Fuma : there are 4 plastic spacers in the package , very important spacers, do not forget to install them

    At least now the PC is up and running :
    Just did a Realbench stresstest and it p***ed with flying colours.

    The CPU is running at 4.4GHz on all cores.
    Usage 67 to 70 watt during stresstesting
    Maximum voltage is between 1.212 and 1.23
    Max temperature 56 degrees

    Thanks for the help guys

  10. #20
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,344

    Hey great to hear you found the problem, isn't funny how the littlest things can cause such big problems.

    Temps look great and you got the voltage down to 1.212 - 1.23v.

    Good to see you up and running, if you have any questions at all feel free to ask.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •