Results 1 to 2 of 2
  1. #1
    New ROGer Array Andy112 PC Specs
    Andy112 PC Specs
    MotherboardAsus Crosshair V Formula-z
    ProcessorAMD FX 8350
    Memory (part number)16GB Hyper X Fury
    Graphics Card #1SAPPHIRE RX 470 NITRO+OC 4GB
    Sound CardSound Blaster Audigy FX
    MonitorLG 22inch
    Storage #1250GB SSD Sandisk
    CPU CoolerCorsair H50 Liquid Cooler
    CaseBitfenix
    Power Supply650 EVGA
    Keyboard Logitech
    Mouse Corsair Raptor M30
    Headset Corsair HS40
    Mouse Pad Desk
    Headset/Speakers Corsair HS40 Headset
    OS Windows 10 Pro X64

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    1

    Crosshair V Formula-Z Sata Ports Issue

    I recently had to rebuild my pc I have covered everything made sure cables are all in.. Made sure motherboard is seated properly and cpu is in correct..
    However I can only use 3 of my sata ports and the rest do not see any hard drives when I install them I've covered as much of the motherboard
    bios settings as I can. Is there anything you guys can suggest that maybe able to get them to work...? Also forgot to add that when I try any of the other ports I get the CSM Parameter error where it tells me to go into advanced settings and change them I've tried to change every setting and still can not get it to work thinking this maybe the reason it doesn't see the hard drive?

    Thanks

    Andy112
    Last edited by Andy112; 12-05-2016 at 05:02 PM.

  2. #2
    New ROGer Array accelo PC Specs
    accelo PC Specs
    MotherboardCrosshair V Formula Z
    ProcessorAMD FX 8320 3.5Ghz
    Memory (part number)F3 13333C9D-16GIS
    Graphics Card #1GTZ 550TI
    Storage #1Samssung SSD
    CPU CoolerOEM Fan
    Power SupplyCorsair HX 750

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    2

    Raid ?

    Andy
    Did a raid get set up by accident?

    Andy112[/QUOTE]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •