Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array Swiso PC Specs
    Swiso PC Specs
    MotherboardASUS Rampage Extreme V 3.1
    Processori7 5930K
    Memory (part number)CMD32GX4M4B3000C15
    Graphics Card #1EVGA GTX 980Ti Classified
    Graphics Card #2EVGA GTX 980Ti Classified
    MonitorNEC 30" LCD3090 Wqxi
    Storage #1Samsung 850 Pro 1TB
    Storage #2Samsung 850 Pro 256GB
    CPU CoolerNoctua NH-D15S
    CaseLian-Li PC-V2120X
    Power SupplyCorsair AX1500i
    Keyboard Das Keyboard
    Mouse Steelseries Sensei
    Headset Beyerdnamic MMX 300
    Headset/Speakers CREATIVE GigaWorks T40 Series II
    OS Win 10 Pro - Linux Mint 17.3
    Accessory #1 Samsung 950 Pro 512GB
    Accessory #2 ASUS BW-16D1HT
    Accessory #3 WD Caviar Black 2TB

    Join Date
    Apr 2016
    Reputation
    11
    Posts
    34

    Question BIOS USB settings

    Hello,
    I would like to ask for help in regard to what options I should set for the USB settings in the UEFI BIOS.
    I have BIOS 3101 and I just updated the USB 3.0 drivers for both Intel and ASMedia.
    I use some device for gaming....like the Thrustmaster Warthog, the CH Products Eclipe Yoke and Rudder Pro Pedals..
    It happen that sometime if I left connected one of these devices (not always the same and/or in the same port), next time I turn on the PC, it dosent boot....it hang...
    The only option to turn on the PC normally is to press the Clear CMOS on the back panel, enter the UEFI BIOS and reset all the parameters..

    These are the options that I have right now: (I have Windows 7 Ultimate 64bit)
    ADVANCED: "USB Configuration" menu:
    -Intel xHCI Mode: AUTO
    -EHCI Legacy Support: ENABLED
    -xHCI Hand Off: ENABLED
    -EHCI Hand Off: DISABLED

    "USB Single Ports Control":
    -all the ports are enabled

    BOOT menu:
    -USB Support: PARTIAL INITIALISATION

    Thanks for any suggestion and help.

  2. #2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •