Results 1 to 10 of 33

Threaded View

  1. #22
    New ROGer Array ranked001 PC Specs
    ranked001 PC Specs
    Laptop (Model)gl702vm
    Motherboardz170 gamer pro
    Processorg4400
    Graphics Card #1asus turbo gtx1060 6g
    Graphics Card #2gtx1060 6g
    CPU Coolerdeepcool maelstom 120
    Power Supplycorsair cx500
    Network Routeropenwrt

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    2

    ive tried every driver possible

    ive tried finding different drivers for i2c ive had microsoft input configuration device drivers and asus input configuration device drivers,
    the second i opened my laptop the right click didnt work, so going to microsoft generic hid device drivers gave me my right click back.
    ive scoured windows.update catalogue searched by device -vendor id, looked at other devices related to i2c
    asus seem to be using either a new i2c ACPI/elan1200 or theyve customized it so other drivers from elan wont work
    with fully updated drivers:
    scrolling breaks and the pointer breaks up and stutters and resets for a few minutes right click doesnt work on reboots, asus need to own upto this and bring an updated bios.

    with microsoft driver: still breaks up and tpuch input is un responsive

    this device had the same issue and was fixed with a bios update: Acer Aspire V5-591G
    https://community.acer.com/t5/Window...10/td-p/372205

    it also has an elan i2c touchpad ACPI/elan1000

    they simply added an option in the bios to disable advanced touchpad features

    if this isn't sorted soon ill be sending my laptop back

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •