Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    6

    GL502VS sleep problems and loud fans?

    Hello everyone. Just bought a GL502VS and I'm liking it a lot beside some small issues.

    First is it doesn't seem to stay asleep. At first I thought it wasn't going to sleep at all, but it turns out my mouse kept waking it up right away. I tried turning off "Allow this device to wake computer", but nothing.
    My temporary solution to that is to just turn off my mouse before I close my lid. However after about an hour or two
    it still comes back on by it self. Any one have any thoughts on that? I don't have anything different software wise from my last laptop to keep it awake or to wake it up.

    My other problem is the fans seem kind of loud even when I'm just using Chome or doing normal things. When gaming it doesn't get much louder, but it just doesn't
    right for doing small tasks or idle. Just wondering. Also Temps seem to be in order only 33C right now on core 1.

    Also, this one hasn't happened in a while, but might as well ask. Sometimes when I turn the computer on. I get a blank screen. I have to turn it off and back on
    and then it's fine. Slight concern.

    Thanks everyone.

  2. #2
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    6

    So it turns out because my Logitech mouse uses a unifying receiver I had to also disable the keyboard part in device manager. That seemed to fix all of my sleep
    problems. I also haven't had any trouble with my power button since I typed that. Not sure what that issue was.

  3. #3
    New ROGer Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    1

    I also have a GL502VS and am experiencing the exact same issue as you, regarding fan noise at idle. The CPU fan does not seem to go below 1900RPM even if the CPU temperature is around 30-35C (idling on the Windows desktop).

    Does anyone know of a way of editing fan profiles for this laptop?

  4. #4
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    24

    I've had about 5 occasions in the past 2 weeks of my laptop being on in my backpack turning it into an oven.

    I disabled wake on lid opening in the BIOS thinking that it was a combination of a loose lid and a weak HAL switch. This didn't fix it.

    Then I thought because they made the power button a regular keyboard key (A mistake in my opinion), that when combined with the amount of flex in the lid, that maybe the power key was getting hit in my backpack.

    Asus just released a keyboard firmware update this week, i can't find a change log for it though. I came here hoping someone would know what changed in the firmware. Maybe they address this issue if it was related to the power key.

    Also I went into device manager and disabled 'wake from sleep' on all of my network devices and peripherals.

    It hasn't happend in a couple days, but that's not enough data to judge it.

  5. #5
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    24

    any word on the waking from sleep?

  6. #6
    New ROGer Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    1

    Try turning off mouse from wake from sleep

    I had the EXACT same experience as you Daggasoft.

    I had gotten by the last couple of months by using hibernate exclusively over sleep, but it seems that if you disable the touchpad and other pointing devices from being able to wake the computer, the computer stays asleep and the keyboard won't wake the computer!

    Let me know how this goes for you

  7. #7
    ROG Enthusiast Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    29

    I think I'm having the same issue with the loud fans at idle:

    https://rog.asus.com/forum/showthrea...reason-at-idle

    If anyone in this thread found a solution please post it!

  8. #8
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    7

    I have the same problem. The fans always on full speed, and after hibernation a black screen, i can see the only mouse pointer. When I start the ROG gaming center, memory of the Graphics processor is fully used, but after a few seconds shows 405mhz. But the main problem is the noise from the fans. Already in the BIOS shows 4500 rpm. No additional processes are not running. CPU cold 39 °C. Laptop is new. Click image for larger version. 

Name:	1.jpg 
Views:	8 
Size:	502.0 KB 
ID:	63484
    Last edited by Dj_noiza; 03-25-2017 at 06:13 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •