Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 33
  1. #21
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    2

    I also have this problem. I've found that I have to change out the drivers each time I reboot the machine to get it to work again. Lets get this fixed ASUS

  2. #22
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    18

    any updates? still having issues?

  3. #23
    ROG Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    22

    Got the same problem, though I'm pretty ok with using double-finger tap instead... still annoying ^^

  4. #24
    New ROGer Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    1

    Same Issue

    I have the same issue, very frustrating... I'm hoping for a fix soon. Are we sure it's just a firmware/ windows 10 compatibility issue? or a hardware issue that I will have to send it in for a replacement? I am also curious if any of you here the sound of hardware being connected/disconnected every time logging in after a restart? even when I have nothing plugged in to the laptop it makes the sound..It could be related to the touchpad issue possibly.

    Okay so I just figured out that it was my Logitech mouse software that was making the sound on restart

    Thanks,
    K
    Last edited by Kildarien; 12-28-2016 at 02:35 AM.

  5. #25
    New ROGer Array
    Join Date
    Jan 2017
    Reputation
    15
    Posts
    2

    This issue and its resolution are mentioned in the FAQ section of the support page.

    https://www.asus.com/us/support/FAQ/1031506/

    If you don't want to read it, here are the steps:

    1. Open Device Manager
    2. Expand Human Interface Devices
    3. Right click on Microsoft Input Configuration Device and choose Update Driver
    4. Choose to search automatically..
    5. Let Windows install the new driver for this device

    I have a GL702VM and can confirm that it worked...and is still working after several reboots.

  6. #26
    ROG Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    9

    Quote Originally Posted by E-squirrel View Post
    This issue and its resolution are mentioned in the FAQ section of the support page.

    https://www.asus.com/us/support/FAQ/1031506/

    If you don't want to read it, here are the steps:

    1. Open Device Manager
    2. Expand Human Interface Devices
    3. Right click on Microsoft Input Configuration Device and choose Update Driver
    4. Choose to search automatically..
    5. Let Windows install the new driver for this device

    I have a GL702VM and can confirm that it worked...and is still working after several reboots.
    It didn't work on my GL502VY, It says I have the latest driver already installed.

  7. #27
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL504GM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerEK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    178

    Quote Originally Posted by E-squirrel View Post
    This issue and its resolution are mentioned in the FAQ section of the support page.

    https://www.asus.com/us/support/FAQ/1031506/

    If you don't want to read it, here are the steps:

    1. Open Device Manager
    2. Expand Human Interface Devices
    3. Right click on Microsoft Input Configuration Device and choose Update Driver
    4. Choose to search automatically..
    5. Let Windows install the new driver for this device

    I have a GL702VM and can confirm that it worked...and is still working after several reboots.
    This worked for me so far, this is not the first time Windows update causes issues. I can remember that something like 8 years I had an NVIDIA chipset motherboard and if I didn't exclude some RAID driver from automatic updates, it would brick the whole os (BSOD every time when booting).

    But we'll see how this works in the long run.
    Last edited by xarot; 01-08-2017 at 09:17 PM.
    Gaming: i9-7980XE H2O - Rampage VI Extreme - 64 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Intel 750 1.2 TB - Samsung 960 PRO 1 TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-9900X H2O - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

  8. #28
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    18

    Quote Originally Posted by jasond767 View Post
    It didn't work on my GL502VY, It says I have the latest driver already installed.
    Maybe can force it? Uninstall and reinstall?


    Sent from my iPhone using Tapatalk Pro

  9. #29
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    2

    This has now worked for me as well. It is important to make sure you update the Microsoft Input Configuration Device. I also found that if I turned off fast boot it saves this new configuration. Fast boot was causing me to loose the number lock on boot and as soon as I turned this off I now always have num lock on. See if this works for people.

  10. #30
    ROG Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    9

    Still no fix.... any suggestion?
    Just in case when I turn off fast boot the problem gets worse as the right click stopped working on windows restart or shutdown.
    While having fast boot ON right click only doesnt work after windows restart.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •