Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Dec 2016

    Asus Z170-deluxe Bios Flasback

    Hello Everyone,

    ít happened that after giving too much v (1,375) to my skylake i got a black screen "bios rebooting...." could not read so fast, after that i had a black screen,
    vents still running but nothing else happened so after 5 minutes i shout down the computer, maybe bad idea....

    Situation now i come to the megatrends screen with the instruction to press F1 to enter the setup, i tried that several times (with ausus dvd inserted)
    but all i get is a black screen after F1 DVD spinning for a second than stops thats it.

    So i would appreciate any solution how i get this solved.
    I already did read about the Bios Flasback and will try this tonight.
    Maybe someone can confirm the following procedure.
    usb stick fat32 with newest Bios named to - stick to the flash usb port
    Shut down computer click the flashbutton until it blinks than wait for the computer to start (or wait until the light goes of and then start manual?)
    Last edited by alexhh11; 12-09-2016 at 12:40 PM.

  2. #2
    ROG Member Array
    Join Date
    Dec 2016

    Hey i really need some help now.

    i tried the flashback :

    usb stick formated to fat 32 - with bios file cab
    inserted in the usb flasback port on the backside the green one (according to manual)
    system powered off
    push the button (flasback)
    it blinks for 3 times
    wait 20 minutes
    the light remain steady green
    nothing happens and i still cant get over the megatrends screen

    Please !!!!

  3. #3
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013

    Hi alexhh11

    Try taking the DVD out and see if it lets you in the bios.

    It should only take about a minute and a half to update the bios, for my maximus viii formula I rename the bios file to M8F.CAP

  4. #4
    ROG Member Array
    Join Date
    Dec 2016

    thanks for the reply but when you do the flasback the dvd has no effect because the system is powered of - and as i saif when i power on i only can hit F1 for setup and i get a black screen no matter i have dvd in or not

  5. #5
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012

    First I would unplug the power supply and clear cmos, either with button on I/O panel or jumper on motherboard

    For bios flashback the bios needs unzipped and renamed installed on a FAT 32 formatted USB drive

  6. #6
    ROG Member Array
    Join Date
    Dec 2016

    the cmos clear was what i did before i tried the flasback procedure i even took the battery out.
    the bios file is in "cab" format which is unzipped as far as i know - i tried first 2 files on i usb stick the original file which is like + the same file renamed to - didnt work the led kept green lightning - second i tried only the file on the usb stick same result.
    The bios doesnt load - when i fire up i still end on the megatrends screen cant get into bios

  7. #7
    ROG Member Array
    Join Date
    Dec 2016

    OK i succeded to flash the bios to 2202 - it was the usb stick holding me back
    BUT i still end at the megatrends screen and can only push F1 for setup which end in a black screen

  8. #8
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013

    You are having other issues brother. Its not your CPU Vcore. Ive had mine all the way up to 1.5V and no problems.

    What else is going on when you go to a black screen? What condition are your LEDs in?
    What graphics card are you using, and what CPU?
    Have you tried using the HDMI port on the MOBO to use integrated graphics?

    Do you have a MOBO speaker to get beep tones?
    Have you tried the mem OK button?
    What position is your TPU switch in?
    What position is your EZ_XMP switch in?
    CPU OV jumpers
    Oh the list goes on, just make sure everything is default and try using the intel integrated graphics.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts