Results 1 to 2 of 2
  1. #1
    ROG Member Array Brewskie PC Specs
    Brewskie PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel I7-6700K
    Memory (part number)G.Skill RipJaws V DDR-4 3600mhz
    Graphics Card #1EVGA Geforce 1080 FTW
    Graphics Card #2EVGA Geforce 980 FTW
    MonitorAsus PB287Q 28" 1ms 4K
    Storage #1Samsung EVO 850 SSD 1TB
    CPU CoolerCoolerMaster H100i v2
    CaseCoolerMaster HAF X
    Power SupplyUltra X4 1050w
    Keyboard Logitech G15
    Mouse Logitech G700s
    Headset Logitech G930 7.1
    Headset/Speakers Logitech Z-680 5.1 Speakers
    OS Win 10 Pro

    Join Date
    Nov 2016
    Reputation
    10
    Posts
    7

    PB287Q + ROG Maximus VIII Hero Display Port 1.2 On Boot

    Fo some reason my PB287Q 4K monitor will not display the boot screen.

    It remains black without power until it gets into the OS (Win10), at which point it seems that it switches to DP 1.2

    How do I set it up so I can use this monitor to get into my Maximus VIII Hero BIOS?

    As it is now I have to use another monitor using DVI to do what I need to do.

    Thanks!

  2. #2
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Which graphics card are you plugging the monitor into? The 1080 or 980? I'm guessing the GTX 1080, I'm guessing it's likely a display bug. Maybe you can turn off all quick boot options in BIOS to see if that fixes the issue for you.

    Also I think it's because your system is probably booting so fast that your monitor doesn't even have a chance to detect the DP signal before it loads the OS.

    Edit:
    If you keep hitting DEL on your keyboard does BIOS screen ever pop up? Maybe you can use different display connection first to change some settings in BIOS and try again.
    Last edited by Bahz; 12-20-2016 at 05:01 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •