Results 1 to 1 of 1
  1. #1
    New ROGer Array Cowprince PC Specs
    Cowprince PC Specs
    Laptop (Model)2013 13" Macbook Pro retina
    MotherboardAsus MAXIMUS VIII GENE
    ProcessorIntel i7-6700K
    Memory (part number)CMK32GX4M4B3466C16R
    Graphics Card #1EVGA GTX 1080
    MonitorDell U2212HM x3
    Storage #1Samsung 950 PRO 512GB M.2-2280
    CPU CoolerCorsair H110i
    CaseCorsair 350D
    Power SupplyCorsair AX860i
    Keyboard Razer Blackwidow Chroma Stealth
    Mouse Razer DeathAdder Chroma
    Mouse Pad Razer Goliathus Control Extended
    Headset/Speakers Logitech Z-640
    OS Windows 10
    Network RouterUniFi USG-PRO-4
    Accessory #1 Razer Stargazer

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    2

    MAXIMUS VIII GENE USB wonky in the last round or two of Windows 10 updates

    Everything had been fine for several months until the last month or so I had an instance where after a reboot my USB webcam stopped functioning and I had a warning in Device Manager. I messed with it for awhile and couldn't resolve it. Figured maybe it was a bad patch so I did a restore from my Macrium Reflect image prior to the update.

    Everything was great again.
    Decided to defer updates in case it was something strange there. No dice, seems like after the next update I still had the same thing happen.

    The warning was back and said:
    "Unknown USB Device (Device Descriptor Request Failed)"
    Device type: Universal Serial Bus controllers
    Manufacturer: (Standard USB Host Controller)
    Location: Port_#0011.Hub_#0001
    Windows has stopped this device because it has reported problems. (Code 43)

    A request for the USB device descriptor failed.


    So unplugged all, but my keyboard and mouse.
    I went in, uninstalled that device.
    Updated all drivers.
    Removed all hidden devices as well.
    Restarted to make sure everything installed ok.
    Shutdown and plugged in all USB devices again.
    Fired it back up and all seemed ok, webcam working again.

    Shortly a day later I get the warning back exactly like above.
    My cam isn't affected this time, but I have a feeling it's only a matter of time.

    Any thoughts on the issue on what the deal is with the Unknown USB device?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •