Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11

Thread: Rog front base

  1. #11
    ROG Junior Member Array
    Join Date
    Oct 2017

    Quote Originally Posted by HeroVIII View Post
    Hello, just released the new firmware 57, for our Rog Front Base, Version 1.01.28.

    I would like to know if anyone tried it, what news there is, and if at last Asus has solved the problem that so many headaches is bringing us all to properly run the firmware update with its file "Asus setup" or must be done Manual way, ie: crossing your fingers because everything goes well and not give us a blue screen and the front is left in black; Using the firmware update utility and looking for it to run it.
    Because I'm very scared to try it myself after having done two RMAs in addition to a lot of frustration until I could get it to work with the 48 firmware except the eq bar, which for me is dispensable, would look great aesthetically but nothing more.

    Thank you.
    I use it with a ROG Maximus IX Apex and have the following issue:

    - When the Front Base fails to pull the time, the displayed CPU-Clock is correct:

    Click image for larger version. 

Name:	Mms_2018-09-15_024415.jpg 
Views:	25 
Size:	90.0 KB 
ID:	75780

    - When the Front Base manages to pull and display the correct time, the CPU-Clock is displayed incorrectly and based on a BCLK of 100.00, instead of the 103.00:

    Click image for larger version. 

Name:	Mms_2018-09-15_024406.jpg 
Views:	26 
Size:	82.5 KB 
ID:	75781

    - CPU-Overclock via Level-Up-Button not working (does nothing at all)

    - Front Mic not working (Headphones work)

    - Headset via Front Base USB and USB-Sound-card are working (Mic as well)

    - Front EQ not working

    Last edited by TOG | TONSCHUH; 09-14-2018 at 05:14 PM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts